Sujet en attente de réponse

Plus de fonctionnement depuis la dernière MAJ ATV4K

blackbow
blackbow

blackbow

Niveau
0
15 / 100
points

Bonjour,

Depuis la mise à jour de l'app mycanal disponible sur l'app store depuis ce début de semaine, les contenus ne chargent plus. La liste des chaînes apparait bien mais lorsque je veux charger le stream d'une chaîne, la roue blanche au milieu de l'écran apparaît (et tourne) et aucun flux n'est chargé. A noter que ça le fait sur les deux apple TV de mon appartement. La connexion vers Internet est ok, pour preuve j'ai switché depuis sur Molotov qui fonctionne bien... Cependant j'aimerai bien résoudre ce problème afin de profiter de mon abonnement Canal+!

J'ai tenté de désinstaller et réinstaller l'app: sans succès. J'ai essayé de me délogué de l'app et de me relogué: sans succès. J'ai tenté de réactiver les droits: sans succès également.

Si quelqu'un a une solution miracle, je suis preneur... Merci pour votre aide!

Réponses de la communauté

Bonjour à tous !

@blackbow : Êtes-vous sur la version Bêtatest tvOS 12 ? Si c'est le cas, la version Bêta 4 d'Apple permet de corriger ce défaut de lecture sur myCANAL.

Tenez-nous informés si c'est bien Ok pour vous désormais. :)

A noter que nous ne pouvons pas vous garantir le bon fonctionnement de l'appli myCANAL sur les versions Bêta de tvOS. Nous vous recommandons ainsi de vous désinscrire du programme Bêta sur votre Apple TV.

EN SAVOIR +

blackbow
blackbow

blackbow

Niveau
0
15 / 100
points

Bonjour,

Je viens d'envoyer un mail au support, merci pour le tuyau. Je tiendrai informé de l'avancement sur le sujet si jamais le problème est résolu (et surtout comment il est résolu)...

pierrickand
pierrickand

pierrickand

Niveau
4
5000 / 5000
points

Bonjour,

vous avez essayé de contacter le support myCanal? Ils donnent une adresse email sur l'App Store, au §nouveautés (donnant les modifs de chaque maj).