Sujet en attente de réponse

Erreur Core mycanal streaming

ciron32329136
ciron32329136

ciron32329136

Niveau
1
120 / 750
points

Depuis quelques jours j'ai la foutue erreur Core (voir photo).
Ce n'est pas un problème de navigateur ou de config car j'ai 3 sources différentes qui utilisent mycanal. Mon pc, mon smartphone et mon vidéo projecteur. Ça marchait très bien avant et depuis quelques jours c'est l'enfer, impossible de regarder une vidéo dans de bonnes conditions.

Réponses de la communauté

ciron32329136
ciron32329136

ciron32329136

Niveau
1
120 / 750
points

je suis toujours à jour de toutes mes appli mais je vais essayer en desinstallant et réinstallant Google home. Même si je suis surpris car mes autres appli fonctionnent très bien en cast

dj rhodes
dj rhodes

dj rhodes

Niveau
0
72 / 100
points

Bonjour Olivier,

Une notification de Google Home m’a informé qu’une nouvelle mise à jour était disponible. Je viens de la télécharger et tout semble reFONCTIONNER !

Nb : quand je repense à la période où est survenu le problème. Cela correspondait également à une mise à jour Google Home...

Dans tous les cas merci de votre intervention

Bonne journée à tous

dj rhodes
dj rhodes

dj rhodes

Niveau
0
72 / 100
points

Bonjour Olivier et merci pour votre participation.

Pour ma part ;

1- la clé Chromecast utilisée est la Chromecast Ultra (achetée le 27/4/19)/ Google Home maj fin mai .

2- Device depuis lequel vous tentez de caster :

Iphone 6s ou Ipad, version iOS, : 12.3.1

3- Navigateur : SAFARI

4- Votre FAI : Orange fibre optique (700 Méga )

5- Les actions que vous avez effectuées pour résoudre votre souci jusque là :

Ai téléchargé la dernière version de Mycanal sans succès.

Dans le cas du direct, le Cast fonctionne très bien.

Dans le cas du replay (petite horloge) : sur mon Iphone ou ipad cela fonctionne;

C'est quand je veux caster ce replay, j'ai remarqué que :

1-le Chromecast charge le direct!

2-Si on repart sur le replay à l'aide de l'iphone et qu'on le caste à nouveau : on a les images du replay, cependant au bout de quelques dizaines de secondes 2-3 images se figent pour bloquer définitivement au bout d'un peu plus d'une minute et le message d'erreur apparait.

Merci pour votre retour

Bonjour Ciron,

Merci beaucoup de votre retour. J'ai transmis vos informations à nos équipes.
Une mise à jour pour les Chromecast v2 a été mise en ligne entre hier et aujourd'hui. Pouvez-vous vérifier que ça ne résolve pas votre souci (bien que vous disposiez d'une v3 ?)

ciron32329136
ciron32329136

ciron32329136

Niveau
1
120 / 750
points

Chromecast 3, Android Emui 9.0 Huawei mate 20 x et P20, Orange fibre.

J'ai essayé avec 2 téléphones, 2 chromecast sur 2 téléviseurs (2 Samsung 1 55" et un 75"7500) et 1 vidéo-projecteur. Reboot box, Reboot chromecast et réinstalle avec home.

Bonsoir à tous,

@dj rhodes, ciron32329136 et linettecast :
De notre côté, sur nos équipements, nous ne reproduisons pas ce défaut. Je vais donc avoir besoin de récolter un maximum d'informations vous concernant (désolé, je sais que certains d'entre vous ont donné ces informations, mais ça nous permettra de réunir plus facilement vos retours) :

  • la clé Chromecast utilisée
  • le Device depuis lequel vous tentez de caster (marque, version iOS, etc.) et/ou le navigateur / système d'exploitation
  • votre FAI
  • les actions que vous avez effectuées pour résoudre votre souci jusque là

Merci beaucoup de votre participation. En attendant, je fais déjà suivre vos alertes à nos équipes qui me solliciteront certainement très rapidement pour obtenir d'autres informations à ce sujet.

dj rhodes
dj rhodes

dj rhodes

Niveau
0
72 / 100
points

Un faux espoir :
Une notification m’informe ce soir d’une nouvelle mise à jour mycanal ; je m’empresse de la télécharger avec le doux espoir qu’elle répare le dysfonctionnement...
Une fois téléchargée je fais un test de replay : même blocage, même message d’erreur. Déception

Équipe canal, votre avis ?

Bonsoir à tous

dj rhodes
dj rhodes

dj rhodes

Niveau
0
72 / 100
points

Bonjour à tous,

Je rebondis sur le message de « linettecast »:
Je caste mycanal avec un chromecast ultra depuis un iPhone et iPad. A propos du replay j’ai exactement le même problème de blocage du chromecast au bout d’une minute environ (puis le message joint/Comparable à celui de Ciron)
Avant fin mai tout se passait sans problème.
Cependant sur mon iPad ou phone le visionnage du replay semble fonctionner. Problème androïd -Canal ?
J’attends avec impatience le retour de l’équipe canal.
Merci de votre attention

ciron32329136
ciron32329136

ciron32329136

Niveau
1
120 / 750
points

merci linette. c'est clair ! Toujours à voir si c'est pas la config du client qui déconne, sauf que j'ai 3 chromecast à la maison et ça fait exactement pareil sur les 3 appareils alors que ça marchait très bien pendant 1 an et que j'ai rien changé d'autre. Les replays sont vraiment "crade" sur plusieurs chaînes et toujours ce problème d erreur et de buffer en REPLAY. Sur Netflix, crunchyroll, wakanim je n'ai absolument aucun problème de débit.

linettecast
linettecast

linettecast

Niveau
0
17 / 100
points

Bonjour, je peux constater le même problème. Sur le test de connexion je suis à environ 100 Mbps.
Que ce soit sur smartphone (android) ou via le navigateur (chrome) si je diffuse sur le chromecast (ultra 4k) j'ai ce message d'erreur.
Je précise que si je cast le direct cela fonctionne sans problème, le soucis n'est présent que si je regarde en replay les programmes de la chaine en cours (icone horloge qui tourne en sens inversé).
Cela fonctionnait parfaitement il y a peu.
N'y aurait-il pas un soucis sur la mise en cache du flux vidéo?
Si je décale le direct de seulement 2 minutes en arrière l'image se bloque régulièrement (environ toutes les 20 secondes).
J'imagine qu'une modification a été faite quelque part côté canal qui a un impact non prévu...

ciron32329136
ciron32329136

ciron32329136

Niveau
1
120 / 750
points
ciron32329136
ciron32329136

ciron32329136

Niveau
1
120 / 750
points

Pourquoi désactiver le pare-feu alors que ça marche depuis 1 an sans problème ?

pierrickand
pierrickand

pierrickand

Niveau
4
5000 / 5000
points

Pour vérifier votre débit, il faut le faire sur le test de débit Canal, pour le connaitre entre chez vous et les serveurs Canal.
Ca ne permettra pas de savoir où il y a une saturation (s'il y en a une), mais au moins de savoir s'il y en a une justement.

https://test.canal.fr/

Sinon, vos 3 appareils différentes utilisant myCanal sont sur la même connexion internet?
Sur votre smartphone, vous avez essayé en 4G?
Cela permet de procéder par élimination pour le diagnostic.

ciron32329136
ciron32329136

ciron32329136

Niveau
1
120 / 750
points

je suis en fibre optique et évidemment c'est la seule qui tourne.
Les autres applications de streaming marchent très bien.
Y a juste celle de mycanal qui a des soucis.
Je suis à 105mo/s en DL et 98 mo/s en UL