Sujet en attente de réponse

MyCanal Android TV ne se lance plus

Fabriel
Fabriel

Fabriel

Niveau
0
70 / 100
points

Bonjour.

Depuis peu, l'application MyCanal pour Android TV ne se lance plus sur ma TV Philips 49PUS7503. Je n'avais pas utilisé cette appli depuis quelque temps, et je pense donc que ça peut avoir un rapport avec la dernière mise à jour (version 4.1.3 du 27 mai 2019).

Je précise que j'ai tenté de désinstaller puis réinstaller l'appli, et de redémarrer la TV, mais rien n'y fait.

Quelqu'un aurait-t-il rencontré le même problème, et surtout, quelqu'un aurait-il une solution ?

Merci d'avance...

Réponses de la communauté

Fabriel
Fabriel

Fabriel

Niveau
0
70 / 100
points

@fred7516
Bonjour et merci pour votre réponse.
Malheureusement, ni le "redémarrage électrique" suggéré par pierrickand ni votre "astuce" n'ont rien donné du tout.
De même, effacer le cache et les données de l'appli (dans les paramètres Android du téléviseur) ne résout rien non plus.
J'en suis à je ne sais plus combien de tests divers et variés (et à un certain nombre de désinstallation/réinstallation de l'appli) depuis hier, et rien ne semble devoir corriger ce problème.
Je crois que je n'ai plus qu'à attendre l'éventuelle réponse du support officiel de l'appli (en espérant qu'eux aient une solution), et à utiliser ma MiBox dans l'intervalle...

fred7516
fred7516

fred7516

Niveau
4
5000 / 5000
points

@Fabriel

Bonjour,

Pour compléter le post de Pierrickand ci dessous, essayez de vider le cache mémoire, Paramètre / Réseaux / Réseaux Wifi, câble / Effacer mémoire et validez .
Mettez en veille, débranchez la TV, 1 minute, rebranchez et vérifiez si l'appli fonctionne .
Si pas de résultat, désinstallez et réinstallez l'application.

Cdt.

Fabriel
Fabriel

Fabriel

Niveau
0
70 / 100
points

@pierrickand
Non, je l'ai redémarré par le biais des paramètres Android (dans "A propos"), mais ça n'a rien donné.
A tout hasard, je vais tenter le redémarrage "électrique", mais je n'y crois pas...
Sinon, je viens d'envoyer un courriel au support, je verrai bien si j'ai une réponse.

pierrickand
pierrickand

pierrickand

Niveau
4
5000 / 5000
points

Juste au cas où, vous avez essayé de débrancher électriquement le TV puis de le redémarrer?

On a exactement le même TV, donc il n'y a pas de raison qu'on ait pas la même chose.

Fabriel
Fabriel

Fabriel

Niveau
0
70 / 100
points

@pierrickand
Oui, c'est bien ce que j'ai l'intention de faire.

pierrickand
pierrickand

pierrickand

Niveau
4
5000 / 5000
points

@Fabriel

Contactez du coup le support myCanal d'Android via l'adresse email disponible sur le PlayStore.

Fabriel
Fabriel

Fabriel

Niveau
0
70 / 100
points

Décidément, rien à faire : j'ai testé avec la version 4.1.3 beta puis avec la dernière version stable précédant la 4.1.3 (la 4.0.1, qui fonctionnait très bien auparavant), récupérées toutes les deux sur des "stores" alternatifs, et le résultat est le même, c'est à dire un écran noir pendant une seconde puis retour à l'accueil d'Android TV...
Il y a quelque chose qui m'échappe dans cette histoire !
Heureusement, j'ai une MiBox, sur laquelle la v4.1.3 fonctionne parfaitement, mais c'est tout de même pénible...
Et j'ai vérifié (comme je le fais régulièrement), mais il n'y a aucune mise à jour disponible pour le téléviseur.

pierrickand
pierrickand

pierrickand

Niveau
4
5000 / 5000
points

@isabelle1189005

Si vous utilisez un Smart TV Samsung, ça n'a aucun lien. Les Smart TV Samsung sont sous Tizen, pas Android TV, donc n'utilisent pas la même application.

isabelle1189005
isabelle1189005

isabelle1189005

Niveau
0
50 / 100
points

Merci de vos réponses, effectivement on se sent moins seul. Sur Samsung Tv smart, la dernière mise à jour de mycanal ne marche pas avec la mise à jour Samsung. Il doit y avoir une incompatibilité, les ingénieurs ne se sont pas appelés quoi... : ) et ça ne marche pas : (

Fabriel
Fabriel

Fabriel

Niveau
0
70 / 100
points

@pierrickand
Merci pour le test et l'info.
Je ne peux malheureusement pas tester moi-même avec la version beta, car d'après le Play Store, "Le programme beta est complet"...
Bonne journée

pierrickand
pierrickand

pierrickand

Niveau
4
5000 / 5000
points

@Fabriel

Ça fonctionne chez moi.

Après j'ai la version 4.1.3-beta (440006238), car inscrit aux versions beta test.

isabelle1189005
isabelle1189005

isabelle1189005

Niveau
0
50 / 100
points

Merci aussi de partager avec nous ! Aux dernières nouvelles après 10 appels au service technique sans que personne ne sache pourquoi, ce serait un problème de mise à jour mycanal ou Samsung. Mais on ne peut rien y faire pour l’instant. Super. Si vous trouvez mieux dites moi !! Merci !!

pierrickand
pierrickand

pierrickand

Niveau
4
5000 / 5000
points

J'ai le même modèle, je test demain et je vous dis.

Fabriel
Fabriel

Fabriel

Niveau
0
70 / 100
points

Merci pour cette réponse, qui ne règle rien mais me fait me sentir moins seul !...

isabelle1189005
isabelle1189005

isabelle1189005

Niveau
0
50 / 100
points

Oui rencontré le même problème sur ma Samsung tv... rien n’y fait .. service technique ne s’en sort pas