Sujet en attente de réponse

Décodeur CANAL+ et Mini Décodeur CANAL+ : mise à jour Webapp 3.84.0

Remy - Equipe CANAL
Remy - Equipe CANAL

Remy - Equipe CANAL

Niveau
4
5000 / 5000
points

Une mise à jour est déployée à compter d’aujourd’hui sur les Décodeurs CANAL+ et les Mini Décodeurs CANAL+.

Cette mise à jour sera déployée progressivement jusqu’à la fin du mois.

Vous pouvez vérifier votre numéro de version sur le canal 911.

 

 

Les correctifs apportés par cette mise à jour :

 

Décodeur CANAL+

Version : MW 10.43.1.72 / Webapp : 3.84.0

Correctif :

  • Résolution du message d'erreur "décodeur hors tension" sur les enregistrements.

 


 

Mini Décodeur CANAL+

Version : MW 0.73.1.0 / Webapp : 3.84.0

Correctifs :

  • Conflit de quadrant : vous n’aurez plus besoin de redémarrer votre décodeur lors d’un conflit.
  • Stabilisation générale sur le démarrage du décodeur.

 

Réponses de la communauté

philippe436090
philippe436090

philippe436090

Niveau
0
43 / 100
points

Bonjour.
Un petit mot pour vous informer que mon problème concernant les DHT a l'air résolu ; je n'ai pas pu installer la MAJ du logiciel simplement en redémarrant le décodeur ; j'ai donc dû faire une ré-installation complète comme vous me l'aviez préconisé et ça a apparemment marché ; j'ai maintenant la version 31.0.43.10 au lieu de 30.20.56.3 précédemment.
Merci pour votre aide.

Alainren
Alainren

Alainren

Niveau
1
271 / 750
points

Disney + sur la chaîne 16 depuis ce matin ( en service le 7 /04 )

Franc6
Franc6

Franc6

Niveau
3
2094 / 5000
points

Lorsque je mets le décodeur en veille et lorsqu'il n'y pas d'enregistrement en cour, le disque dur s'arrête de clignoter, puis s'éteint après quelques minutes.
Si un enregistrement est programmé, je vois le disque dur s'allumer et clignoter sans que le décodeur s'allume , et tout marche parfaitement.
Lorsque je met le décodeur en veille le soir, je vois toujours mon disque dur s'éteindre.
Plusieurs fois j'ai regardé le décodeur vers 4 heures du matin et je le vois s'allumer et le disque dur aussi pour la maintenance. Après presque toujours le décodeur s'éteint après la maintenance et le disque dur quelques minutes après.
Souvent lorsque le disque dur continue de clignoter jusqu'à la sortie de mise en veille vers 7h00 , il me faut maintenant faire 2 ou 3 appuis sur ma télécommande en Bluetooth, et avant le mois de janvier, c'était le contraire il me fallait 2 appuis chaque jour et 1 seul lorsque le disque dur était resté allumé.
Pour info j'ai également un disque dur canal de 1 tera, lui je l'entendais toujours fonctionner la nuit, mais plusieurs fois j'ai été oblige de le reformater et j'ai donc perdu tous mes enregistrements. Je suis donc repassé à mon disque dur Toshiba usb3.

tndtnd
tndtnd

tndtnd

Niveau
4
5000 / 5000
points

A Franc6
Le fait d'appuyer plus de une fois sur la télécommande n'est pas un bugue en soit si tu es en BT, en revanche dans ce mode appuyer une fois est un bugue, pour un seul appui, passer en mode infrarouge (perso appuyer plus d'une fois ne me dérange pas plus que cela)
Le disque dur est en fonction permanente, il n'y a pas qu'après la maintenance de la nuit.
Ma led clignote en permanence en mode veille du G9.
Cdt

Franc6
Franc6

Franc6

Niveau
3
2094 / 5000
points

Bonjour,
Mise à jour également : 31.0.43.10/50/1.9.74/8/3.90.16.
Quel est l'intérêt de cette mise à jour ??
Depuis janvier, lorsqu'il n'y a pas de problème après la maintenance de la nuit le disque dur est éteint et un seul appui de la télécommande pour démarrer le matin
Apres la mise à jour du 19/03, il est arrivé 5 fois que le disque dur clignote alors que le décodeur est en veille, et il faut appuyer 2 ou 3 fois (5 secondes entre chaque appui) pour démarrer.
Ce matin c'est mieux peut être grâce à la mise à jour, le disque dur clignote et il faut 3 appuis pour démarrer.
Avec un peu de chance la prochaine mise à jour me permettra peut être de revenir aux problèmes de septembre à novembre : parfois plus de 3 appuis pour démarrer, un disque dur qui clignote le matin après la maintenance, et pas mal d'enregistrements perdus avec décodeur Hors tension.
Enfin pour le moment à part le démarrage du matin je n'ai pas de problème avec le décodeur. Audio DD : OK, Image 2160p : OK et enregistrements : OK

tndtnd
tndtnd

tndtnd

Niveau
4
5000 / 5000
points

Je confirme que c'est la dernière version du bêta test donc développée à tous les utilisateurs.
Cdt

@tntnd
J'ai été bêta testeur sur plusieurs opérations Canal. Cube hd-wifi, la version R7 du cube et d'autres..
Mais je suis actuellement que sur la version android my canal.

A très bientôt et surtout rester chez vous.

tndtnd
tndtnd

tndtnd

Niveau
4
5000 / 5000
points

A fantomas
Tu es bêta testeur ?

Maj du webapp ce jour.
Passage de la version 3.90.12 en 3.90.16. En live en plein menu paramètre.info système.entrain de visualiser les versions.lol
Du coup perte de la télécommande et impossible de zapper quoi que ce soit.
Off/On de l'interrupteur du G9 et fonctionnement ok.

Mini correction bug.

@philippe43090
Alors l'explication me semble simple
la version 30.20.56.3 et les versions Webapp et Api qui l'accompagnent correspondent à une configuration avant résolution du problème DHT lors des enregistrements.
Il n'est pas normal que votre décodeur ne soit pas passé à la nouvelle version qui a été déployée sur tous les décodeurs.
Mais la solution est simple

  • dans un premier temps après avoir vérifié qu'on était bien connecté à internet faire un arrêt/marche par bouton arrière pour forcer l'installation de la dernière version. Si cela ne change rien voir proposition suivante
  • si on accepte de perdre les enregistrements faire paramètres/réinstallation/réinstallation totale
  • si cela n'a rien changé appeler la hotline pour leur expliquer que votre décodeur ne prend pas la dernière version et qu'en conséquence vous subissez toujours les DHT. Soit ils arriveront à le faire soit on vous enverra un nouveau décodeur.
  • Nota ; je demandais la marque pour savoir s'il s'agissait d'un technicolor de première génération (avant septembre 2019 il n'y avait qu'une seule marque le technicolor, je ne suis pas familier avec les codes mais tec1 ferait pencher pour cela))

philippe436090
philippe436090

philippe436090

Niveau
0
43 / 100
points

Mon décodeur est un G9S TEC1 et la version du logiciel est 30.20.56.3.

tndtnd
tndtnd

tndtnd

Niveau
4
5000 / 5000
points

Oui c'est réglé cette histoire de DHT
C'est peut-être un vrai cas de figure et pas un bugue.
Cdt

@philippe43090
Bonjour
Normalement le problème des DHT lors des enregistrements est réglé.
La dernière version, déployée il me semble sur les 3 marques de décodeurs (technicolor, humax, sagem) est VL 31.0.43.10 Webapp 3.90.12 Api 1.9.74.
J'ai un Humax avec cette version et pas de DHT en enregistrement.
Quel est votre marque de décodeur et sa version ?

philippe436090
philippe436090

philippe436090

Niveau
0
43 / 100
points

Bonjour.
A priori mon décodeur est à jour mais je continue à avoir des DHT lors des enregistrements. Le problème est-il vraiment résolu ?

lsanchez
lsanchez

lsanchez

Niveau
1
363 / 750
points

Puisque je suis dans les revendications, l'enregistrement de 2 épisodes d'une même série à la suite ne fonctionne toujours pas...

lsanchez
lsanchez

lsanchez

Niveau
1
363 / 750
points

Je viens à l'instant de forcer une mise à jour en me disant que ça corrigerait peut-être cette erreur au démarrage...
Effectivement ça marche!
Mais downgrade effectué par les équipes de C+, retour en
MW : 30.20.56.3
Webapp : 3.85.2

Je dis bravo!

lsanchez
lsanchez

lsanchez

Niveau
1
363 / 750
points

Bonjour
Mise à jour effectuée cette nuit...
MW : 31.0.43.7
Webapp : 3.90.10-1-LOT1
A chaque démarrage du décodeur, Message "Erreur technique Suite à un problème technique, le service est momentanément interrompu. Veuillez nous excuser pour la gène occasionnée"
Obliger de cliquer sur Relancer le service et là ça a l'air de fonctionner.
Je me pose quand même la question des enregistrements...est-ce que ça va marcher?
On a quand même une vraie bande d'incapables chez C+. L'incompétence règne en maître... Et je ne parle pas du service qualité où tout le monde a du déserter.
Si je rendais un tel boulot, il y a longtemps que je pointerais au chômage, les patrons de C+ se foutent vraiment de la gueule du monde!

tndtnd
tndtnd

tndtnd

Niveau
4
5000 / 5000
points

A yoda
Je n'ai pas eu ce message car je suis toujours en version bêta.
Cdt

@alainren
bjr pour la mise a jour de la telecommande,desormais un seul clic en BT contre 2 auparavant.
chez moi tout fonctionne bien a part au demarrage avec un msg a l'ecran (erreur technique veuillez relancer ) j'ai fais ok et tout est revenue a la normale.
cdt

Alainren
Alainren

Alainren

Niveau
1
271 / 750
points

Bonjour depuis ce matin webapp 30.90.10 écran noir au démarrage redémarrage électrique 2 fois le G9 fonctionnait bien jusqu'à présent c'est merveilleux le progrès. Nouveau il me semble mise à jour de la télécommande ! Ça sert à quoi pour la télécommande aucune explication cordialement

@tndtnd
slt,nikel,vous aussi en allumant le G9 vous avez eu ce message a l'ecran erreur technique veuillez relancer le service?
en relancant tout est revenue a la normal.
cdt

tndtnd
tndtnd

tndtnd

Niveau
4
5000 / 5000
points

A yoda
Confirmation d'enregistrement
Plus de problème hdmi
Chevauchement possible d'enregistrements successifs
Son dolby sortie hdmi sur ON
Cdt

Bonsoir Sur mon Humax cette mise à jour c'est faite automatiquement pendant la nuit.

fantomas91 dit : pour l'application Disney+ sur le décodeur 

...oui mais pas que, c'est une amélioration générale sur le fonctionnement et des ajouts demandés comme par exemple la demande de confirmation avant suppression d'un enregistrement. C'est une version que l'on teste depuis quelques jours avec les déco "béta". 

Bonsoir à tous

Mise à jour ce jour du décodeur Canal+ ( mai forcée )
MW : 31.0.43.7
Webapp : 3.90.10-1-LOT1
Peut-être pour prise en compte de l'application Disney+ sur le décodeur

Abonné Integrale +

A suivre

pierrickand
pierrickand

pierrickand

Niveau
4
5000 / 5000
points

@Christian041954

Ce sujet concernait une maj du décodeur UHD Technicolor.
Depuis il a eu d'autres maj.

La version du MW que vous indiquez est supérieure à celle indiquée au-dessus (30 > 10), donc soit vous avez un Technicolor avec une version plus récente, soit vous avez un Humax ou Sagemcom avec une version plus récente.

Et c'est peut être la dernière version actuellement pour votre modèle (je ne sais pas quelles sont les dernières versions actuellement suivant les modèles).