Sujet en attente de réponse

pbs de son en sortie audio/optique

largo
largo

largo

Niveau
0
8 / 100
points

Bonjour,

Depuis quelques jours  je n'ai plus de son sur mon ampli qui est relié à mon décodeur CANAL 4K sur la prise SPIF ! J'ai vérifié le paramétrage du son du décodeur et il est bien indiqué OUI sur dolby digital sur spdif. Je remarque qu'il y a eu une mise à jour du décodeur cette nuit ! 

Quelqu'un a-t-il une solution...

Réponses de la communauté

Saïd - Equipe CANAL
Saïd - Equipe CANAL

Saïd - Equipe CANAL

Niveau
4
5000 / 5000
points

Les réglages par défauts sont sur oui d'où mon message.

Je pense que vous (ou quelqu'un d'autre dans votre foyer) a dû changer ce réglage à une moment donné.

BERNARD07140
BERNARD07140

BERNARD07140

Niveau
1
215 / 750
points

Merci d'avoir pris le temps de me répondre. Mais j'avoue que je reste sceptique. Si les réglages avaient été remis par defaut, ils auraient été sur non et la télécommande aurait fonctionné.
Je vais donc faire avec 2 télécommandes dorénavant.

Saïd - Equipe CANAL
Saïd - Equipe CANAL

Saïd - Equipe CANAL

Niveau
4
5000 / 5000
points

Il y a eu peut être une mise à jour qui a remis les réglages par défaut.

Une chose est certaines (et pas que sur nos décodeurs), le son n'est pas pilotable avec la télécommande du décodeur si celui-ci a le Dolby activé  .

Il faut piloter le volume avec la télécommande de l'appareil qui reçoit le signal (ampli ou Tv). 

Ce n'est pas le plus pratique, je vous l'accorde, mais pour le moment, je n'ai malheureusement pas d'autres solutions à vous proposer.

Je vous souhaite une bonne fin de journée.

BERNARD07140
BERNARD07140

BERNARD07140

Niveau
1
215 / 750
points

De même, si mon reglage n'avait pas été sur optique je ne me serais pas aperçu du non fonctionnement de la télécommande.

BERNARD07140
BERNARD07140

BERNARD07140

Niveau
1
215 / 750
points

Pourtant il me semblait bien avoir activé le dolby auparavant.
Et depuis le 02 au matin, sans rien modifier la gestion du son ne marche plus. Et le decodeur n'a pas subi de redémarrage qui aurait pu modifier les réglages précédents.
Bizarre d'ailleurs qu'il faille changer de télécommande pour régler le volume quel que soit le mode choisi.

Saïd - Equipe CANAL
Saïd - Equipe CANAL

Saïd - Equipe CANAL

Niveau
4
5000 / 5000
points

c'est donc tout à fait normal. 

Si le Dolby est activé, le son n'est pas "pilotable" avec la télécommande du décodeur. Y compris pour le HDMI. 

Je vous proposais la réinstallation parce que votre "depuis le 02 mai" laissait croire que cela fonctionnait avant. Or, à ma connaissance, il n'a jamais été possible de piloter le volume si le Dolby est activé. Cela est également le cas sur le HD Wifi par exemple.

BERNARD07140
BERNARD07140

BERNARD07140

Niveau
1
215 / 750
points

Bonjour Saïd
J'ai fait une réinstallation partielle mais rien n'y fait. Si je mets tous les paramètres son sur non, cela fonctionne mais seulement en stéréo. Si sortie optique sur oui, pas de gestion du son via la télécommande.

Saïd - Equipe CANAL
Saïd - Equipe CANAL

Saïd - Equipe CANAL

Niveau
4
5000 / 5000
points

Bonjour Bernard, 

Je n'ai pas vu d'autres remontées dans ce sens. 

Pouvez-vous effectuer une réinstallation partielle et nous dire si l'anomalie persiste ?

Merci.

BERNARD07140
BERNARD07140

BERNARD07140

Niveau
1
215 / 750
points

Bonjour
Depuis la maj du 02 mai la télécommande ne gère plus le son avec la sortie optique. Je dois passer par l'ampli pour gérer le volume. J'ai essayé de jongler entre les différents réglages optique et hdmi, mais rien n'y fait. La gestion du son en hdmi est bonne par contre.

sheppard
sheppard

sheppard

Niveau
0
27 / 100
points

j'ai eu le même problème et j'ai fait la MAJ de l'ampli (yamaha) .problème résolu.
j’espère que ca pourras t'aider.

gerarmanvuca
gerarmanvuca

gerarmanvuca

Niveau
4
5000 / 5000
points

Bonjour @pierre23475652
Précision: quand vous mettez "non", vous êtes au format sonore PCM 2.0.
Un abonné sur un autre sujet identique au vôtre, a fait une réinstallation partielle du décodeur qui lui aurait permis de retrouver l'audio en Dolby Digital, en ayant remis la sortie S/pdif sur "OUI".
A essayer.
Cordialement.

pierre23475652
pierre23475652

pierre23475652

Niveau
0
11 / 100
points

Bonsoir ,
oui , c'est OK chez moi , maintenant .
Mais la logique veut qu'on mette 'oui' .
Cordialement.

Saïd - Equipe CANAL
Saïd - Equipe CANAL

Saïd - Equipe CANAL

Niveau
4
5000 / 5000
points

Bonsoir, 

Juste pour faire un test. 

En mettant "Non" pour le spdif; est-ce que vous récupérez le son ?

Merci.