Sujet en attente de réponse

Mon vidéopojecteur ne reconnait pas mon nouveau décodeur

DELPHINE24015075
DELPHINE24015075

DELPHINE24015075

Niveau
0
17 / 100
points

Bonjour,

J'ai reçu le nouveau décodeur Canal +.

Sur ma TV aucun souci mais quand je veux relier mon décodeur à mon vidéoprojecteur (via un câble

HDMI), cela m'indique "aucun signal".

Cela fonctionnait correctement avec mon ancien décodeur et cela fonctionne toujours quand je relie mon Free player donc ça ne vient pas du câble ni de mon vidéoprojecteur.

Est-ce que problème peut-être résolu ?

Est-ce qu'avec un second décodeur (multiroom) j'aurai le même souci ? (je souhaitais en commander un pour ne pas avoir à switcher les câbles pour changer mon mode de projection : TV ou vidéoprojecteur).

Si oui dans les deux cas comment procéder pour réactiver mon ancien décodeur et renvoyer le nouveau ?

Cordialement

PS : J'ai esssayé de joindre le service assistance par téléphone à l'instant (vers 12h15). Je devais attendre moins de 5 mn mais j'ai dû préféré coupe au bout de 18 mn ... Est-il possible de faire une demande pour que cet appel ne soit pas facturé (du fait que l'engagement sur la durée de l'attente n'a pas pu être tenu et que je n'ai euu personne ...).

Merci

Réponses de la communauté

gerarmanvuca
gerarmanvuca

gerarmanvuca

Niveau
4
5000 / 5000
points

@JEAN MICHEL7762514
Faites une réinstallation partielle, à partir des paramètres du décodeur.
Cordialement.

JEAN MICHEL7762514
JEAN MICHEL7762514

JEAN MICHEL7762514

Niveau
0
48 / 100
points

je viens de brancher le nouveau vidéoprojecteur WiewSonic avec câblage HDMI 1.4 :
j'obtiens l'écran de recherche des chaines mais le signal de l'antenne serait insuffisant pour les lire (je n'obtiens que 282 chaines , 28 sont manquantes)?
message EESPT -TECHINICAL ERROR
J'ai débranché antenne satellite du décodeur => toujours image présente
je suppose être sur le wifi : comment "couper" ce wifi ? merci

gerarmanvuca
gerarmanvuca

gerarmanvuca

Niveau
4
5000 / 5000
points

Bonsoir à tous

@JEAN MICHEL7762514
Si votre câble n'est que HDMI 1.4, il ne pourra pas vous véhiculer le flux vidéo UHD-4K avec le protocole HDCP 2.2.
Vous resterez en définition source 1080p avec un flux bien inférieur.

Attention !
Pour le choix d'un câble HDMI 2.0 de qualité, d'une longueur de 7m, il faut vérifier, en plus de la certification, qu'il est une section min à la jauge américaine 26 AWG = ø 0,405 mm (pour ne pas risquer une atténuation du signal numérique).
Cordialement.

JEAN MICHEL7762514
JEAN MICHEL7762514

JEAN MICHEL7762514

Niveau
0
48 / 100
points

Les références du nouveau videoprojecteur sont:ViewSonic PX747-4K

mais le câblage de 7 mètres qui le relie au nouveau décodeur est un HDMI 1.4:
si j'ai bien compris il me faudra le changer avec un câble HDMI 2.0

gerarmanvuca
gerarmanvuca

gerarmanvuca

Niveau
4
5000 / 5000
points

Bonsoir @JEAN MICHEL7762514
Pour info, quelle est la référence de votre nouveau vidéoprojecteur ?

Précisions:

  • Une liaison HDMI normalisée 2.0 permet de faire transiter des données numériques jusqu'au flux vidéo UHD-4K .
  • La norme HDCP 2.2 est la norme de protection des données numériques contre la copie, exigée par les ayants droit pour les contenus audio/vidéo UHD-4K, transmises par la liaison HDMI 2.0.

Donc, si vous utilisez la sortie audio S/PDIF du décodeur, elle n'est pas concernée par le protocole HDCP 2.2.

Cordialement.

JEAN MICHEL7762514
JEAN MICHEL7762514

JEAN MICHEL7762514

Niveau
0
48 / 100
points

MON VIDEOPROJECTEUR ne supporte pas la norme HCDP2.2
Un moniteur video a pu me permettre d'accéder aux programmes.
J'ai acheté un autre vidéoprojecteur plus récent supportant le 4K ainsi que HDMI HCDP2.2 indépendant du câble utilisé .
Pouvez vous me confirmer que l'idée était bonne .

Le son passera par la borne SPDIF en direction de mon ampli home cinéma Denon ancien modèle qui je l’espère ne sera pas bloqué par la norme HDCP2.2

JEAN MICHEL7762514
JEAN MICHEL7762514

JEAN MICHEL7762514

Niveau
0
48 / 100
points

J'ai le même problème : videoprojecteur optoma hd 23 "aucun signal ou "canal apparait furtivement
idem avec anien decodeur aucun problème !
avez vous la solution depuis avril nous sommes le 06/08/2020 ce jour merci