Sujet en attente de réponse

Audiodescription présente sans être activée

dixcentimes
dixcentimes

dixcentimes

Niveau
1
117 / 750
points

Bonjour,
Je possède un décodeur le CUBE TNT. J'ai l'habitude de regarder les films étrangers en VO avec les sous-titres en français. Depuis plusieurs jours, sur les films téléchargés, je me retrouve avec l'audiodescription au lieu d'avoir les sous-titres normaux. Je précise tout de suite avant que quelqu'un ne m'explique comment désactiver l'audiodescription que je sais le faire et qu'elle n'est pas activée, mais tout de même bien là. J'ai déjà effectué une réinstallation partielle, ce qui n'a rien changé à l'affaire. De toute évidence le décodeur va chercher le fichier contenant les sous-titres en audiodescription à la place de celui qui contient les sous-titres normaux.Quelqu'un d'autre a-t-il le même problème ?

Réponses de la communauté

dixcentimes
dixcentimes

dixcentimes

Niveau
1
117 / 750
points

Bonjour à nouveau mathoj1, mon ânerie d'appeler "audiodescription" les sous-titres malentendants fait des émules. Tant pis, je ne peux plus modifier mon premier message. En revanche, l'explication qui vous a été donné par les équipes de canal me laisse un peu dubitatif. Je m'explique : je viens de tester vite fait le film ça 2. Sur mon décodeur le CUBE, j'ai le problème dont nous parlons. Sur mon ordinateur, via My Canal, ce n'est pas le cas. Ce ne sont tout de même pas des fichiers différents qui sont téléchargés suivant le support ? J'ai plutôt l'impression d'un problème matériel.

greg3766
greg3766

greg3766

Niveau
0
22 / 100
points

Bonjour, nous avons le même problème sur tous les films en VO sous-titre français.
Impossible de ne pas avoir l'audiodescription.
On a tout essayé, éteindre rallumer, réinstallation partielle etc....
Rien ne fonctionne !

Ce problème est uniquement quand on est sur my canal via le Cube donc sur la tv, et quand on télécharge les films à la demande.

En espérant que ce problème soit vite résolu car cela fait une semaine déjà !

Par exemple : ça // rocketman // l'ombre d'Émilie// terre maudite ...

En revanche sur les séries en VO pas de problème...

tikia64
tikia64

tikia64

Niveau
0
23 / 100
points

Je viens de vérifier sur mon ordinateur portable hunter killer via my canal version française, via free box révolution sous titré et version originale. Sur mon portable , malheureusement je n'ai que le live des chaines canal.
Des comentaires que j'ai pu lire, que ce soit Free, Sfr ou orange , le problème est partout.

Bonsoir,
@tikia64, vous n’êtes pas le seul sur ce forum a signaler ce problème sur "TOUT" les films.
Par contre moi comme je l'ai écrit plus bas dans le fil ça ne concerne que quelques films ( 200 d’après Remy de l’équipe Canal) sur mes 2 décodeurs : une box SFR et un cube S Canal.
Idem sur MyCanal avez vous vérifié que sur un support mobile c'est pareil que sur box free ?

tikia64
tikia64

tikia64

Niveau
0
23 / 100
points

Bonsoir,
Je suis abonné à canal par le biais de Free et je possède la free box révolution.
Depuis quelques jours j'ai tout les films et séries étrangères en version originale et sous-titré. J'ai bien vérifié les réglages tout est désactivé. J'ai my canal sur mon ordi et mon téléphonne, c'est bien en français. Dois-je appeler Free,Canal? Quelqu'un a t-il une solution? En tout cas c'est bien pénible!

dixcentimes
dixcentimes

dixcentimes

Niveau
1
117 / 750
points

J'ignorais qu'il existait des abonnés investis de cette tâche.
Je suis abonné Orange et j'ai donc une livebox.

Bonjour,
@dixcentimes, normal que je m'implique. Je suis abonné decrypteur sur ce forum depuis 2013, donc j'essaie de suivre les problemes que je constate chez moi et les "remonte" via notre salon des decrypteurs à équipe Canal qui participent à ce forum, mais qui sont malheureusement que 4 ( 6 en 2013)
Après cet appart revenons à notre probleme.
J'ai effectivement le même écran sur ma TV via mon cube S, mais comme en OTT on n'a pas le sous titrage malentendant il me semble que le probleme est corrigé .
Par contre c'est via MyCanal sur mon smartphone que j'ai le sous titrage "malentendant" activé par défaut et que je peux le repasser en "français" sur le film "Volver"
Quelle Box( et son FAI) ou décodeur avez vous ?

dixcentimes
dixcentimes

dixcentimes

Niveau
1
117 / 750
points

Merci de votre implication.
Sauf qu'en ce qui me concerne, avec les mêmes réglages par défaut que les vôtres, les sous-titres malentendants sont bel et bien désactivés au lancement du film, mais ils sont pourtant bien présents (j'espère que les captures sont suffisamment visibles).

9Bonjour,
@dixcentimes, vous avez mis le doigt sur un autre problème avec le film Volver .
En effet j'ai commencé par le vérifier sur mon Smartphone Android d'emblée j'ai eu le sous-titrage malentendants !
Par contre en allant sur la bulle des langues ou le sous-titrage malentendants était activé j'ai pu remettre le sous titrage Francais ...
Là je viens de le vérifier sur mon cube S (en full OTT) réglé par défaut en VO et là pas de problème .
Donc pour Volver ce n'est pas une inversion de fichier mais une activation par défaut du sous-titrage malentendant au lieu de francais.
Dégâts collatéral du confinement ?

dixcentimes
dixcentimes

dixcentimes

Niveau
1
117 / 750
points

Vous avez raison, j'ai utilisé le terme audiodescription machinalement sans réfléchir. Il s'agit donc d'un bug sur les fichiers eux-mêmes et pas sur le décodeur ? Navré pour le dérangement. Si vous voulez le vérifier vous-même, cela m'est arrivé aujourd'hui sur le film "Volver" d'Almodovar.

Bonsoir,
Vous êtes sur que c'est de l'audio description qui est activée pas le sous titrage malentendants , dont le probleme a deja été signalé depuis 8 jours :
https://assistance.canalplus.com/questions/2325485-titres-malentendants-imposes-replay
Si c'est le cas c'est un nouveau "bug" le premier étant il me semble en cours de correction, du moins pour certains films que j'avais signalé.