Ce sujet a été résolu

Audiodescription film MyCanal via FREEBOX

davroum
davroum

davroum

Niveau
1
108 / 750
points

Bonjour.
Lors de visionnage de certains films sur MyCanal, via la box FREE, l'audiodescription est automatique pour les films en V.O. et pas dans la version francaise.
Il est impossible de l'enlever.
Merci d'avance

Cette réponse vous a-t-elle aidé ?

Non (0)

Oui (0)

0% des internautes ont trouvé cette réponse utile

@Jonas et @davroum : Bonjour, merci pour vos remontées, nos équipes investiguent. N'hésitez pas d'ailleurs à venir nous préciser le contenu en question à chaque fois que vous constatez ce défaut pour que nos équipes puissent mieux corriger ce bug.

Bonne journée ☼ et à très vite !

Réponses de la communauté

davroum
davroum

davroum

Niveau
1
108 / 750
points

Bonjour.
J'ai vérifié pour le film EL REINO et c résolu.
Je regarderai pour les films récemment mis sur MyCanal.
Merci d'avoir fait le nécessaire.
Cordialement

JONAS23380302
JONAS23380302

JONAS23380302

Niveau
1
155 / 750
points

Merci @remy. Problème sur tous les films récent apparu sur canal +. Exemple : ça 2, transperceneige, le dernier Almodovar

JONAS23380302
JONAS23380302

JONAS23380302

Niveau
1
155 / 750
points

Bonjour,

Problème toujours présent sur freebox. C’est complètement hallucinant d’avoir un tel niveau d’incompétence. Comptez vous résoudre ce problème un jour ou l’autre ? Peux être que canal a trop d’abonnés et préfère que l’on se désabonne ? Merci de faire le nécessaire rapidement svp. Nous payons tous les mois pour avoir un service qui fonctionne !

davroum
davroum

davroum

Niveau
1
108 / 750
points

Bonjour.
Il semble que le problème a été résolu sur le Cube C+.
J'attends de voir ce que les techniciens feront pour ma FREEBOX.

davroum
davroum

davroum

Niveau
1
108 / 750
points

Bonjour.
Moi la touche verte ne mentionne pas SME. Je vous joins une photo du menu avec la touche verte et les propositions concernant les versions. Problème toujours présent sur le film EL REINO

JONAS23380302
JONAS23380302

JONAS23380302

Niveau
1
155 / 750
points

Je confirme sous titre sme désactivé. Cordialement

Bonjour à tous,

Pour ceux qui rencontrent toujours ce problème sur Free, pouvez-vous vérifier que vous avez bien désactivé les sous-titres SME dans les réglages de langue (touche verte de la télécommande) ?

JONAS23380302
JONAS23380302

JONAS23380302

Niveau
1
155 / 750
points

Problème toujours présent sur Ça 2 qui est un film américain

davroum
davroum

davroum

Niveau
1
108 / 750
points

Le problème est toujours présents sur certains films :
1/ sur les films anglais ou américains le problème semble résolu
2/ le film EL REINO par exemple, qui est en espagnol, le problème est toujours là.

Je précise qu'une nouvelle version My Canal et d'accès à C+ via ma box FREE est disponible. Et le menu pour changer la V.O a été complètement modifié, de même que les formats d'image.

JONAS23380302
JONAS23380302

JONAS23380302

Niveau
1
155 / 750
points

Bonjour

Aujourd’hui le 27/05 le problème est toujours la. Bien cordialement

Bonjour à tous,

Je vous informe que l'origine du bug a été identifiée, un correctif a ainsi pu être réalisé ce matin, avec prise d'effet demain (27/05).

N'hésitez donc pas à réessayer demain et à nous faire un retour. :)

davroum
davroum

davroum

Niveau
1
108 / 750
points

Et j'ai même problème sur mon Cube C+ !!!!! Que font les techniciens ?

JONAS23380302
JONAS23380302

JONAS23380302

Niveau
1
155 / 750
points

Même problème. Aucune réponse de canal pour le moment. Je songe sérieusement à me désabonné...