Sujet en attente de réponse

Choix Dolby digital

jp_car
jp_car

jp_car

Niveau
1
712 / 750
points

Bonjour à tous,
je reviens sur un sujet déjà évoqué (et clôturé) mais dont la solution proposée n'en est pas une dans mon cas. Mon décodeur : le G9.
Le choix "AUTO" pour activer le Dolby digital sur HDMI dans les paramètres n'est plus possible. Seul OUI ou NON peut-être sélectionné.
Le décodeur est relié en HDMI à un ampli Denon X3700H. Le Denon est relié à une TV full HD en HDMI ARC.
Avez-vous une idée ?
Merci d'avance.
Cordialement

Réponses de la communauté

jp_car
jp_car

jp_car

Niveau
1
712 / 750
points

@gerarmanvuca
Bonjour,
Merci. Oui c'est surement cela. Il me semble que lorsque le mode auto était actif, cela ne se produisait pas (en tout cas dans mon cas).
Cordialement

Bonjour

@jp_car
" publication de ma part le 11 janvier 2021 à 09h31:
Si le décodeur UHD-4K envoie dans ses métadonnées à l'ampli HC, l'information qu'il va recevoir du Dolby Digital 5.1, il attend sur ses 6 canaux correspondants les informations audio pour les traiter. Or, c'était réellement du Dolby Digital 2.0.
Donc, il ne peut plus rien faire.
Par contre, si le décodeur avait envoyé la bonne information du Dolby Digital 2.0, là, nos amplis HC, en fonction de leurs capacités techniques peuvent le retraiter sans problème avec un Dolby Digital/DSP ou autre... de notre choix, en fonction de nos goûts et de notre configuration matériel. "

Cordialement

jp_car
jp_car

jp_car

Niveau
1
712 / 750
points

En fait du 2.0 est assez souvent détecté en 5.1 avec un résultat sonore très mauvais. Cela ressemble au problème du fil que vous donnez sur Disney+ sauf que c'est aussi sur d'autres chaines. J'avais fait une réinitialisation partielle du décodeur mais sans effet.

pierrickand
pierrickand

pierrickand

Niveau
4
5000 / 5000
points

Eux seuls savent s'il réactiveront la fonction auto et quand, mais ils l'ont désactivé car elle entraînait la détection d'un faux DD 5.1 chez de nombreux abonnés, pour des programmes qui n'était pas en DD, et uniquement en stéréo.

Après sur Disney+, je sais qu'il y a des soucis pour le 5.1 actuellement. Voir par exemple ce sujet : https://assistance.canalplus.com/questions/2292802-absence-dolby-digital-5-1-disney

Pour le live par contre, je n'ai pas vu de sujet qui parlent d'un soucis.
Que se passe-t-il exactement pour vous?

jp_car
jp_car

jp_car

Niveau
1
712 / 750
points

Merci Pierrickand. C'est une réception satellite. Et dans la majorité des cas du live et Disney+.
Il me semble justement qu'un signal PCM stéréo est mal interprété par l'ampli lorsque Dolby digital sur HDMI est sur OUI. Bien sûr il est possible de le forcer sur l'ampli.
Il n'y a pas de prévision de rétablir cette option (qui pour moi fonctionnait plutôt bien) ?
Merci en tout cas de la réponse rapide.
Bonne soirée.

pierrickand
pierrickand

pierrickand

Niveau
4
5000 / 5000
points

Bonsoir

Le choix auto a été désactivé des décodeurs car ils ont un soucis avec ce réglage.

Dans votre cas, il faut choisir oui.
Lorsqu'un programme est disponible en Dolby Digital ou Dolby Digital+, vous l'aurez en Dolby Digital ou Dolby Digital+.
Lorsqu'il ne l'est pas, vous l'aurez en PCM Stéréo.

Quel programme avez-vous exactement ?
Sur les chaînes en live? Réception sat ou internet?
Sur les programmes à la demande ? Si oui il n'y a du DD que sur les contenus disponibles en UHD, accessibles en téléchargement uniquement.
Sur Netflix ?
Sur Disney+?