Sujet en attente de réponse

mycanal sur apple tv4k écran noir message HDCP

Laurent47352777
Laurent47352777

Laurent47352777

Niveau
0
25 / 100
points

Je vois dans le forum qu'il s'agit d'un problème récurrent.
J'utilise l'application mycanal sur mon apple TV4K, reliée à mon ampli (marantz NR1609 4K) et à mon téléviseur (samsung UE65HU8200 4K) l'ensemble des connections se font avec des câbles HDMI UHD 8K. Bien que je puisse profiter de Netflix et de Disney+ sur l'apple TV en 4K je ne peux le faire pour mycanal. Un message d'erreur apparait à l'écran: "Mycanal a détecté un problème de compatibilité HDCP qui empêche la lecture de votre programme. Pour résoudre ce problème, vous pouvez essayer de changer de câble HDMI ou de changer de port HDMI sur votre TV". Je m'y suis appliqué sans résultat.
J'ai contacté votre assistance mais une dame fort peu aimable et même très désagréable qui ne m'a pas écouté m'a renvoyé vers apple.
Le problème venant visiblement de votre service, je m'interroge.
Merci de m'apporter réponse ce problème. En espérant avoir de meilleurs relations client que celle fort décevante que j'ai vécu?

Thème
myCANAL

Réponses de la communauté

gerarmanvuca
gerarmanvuca

gerarmanvuca

Niveau
4
5000 / 5000
points

Bonjour à tous

@matV12
Vu vos observations, c'est un problème classique de reconnaissance HDMI entre appareils avec ce type de liaison.
Il y a peut-être un appareil qui est plus l'un lent que l'autre à se reconnaître dans leurs échanges de données numériques au démarrage.
Regardez dans les réglages de votre TV, s'il n'y aurait une fonction de démarrage à paramétrer (ou essayer de trouver un processus correct de temps de démarrage).

Cordialement

matV12
matV12

matV12

Niveau
0
12 / 100
points

Je viens d’acheter une Apple TV 4K 2021 , et après 2 jours d’utilisation sa me l’a fait 1 fois ,j’ai tout éteint, coupé électriquement tout mes équipements (le bouton de la multiprise) ,attendu une trentaine de secondes , remis le courant tout rallumé et sa a réglé le problème , j’espère que sa n’arrivera pas trop souvent… et que cette solution marche à chaque fois si jamais sa arrive…

sidi_G
sidi_G

sidi_G

Niveau
0
39 / 100
points

Bonsoir. Même problème sur Apple TV alors qu’auparavant tout fonctionnait très bien.

trezcom
trezcom

trezcom

Niveau
0
17 / 100
points

Bonjour à tous,
Voilà des mois que j'ai le même problème et que je cherche en vain une réponse à ce sujet... Merci Pierrickand pour la solution. Le port HDMI MHL résout en effet le problème (en tout cas pour moi).
Merci beaucoup !!!! ☺️

Laurent47352777
Laurent47352777

Laurent47352777

Niveau
0
25 / 100
points

Canal m'a appelé suite au commentaire que j'avais pu laisser lors d'un avis qui m'avait été envoyé.
Rendez vous téléphonique était fixé pour faire un point complet sur ma configuration matériel et voir si effectivement ce n'était pas leur protocole qui buggait.
Et bien figurez vous que depuis Juin j'attend leur appel.
Continuez les gars de canal, changez rien.
Je sais que l'abonnement que j'ai avec vous ne risque pas de durer très longtemps à ce rythme.

ARNAUD31974833
ARNAUD31974833

ARNAUD31974833

Niveau
0
29 / 100
points

Ça fait 2 mois que j’ai le même problème. J’appelle souvent canal , je tombe sur le technicien niveau « 2 » une brèle comme pas possible. Alors je patiente et on attend, c’est long … professionnalisme zéro. Je jette 50€ par la fenêtre tout les mois , tout va
Bien . Donc on va peut être arrêter et prendre iptv ?! Rester fort canal

gerarmanvuca
gerarmanvuca

gerarmanvuca

Niveau
4
5000 / 5000
points

Bonjour

@Laurent47352777
Si je ne me trompe pas, ce TV Samsung est de fabrication 2014 avec un boîtier One Connect de l'époque et il n'y a pas eu de mise à jour du firmware 1.0 (en regardant sur le site de Samsung) depuis le 8/10/2014.
Or, Canal+ a renforcé ses protections HDCP 2.2 (à la demande de ses ayants droit) depuis quelques mois, il est peut-être possible que cet ancien boîtier One Connect ("concentrateur et aiguilleur" d'échange de données numériques) ne soit plus compatible par rapport aux exigences de myCANAL.
Ou alors, un réglage dans l'Apple ou autre...??

Il sera intéressant de connaître la réponse du support myCANAL. ;-)

Cordialement

pierrickand
pierrickand

pierrickand

Niveau
4
5000 / 5000
points

Contactez dans ce cas le support myCanal d'iOS/tvOS pour voir directement avec eux s'ils ont une idée du problème, et une solution.
supportmobile@canal-plus.com

Laurent47352777
Laurent47352777

Laurent47352777

Niveau
0
25 / 100
points

Il s'agit bien d'une prise HDMI compatible HDCP2.2. En outre l'apple TV 4K n'est pas fourni avec une prise HDMI. J'ai tenté le branchement direct cela ne marche pas.
En réponse au post scriptum, il est vrai que je n'ai vu qu'après coup qu'il s'agissait d'un forum d'abonné. Mais en tout état de cause Canal a connaissance de ce problème qui semble récurrent. Il serait de bon ton que leur employé derrière leur téléphone se montre plus aimable et qu'aulique de raccrocher au nez de leurs clients, ils essayent de trouver une solution.

pierrickand
pierrickand

pierrickand

Niveau
4
5000 / 5000
points

Bonjour

Vous utilisez bien la prise HDMI MHL du TV?
D'après le manuel de votre TV, c'est la seule compatible HDCP 2.2, qui est nécessaire pour l'UHD.

Si oui, essayez avec les câbles HDMI d'origine de l'Apple TV et de l'ampli.

Si toujours pareil, est-ce que le problème de compatibilité HDCP apparaît en branchant directement l'Apple TV sur cette prise HDMI MHL, sans passer par l'ampli? (C'est juste un test pour essayer de trouver une explication à ce problème de compatibilité HDCP).

PS : comme indiqué en avertissement au moment d'écrire votre message, vous ne contactez pas le service client ici mais un forum d'abonnés.