Ce sujet a été résolu

Problème réception satellite G9 image figée

BC65
BC65

BC65

Niveau
2
1363 / 2000
points

Bonsoir
Je rencontre.un problème semblable (?) sur mon décodeur SAT G9 (ou G10, ce que m'affiche Netflix). Depuis quelques jours, j'ai par moment l'image qui se fige (ou qui se pixelise). J'ai d'abord mis cela sur le compte des pluies et ciel orageux mais ce soir, en regardant The Division sur CANAL CINEMA, plus j'avançais dans le film, plus l'image se dégradait, malgré un ciel parfaitement dégagé. Vérification sur le pointage d'antenne (qui n'a pas bougé depuis son installation il y a des années et connectique vérifiée - on finit par douter) : celui-ci affiche bonne avant, dans la seconde qui suit, d'indiquer "aucun signal" mais en maintenant la barre horizontale au même endroit (blanche au lieu de verte, puis de façon alternative.). Cela peut-il être en relation avec les changements récents constatés, comme le menu qui est passé de l'interface canal à celui de mycanal pour revenir à l'initiale ? Cela peut il venir du décodeur.?

Cette réponse vous a-t-elle aidé ?

Non (0)

Oui (0)

0% des internautes ont trouvé cette réponse utile

BC65
BC65

BC65

Niveau
2
1363 / 2000
points

J'ai finalement appelé Canal (ou du moins, j'ai demandé qu'ils me rappellent, donc 0 € de téléphone). Technicien au top ! Ils m'envoient quelqu'un dans qq jours pour réajuster ma parabole (je suis apparemment en limite), le tout gratuitement ! Là, on apprécie !!! Sujet donc résolu (ou sur le point de l'être).

Réponses de la communauté

BC65
BC65

BC65

Niveau
2
1363 / 2000
points

Bonjour pierrickand
Malheureusement, je suis bien seul parmi les proches à être connecté en parabole, donc je ne pourrai pas tester. J'ai beaucoup de doute quant à un problème de parabole ou de câble car ceux-ci n'ont pas bougé, et malgré tout j'ai refait les branchements du coax aux deux extrémités (décodeur et parabole). Est ce que le signal de réception “saute" depuis un bout de temps sans que je ne m'en sois aperçu ? Là, au moment où j'écris, le signal continue à "sauter" (malgré la tentative de réinitialisation partielle), sans que ça n'affecte le programme (je suis sur la chaîne Canal 4K).
En tout cas, merci d'avoir répondu.

pierrickand
pierrickand

pierrickand

Niveau
4
5000 / 5000
points

Bonjour

Essayez une réinstallation partielle du décodeur depuis les paramètres.

Si pareil, soit le décodeur est défaillant, soit il y a un soucis avec l'installation sat. Il faut procéder par élimination. Si vous le pouvez, testez le décodeur chez un ami.

Vérifiez aussi qu'il n'y a pas de végétation dans l'axe de la parabole, qui aurait poussée avec le temps.