Sujet en attente de réponse

Sous-titres personnalisés non pris en compte

Julien25351305
Julien25351305

Julien25351305

Niveau
1
449 / 750
points

Bonjour,

J'avais paramétré les sous-titres sur MyCanal (notamment pour faire complétement disparaître le phénomène de blooming qui me déconcentre), et malheureusement, depuis peu, les sous-titres personnalisés ne sont plus pris en compte dans 2 cas de figure bien précis:
Programmes en direct
Programmes UltraHD à la demande (les films non UHD conservent étrangement les paramètres de sous-titre)
Serait-il possible de rétablir la prise en compte des sous-titres personnalisés pour ces deux cas de figure?

(MyCanal via Sony SmartTV)

En vous remerciant d'avance

Réponses de la communauté

PSingh
PSingh

PSingh

Niveau
2
1094 / 2000
points

oh que non malheureusement pas le seul concerné.
J'ai réinstallé la V 4.10.0 sur ma Shield et là la couleur est respectée mais ce sont les ST malentendants qui s'activent à tort et à travers suivant les programmes qu'on regarde.
Sur la V5 vous avez vu et sur Samsung qui n'est pas du tout du Android c'est en jaune en replay mais pas en Live...
Bref ... et si on vous demande de créer un autre profil pour tester ça ne changera rien ^^

Julien25351305
Julien25351305

Julien25351305

Niveau
1
449 / 750
points

Merci pour le lien PSingh! Je vois que je ne suis pas le seul concerné.

PSingh
PSingh

PSingh

Niveau
2
1094 / 2000
points

Bonsoir,
Pour info il va falloir à mon avis faire preuve de patience cf mon topic qui date...
https://assistance.canalplus.com/questions/2694566-couleur-titres-v5-0-0
Remonté le problème par mail et au téléphone, que ce soit Android (V4 ou V5) ou l'appli Samsung il y a toujours un cas de figure qui foire sur les ST....

Julien25351305
Julien25351305

Julien25351305

Niveau
1
449 / 750
points

Bonjour Rémy,

Merci bcp de votre réponse! Je viens de réessayer à l'instant. Au hasard, le film en Ultra HD Abominable présente les sous-titres blancs par défaut, et le film en full HD Les Nouveaux Mutants conserve mes paramètres de sous-titre. Mes paramètres de sous-titres sont les suivants:

Aller dans -> Réglage/Sous-titres/Personnalisé:

Famille de police: Sans Serif Condensé ; Couleur: jaune ; Opacité du texte: 25% ; Type de contour: aucun ; Couleur du contour: noir ; Afficher l'arrière-plan: activé ; Couleur d'arrière-plan: noir ; Opacité de l'arrière-plan: 50% ; Afficher la fenêtre désactivé

Pour la TV en live, les sous-titres sont blancs et mes réglages ne sont malheureusement pas conservés.

En espérant que vous saurez résoudre ce problème. Je regarde l'appli MyCanal sur TV SONY XG9005.

Cordialement