Sujet en attente de réponse

Problème qualité du direct Apple TV / Android TV

FLORIAN39521109
FLORIAN39521109

FLORIAN39521109

Niveau
1
130 / 750
points

Bonsoir,

En début de soirée la qualité du direct sur myCanal est devenu déplorable que ce soit sur une Apple TV ou sur Android.
L’image est une bouillie de pixel, les textes sont illisibles et les visages sont à peine reconnaissables. La qualité remonte difficilement au pallier de 720p pour ensuite s’effondrer à nouveau avec des blocages entre temps…

Dans ces conditions impossible de regarder un film correctement.

Pour ce qui est du réseau je suis chez free en fibre.

Cordialement

Réponses de la communauté

Bonjour à tous

Après ce dernier tour INCROYABLE du circuit du Grand Prix F1 d'Abu Dhabi qui restera gravé dans les annales de la Formule 1, voici quelques photos du flux vidéo entrant en temps réel sur le Canal UHD-4K pendant le déroulement de la course prises à partir du moment où j'ai constaté visuellement quelques petites anomalies, puis ensuite avec une surveillance de temps en temps quand le titre de champion du monde semblait acquis pour HAMILTON, mais…. ;-)

En ce moment pour tenter de résoudre ce pb des chutes de paliers vidéo, les techniciens nous ont diminué drastiquement sur ce canal UHD le débit vidéo, le limitant à 16,15 Mbps soit une baisse de 26 %, par rapport au 21,85 Mbps que nous avions auparavant.

Le manque très net de stabilité s'est produite environ de 14H22 à 14H27 dont le Player a essayé de contenir cette variation du flux vidéo en l'optimisant .
Sur la dalle 100 Hz du TV Sony XR (Processeur à Intelligence Cognitive), si l'on a un œil exercé c'est très, très légèrement visible.
Ensuite, tout m'a semblé redevenu assez stable jusqu'au…. sacre de VERSTAPPEN !!

A suivre...

Cordialement

PS: rajout de quelques photos supplémentaires pour les passionnés de GP-F1 ;-)

FLORIAN39521109
FLORIAN39521109

FLORIAN39521109

Niveau
1
130 / 750
points

@Rémy-Equipe Canal

Le problème revient de manière aléatoire.. heureusement ça descend plus à des paliers où l’image devient complètement floue.

Le décodeur G9 est-il impacté ?

D’autres problèmes persistent depuis des mois sur l’Apple TV notamment :

  • le son Dolby qui ne se met pas en place en live
  • l’écran noir au lancement d’une chaîne
  • le retour arrière inutilisable avec une la télécommande (Siri Remote de 2018)

Bonjour à tous

@Rémy - Equipe Canal
Voici avec des photos le comportement du flux vidéo entrant sur le Canal UHD qui a été réduit par les techniciens à 16,15 Mbps (au lieu de 21,85 Mbps auparavant pour le palier max UHD-4K) par rapport à "Position" dans le Playback avec l'application version 5.5.1 sur TV Sony XR-55X90J (à jour au niveau du firmware):

  • 8H39'59": lancement pour la première mise route de myCANAL sur le canal UHD, stable
  • 8H40'19": encore stable
  • 8H42'27": il commence à apparaître comme un phénomène d'instabilité mais maîtrisé par le Player
  • 8H44'39": encore quelques variations, mais contenues également
  • 8H45'29" et 8H47'17": perte ponctuelle du palier vidéo 2160p passant à 1080p/11,54 Mbps
  • 8H48'07": après un retour arrière à la mosaïque des chaines et une réouverture immédiate de ce canal UHD

En espérant que ces photos puissent aider les techniciens, s'ils n'ont pas déjà constaté ces observations. ;-)

Est-ce vraiment qu'un problème sur un CDN et/ou autre(s)... ??

Cordialement

Bonjour à tous

S'il y a un pb sur l'un des CDN pour ce canal UHD, cela touche donc toutes les diffusions sur celui-ci quelle que soit l'heure.
Après vérification, hier au soir, pour le match de football pendant la première mi-temps avec quelques pertes de palier vidéo descendant en 1080p/5,92Mbps (si j'ai bonne mémoire), puis ensuite le palier de définition max en HEVC/H265-2160p est redevenu stable à partir du retour en Studio juste à la mi-temps, puis pour toute la suite du match et plus...
Ce matin vers 9H20, il était difficile de monter au palier max, il ne tient pas (plusieurs variations de paliers), il descend jusqu'à un palier 1080p/5,92 Mbps.
A l'instant 10h27, sur le film "J'accuse", je suis sur un palier très stable en définition 2160p avec un débit de 16,15 Mbps et non à 21,85 Mbps.

Drôle de comportement si ce n'est que le CDN en cause….;-)

Quand le pb sera résolu, ce serait bien d'avoir des explications techniques (non commerciales). ;-)

Cordialement

Bonjour à tous

@Rémy-Equipe Canal
Merci de vos informations.
L'essentiel, c'est de savoir que vous traitez ce dysfonctionnement. ;-)

En espérant que dimanche prochain pour le dernier GP-F1 de l'année qui s'annonce passionnant, les techniciens aient pu le résoudre.

Cordialement

@gerarmanvuca : bonjour, nos équipes en sont informées, cela faisait suite à un problème chez l'un de nos CDN (Content Delivery Network).

Des actions techniques sont en cours afin que ce problème ne se reproduise pas.

Désolé pour la gêne occasionnée !

Bonjour à tous

Hier au soir, sur le canal UHD pour le GP-F1, il y a eu plusieurs pertes de qualité d'image par des changements de palier vidéo (descendant même bas) que j'ai observés, avec le mode Debug activé sur le bandeau de la version 5.5.1 avec le TV Sony XR-55X90J/Interface Google TV/Android 10 .
Vérification dans la foulée de mon réseau CPL/DEVOLO (réseau internet FFTH) qui était très stable ainsi qu'avec l'application Disney+ et un film UHD-4K.

Donc, il y a bien un problème le dimanche soir avec ce Canal UHD encodé en HEVC/H265 avec un palier max UHD-4K au débit de 21,85 Mbps (des abonnés sur d'autres forums semblent l'avoir constaté également).

Il serait bien que les CMs qui suivent tous les forums Canal remontent nos alertes vers les techniciens concernés, si cela n'est pas déjà en cours d'analyse chez eux.
A suivre dimanche prochain..

Cordialement.

Bonsoir à tous

Je confirme également tous vos constats pour ce dimanche à partir de 17h30 environ, avec une Google TV 2020 et TV Sony interface Google TV (réseau FFTH -Orange).

Comme le souligne @Fred7516 le problème est ailleurs...sur myCANAL.. , réseau..., serveurs..
J'ai testé dans la foulée les autres applications, même des vidéos en UHD-4K sans aucun problème.

Espérons qu'il y ait une prise en compte de notre alerte. ;-)

Cordialement.

Morroko
Morroko

Morroko

Niveau
1
107 / 750
points

Pareil pour moi, ce n'est pas acceptable !

FLORIAN39521109
FLORIAN39521109

FLORIAN39521109

Niveau
1
130 / 750
points

@fred7516

De mémoire quasiment le même problème était survenu il y a plusieurs mois sur Apple Tv. Un problème de tête de réseau d’après l’équipe Canal sur ce forum.

Mais ils avaient mis plusieurs semaines à résoudre le souci… espérons que ça aille plus vite cette fois-ci

aleks789
aleks789

aleks789

Niveau
0
83 / 100
points

idem, qualité dégeu depuis le milieu d'après-midi

fred7516
fred7516

fred7516

Niveau
4
5000 / 5000
points

Bonsoir

Vous n'êtes pas le seul, mêmes "symptômes" et ce n'est pas non plus un problème d'opérateur je suis chez un FAI différent ni un problème de version d'application le problème est donc ailleurs avec Canal....Serveurs ou autres....

Il y eu d'autres remontées assez récentes je crois a ce sujet

Cdt.

FLORIAN39521109
FLORIAN39521109

FLORIAN39521109

Niveau
1
130 / 750
points

Après un freeze, l’image est retournée en arrière sur un programme passé depuis plusieurs heures mais le son est resté sur le programme en direct.

Cela ressemble à un bug déjà vu il y a plusieurs mois…