Sujet en attente de réponse

Problème Home cinéma suite mise à jour

Pierre10443401
Pierre10443401
Niveau
1
238 / 750
points

Bonjour,
J'ai une installation au TOP, du moins je le pense. Un 7.1.2, avec des câbles 2.2. Mon ampli un Pioneer sc-lx901, avec une télé 8K. Il y a 48 heures tous étaient au poil. Hors depuis ses 48 heures impossible d'utiliser le décodeur G9 via mon installation, quand je mets mon ampli sur l'entré du G9 quelques instant plus tard celui ci repasse sur la sortie TV. j'ai tout essayé et rien à faire. j'ai lu qu'il y allé avoir une mise à jour du G9 pour le dolby atmos, mais j'ai bien peur que cette mise à jour m'a planté mon installation.
Avez vous une solution à m'apporter.
Merci à vous tous

Réponses de la communauté

@Pierre10443401
Vous voulez dire pour les câbles en HDMI certifiés 2.0 ou 2.1 (compatibles pour véhiculer le protocole HDCP 2.2, clé complexe de cryptage pour la protection des données d'un contenu vidéo en définition UHD-4K).

Si après une réinstallation partielle du décodeur le problème persiste, pour voir si c'est le décodeur en cause, d'abord désactiver la fonction HDMI-CEC de l'ampli HC et du TV, puis éteindre électriquement l'ampli HC, TV et décodeur, procéder ensuite aux déconnexions des câbles HDMI de vos autres appareils entrant sur l'ampli HC, sauf le décodeur .
Au final, remettre en route seulement le TV, l'ampli HC et le décodeur, puis analyser le résultat avec ces liaisons HDMI.

Cordialement

@Pierre10443401
Je suppose que vous avez vérifié les réglages de votre ampli HC sur cette entrée HDMI.
Avez-vous tenté une réinstallation partielle de ce décodeur UHD-4K (Technicolor, Humax ou Sagemcom ?) ?

Cordialement

Pierre10443401
Pierre10443401
Niveau
1
238 / 750
points

Tous sont en HDMI, Blu-ray, canal, PS4, switch et relié à l’ampli. Puis de l’ampli à la tv avec également un câble HDMI. Je précise qu’ils sont tous en 2.2

Pierre10443401
Pierre10443401
Niveau
1
238 / 750
points

Tout simplement parce que si je ne met pas Dolby digital sur off en hdmi, je n’ai pas de son…

@Pierre10443401
Pourriez-vous préciser vos branchements et ports HDMI utilisés entre le décodeur / ampli HC / TV ?
PS: si vous avez d'autres appareils (lecteur Blu-ray, lecteur multimédia, etc..) en liaison HDMI vers l'ampli HC, rencontrez-vous également ce problème ?

Cordialement

Pierre10443401
Pierre10443401
Niveau
1
238 / 750
points

Bonjour geramanvuca

Aujourd’hui je n’ai pas eu trop le temps d’y regarder bien que j’ai enlevé le Dolby digital et passe sur off pour les deux propositions off.
Mon 8K est le QE75Q950T

Bonjour

@Pierre10443401
Ce matin, où en êtes-vous ?
Quelle est la référence de votre TV UHD-8K ?

Si le pb n'est toujours pas résolu, regardez bien les réglages HDMI-CEC, Contrôle HDMI.
Sur mes équipements HC haut de gamme, ils sont tous désactivés en utilisant pour les piloter une télécommande universelle Logitech Harmony Elite.

Cordialement

Pierre10443401
Pierre10443401
Niveau
1
238 / 750
points

Merci said, je vais vérifier cela en espérant....

Saïd - Equipe CANAL
Saïd - Equipe CANAL
Niveau
4
5000 / 5000
points
Equipe

Bonjour Pierre,

Aucune mise à jour n'a été déployée.

Commencez par vérifier vos branchements et surtout vérifiez un autre appareil n'a pas la fonction CEC activée qui pourrait faire basculer votre source sur "TV".

Faites aussi un reset électrique du décodeur et de l'ampli pour éliminer le doute.

Tenez-nous informés.