Sujet en attente de réponse

Android 10 absence de son sur la Série OVNI(S)

CANAL054
CANAL054
Niveau
0
41 / 100
points

Bonjour,

Concerne la lecture de VOD (Vidéos à la Demande).

Des séries comme "The Last Ship" fonctionnent toujours bien sur le même appareil Android 10

On avait même déjà regardé sur cet appareil Android la série OVNI(S) Saison 1 sans aucun soucis sur le même matériel branché en HDMI sur la TV Stéréo.

Mais vous avez dû changer quelque chose parce que la série OVNI(S) Saison 1 qui avant avait le son qui fonctionnait, maintenant le son a disparu, et pareil pour la nouvelle série OVNI(S) Saison 2 le son ne fonctionne pas.
En plus du manque de son les images de la Série OVNI(S) maintenant saccadent.

Par exemple "The Last Ship" fonctionne toujours très bien

C’est un Android 10
avec MyCanal 5.7.1
Services Google Play 22.06.15
WIDEVINE L3 8158

La lecture audio est indiquée en son 6 Canaux pour OVNI(S) [6CHAN HVC1.1.6.L90.B08] si j’ai bien lu ce qui est écrit, et comme indiqué il n'y a pas de son qui sort pour la Série OVNI(S). C’est toujours branché en HDMI sur la TV Stéréo.

J’ai aussi essayé de "Forcer l’Audio en Stéréo" comme cela semble indiqué sur votre site, mais cela ne change rien, la Série OVN(I) n’a pas de son et l’image saccade.

Par contre d’autres séries comme "The Last Ship" fonctionnent toujours très bien...

Il semble y a voir un souci sur votre application MyCanal et la gestion du son en VOD sur la série OVNI(S)

Merci de bien vouloir corriger ce souci technique avec vos services.

Réponses de la communauté

gerarmanvuca
gerarmanvuca
Niveau
4
5000 / 5000
points

Bonjour

@CANAL054
Ici, vous êtes sur un forum d'entraide abonnés, supervisé par des CMs de Canal.

Rentrez en contact avec le support Android dont voici l'adresse mail :
support.android@canal-plus.com

Cordialement

CANAL054
CANAL054
Niveau
0
41 / 100
points

Merci pour vos réponses.

@CANAL+ !!!!!!!! Merci de faire ne nécessaire pour résoudre le problème !

Si on écoutait les services de MyCanal on devrait polluer en jetant à la poubelle notre Télévision et notre TV Box Android tous les 2 ans !

******** Tous les films et séries mentionnées dont OVNI(s) fonctionnent très bien avec l’ancienne version 5.0.2 de l’Application Android MyCanal ! ********

On doute sérieusement de la compétence du Support Technique de CANAL + vous nous avez fait perdre du temps avec des questions qui n’ont aucun rapport avec le problème !!!

Dès le début on vous a dit que les nouvelles versions de l’application MyCanal étaient pourries concernant la Gestion de la compatibilité Audio/Vidéo !
Vous avez mis en cause notre matériel on vous a dit que notre matériel n’était pas en cause !

Tous les films et séries mentionnées dont OVNI(s) fonctionnent très bien avec une ancienne version * 5.0.2 * de l’Application Android MyCanal !

Depuis des années qu’on utilise des TV BOX ANDROID a chaque fois qu’il y a un problème technique ce n’est pas avec Amazon Prime, ni avec Netflix, ni avec SFR TV... mais Toujours avec l’application MyCanal !

C’est à vos équipes de faire les recherches techniques nécessaires et à vos programmeurs de l’application MyCanal de corriger le problème !

Canal doit bien avoir les moyens d’investir dans un boitier TV BOX Android T95 pour faire des tests !!!

Informations pour trouver les pages de produits de la référence similaire T95 sur Amazon, avec une recherche Google :

Amazon B07VN3XMTT

Amazon B07YDZZNT2

Amazon B08YJ8MML7

@CANAL+ / MyCanal
Vous en remerciant par avance de faire ce qu’il faut pour corriger ces problèmes !

gerarmanvuca
gerarmanvuca
Niveau
4
5000 / 5000
points

Bonjour

@CANAL054
Vous n'indiquez pas dans votre commentaire si vous avez effectué une mise à jour vers la version actuelle de myCANAL qui est la 5.9.0, est-ce le cas ?
Avez-vous tenté d'activer la fonction "audio-tunneling" dans les réglages de l'application ?
Quelle est la référence du TV Sony ?
Votre lecteur TV BOX T95 est-il réellement compatible avec le format audio Dolby Digital Plus (EC3) 5.1/ 390 Kbps ainsi que le TV Sony ?
Si vous avez un lecteur Blu-ray, il y a des disques blu-ray en Dolby Digital Plus 5.1 et 7.1 pour faire le test déjà du bon fonctionnement de votre TV pour ce format audio.

A ce jour, il n'y a aucun souci audio/vidéo pour tous les contenus évoqués avec une liaison HDMI du type Chromecast Google TV 2020 => Ampli HC => TV Sony et/ ou Vidéoprojecteur Sony, ou Chromecast Google TV 2020 => TV Sony Full-HD/ UHD-4K.

Complément:
Pour les saccades vidéo sur les contenus cités au codec HEVC (H.265), le lecteur TV BOX T95 est-il compatible à celui-ci, et à la fréquence de 25 images/sec pour le Replay ?

Cordialement

CANAL054
CANAL054
Niveau
0
41 / 100
points

Merci pour vos réponses.

Envisagez de voir le problème avec les programmeurs de l’application Android MyCanal : parce que ces informations sont certainement à communiquer aux développeurs de l’application Android MyCanal.

Le souci semblerait être en rapport avec les bandes son et codec EC-3

Comme déjà répondu le 20 mars 2022 (donc voir précédentes réponses) :

  • Lecteur TV BOX T95 (4Go de RAM) Android 10 avec MyCanal Android
  • TV SONY et "Câble HDMI 2.0 haut débit Compatible Ethernet - 3D - et retour audio possible"
  • et Depuis j’ai testé sur une Autre TV et avec un Autre câble HDMI les problèmes sont identiques !!!
  • Donc comme mentionné les problèmes n’ont probablement aucun rapport avec la Télévision ou avec un câble HDMI.

    !!! Comme déjà indiqué le problème semble être en rapport avec les bandes son "EC-3" !!!
    Le nombre de canaux son "EC-3"ne change rien (que cela soit 2 canaux, 4 canaux, ou 6 canaux) : dès qu’il y a EC-3 on n’a pas de son et la lecture vidéo saccade !

    ! A noter que le Lecteur TV BOX T95 est indiqué compatible EC-3 !
    On diffuse vidéo et son vers la TV (2 haut-parleurs) par le câble HDMI (on n’utilise pas la sortie optique son numérique qui est présente sur le Lecteur TV BOX T95 Android 10).
    Et "Forcer l’Audio en Stéréo" dans le menu de l’application MyCanal Android ne change rien.

    On avait déjà orienté votre recherche pour vous demander de vérifier, parce que l’on suppose que le problème provient "soit du fonctionnement de l’application MyCanal Android (ou de vos modifications de l’application MyCanal Android)" et/ou "soit de l’encodage-décodage du flux vidéo en rapport avec le son EC-3" comme par exemple dans ce cas pour la série OVNI(s).

    • Rappel : aucun souci avec la Série "The Last Ship" son en "mp4a"

    Pour nous le matériel semble toujours bien fonctionner, alors ces problèmes viennent-ils de votre application Android MyCanal (et/ou alors de certains encodages Son qui ont peut-être été modifiés pour vos séries depuis 2021 ?) : pour preuve Comme déjà indiqué avant la Saison 1 d’OVNI(s) fonctionnait bien lors de sa sortie en 2021 avec le même matériel !!!

    La première question est : par exemple avez-vous modifiés l’encodage-décodage "du flux vidéo et/ou de la bande son" pour la série OVNI(s) depuis sa sortie en 2021 ?
    Si vous n’avez rien modifié de tel, alors pourquoi maintenant l’image saccade et le son n’est pas diffusé ?

    Pourquoi même la Saison 1 d’OVNI(s) [qui fonctionnait bien en 2021] a aussi maintenant le même problème que la Saison 2 d’OVNI(s) ??? Est-ce l’application Android MyCanal qui a peut-être un souci ? Sinon quoi d’autre ?

    A nouveau : !!! Aucun souci avec la Série "The Last Ship" son en "mp4a" !!!

    Par contre :

    • OVNI(s) Saison 1 et Saison 2 son EC-3 comme indiqué soucis pas de son et saccades vidéos

    On a fait depuis des recherches avec d’autres séries, comme par exemple :

    • Infiniti son EC-3 : mêmes soucis pas de son et saccades vidéos
    • Hippocrate Saison 1 et Saison 2 son EC-3 : mêmes soucis pas de son et saccades vidéos
    • The Tower (Série UK) son EC-3 : mêmes soucis pas de son et saccades vidéos

    Nous vous remercions de vérifier ce qu’il peut se passer, c’est certainement à voir avec les développeurs de l’application Android MyCanal, et merci de penser à nous expliquer comment corriger ces soucis.

gerarmanvuca
gerarmanvuca
Niveau
4
5000 / 5000
points

Bonjour

@CANAL054
Si vos constatations s'adressent seulement à tous les fichiers audio/vidéo en Replay comme la série OVNI'S et les films Bac Nord, Benedetta, Boîte Noire, Godzilla vs Kong, Bloody Milkshake, Spiderman: Homecoming, Apocalypse Now Final Cut, Seul sur Mars, etc.., qui sont proposés au codec vidéo "HEVC (H.265) / 25 images/sec" associé au codec audio "Dolby Digital Plus 5.1(2.0) / 390 Kbps", il faudrait regarder les capacités techniques du boîtier TV / Android 10 et du TV Sony pour ces codecs audio et vidéo.

Sur le Replay, la série "The Last Ship" est au codec vidéo AVC (H.264) avec un palier max de définition 1920 x 1080 pixels à 25 images/sec combiné au codec audio mp4a.40.2 -2 canaux au débit de 130 Kbps.

Pour info, myCANAL (version 5.8.1) fonctionne correctement avec par exemple, une passerelle multimédia Google TV 2020 couplée (ou pas) à un ampli HC => TV Full-HD ou UHD-4K Sony assez récent.

Cordialement

CANAL054
CANAL054
Niveau
0
41 / 100
points

Merci pour vos réponses.

Le souci semble être en rapport avec les bandes son en EC3

Remarque : les applications étaient à jour au moment de la publication de notre message.
Mêmes soucis avec version MyCanal 5.8.1

TV BOX T95 (4Go de RAM) Android 10 qu'on utilise depuis 2 ans toujours en utilisation normale. Une TV BOX c’est vraiment pratique et cela prend peu de place !

Important : on ne semble pas avoir de soucis avec nos abonnements et applications NETFLIX, Amazon Prime Vidéo, et SFR TV.

Pour rappel comme déjà indiqué "Forcer l’Audio en Stéréo" dans le menu ne change rien !

L’appareil Android est branché sur TV SONY (2 haut-parleurs) par HDMI-1, testé avec plusieurs câbles, y compris avec un "Câble HDMI 2.0 haut débit Compatible Ethernet - 3D - et retour audio possible". Et on a aussi testé sur les autres entrées HDMI cela ne change rien.

On a même testé en mode 720p 50Hz c'est pareil.

Le souci semble uniquement être avec les pistes Audio EC3, on n’a aucun son et cela provoque aussi des saccades dans la vidéo puis la lecture se bloque et l’image reste comme figée.

Merci de nous dire si vous avez peut-être une idée de ce qu'il se passe ?

gerarmanvuca
gerarmanvuca
Niveau
4
5000 / 5000
points

Bonjour

@CANAL054
Quel est la référence de votre équipement Android ?
Quelle est la référence de votre TV ?
Sur quel port HDMI du TV êtes-vous en communication ?

A ce jour, la version actuelle de myCANAL est 5.8.1.

Cordialement.

Remy - Equipe CANAL
Remy - Equipe CANAL
Niveau
4
5000 / 5000
points
Equipe

Bonjour, votre câble HDMI est-il bien compatible HDMI 2.0 ?