Sujet en attente de réponse

Mycanal : Écran noir et message erreur pour regarder un film

olpat
olpat
Niveau
0
4 / 100
points

Bonjour,

Je lance un film sur mycanal, ça charge, une première image -10 ans s'affiche puis écran noir avec le message suivant :

"erreur - errors.core.key_generate_request_error -- Erreur KEY_GENERATE_REQUEST_ERROR
KEY_GENERATE_REQUEST_ERROR; EncryptedMediaError (KEY_GENERATE_REQUEST_ERROR) Error: A server certificate is needed for creating fairplay session.;17578965_50001 "

Savez-vous d'où vient le problème ?

N.B : je suis sur safari IOS

Merci d'avance pour votre aide,

Thème
myCANAL

Réponses de la communauté

Olivier - Equipe CANAL
Olivier - Equipe CANAL
Niveau
4
5000 / 5000
points
Equipe

Bonjour Abonne-K149821A, 

Depuis quand rencontrez-vous ce souci ? Qu'avez-vous tenté pour le moment pour résoudre votre souci ? Par exemple, avez-vous tenté de suivre les réglages proposés sur cette FAQ ?

Abonne-K149821A
Abonne-K149821A
Niveau
0
11 / 100
points

Bonjour, j'arrive à accéder à tous les services my canal depuis mon iPhone mais impossible depuis mon Mac

Message d'erreur suivant
Erreur KEY_GENERATE_REQUEST_ERROR
KEY_GENERATE_REQUEST_ERROR;EncryptedMediaError (KEY_GENERATE_REQUEST_ERROR) Error: A server certificate is needed for creating fairplay session.;166997_50001

Que ce soit sur safari ou chrome

Merci de votre retour

Olivier - Equipe CANAL
Olivier - Equipe CANAL
Niveau
4
5000 / 5000
points
Equipe

Bonjour Eric,

Le fil sur lequel vous réagissez date de 2022 et il a été résolu entre temps. 

N'hésitez pas à suivre les conseils de cette FAQ dans un premier temps.

ERIC46934110
ERIC46934110
Niveau
0
23 / 100
points

Bonjour,
Nous avons exactement le même problème...
c'est malheureux de payer un abonnement cher et de ne pas pouvoir regarder un film...
Si quelqu'un a une solution, je suis preneur, sinon je me désabonne.
Cordialement

HUBERT58375612
HUBERT58375612
Niveau
0
12 / 100
points

1) Je suis passé sur Chrome et là ça marche très bien.
2) Mais comme je suis têtu ,je me suis déconnecté de Canal,j'ai éliminé tout ce qui venait de Canal.J'ai éteint m. on ordi.Je l'ai rallumé et je suis rebranché sur Canal et là ça a marché.Ne me demandez pas pourquoi.

Jean-Denis59161973
Jean-Denis59161973
Niveau
0
11 / 100
points

Je suis sur Safari Mac ?

sebastien55630870
sebastien55630870
Niveau
0
11 / 100
points

j ai le même problème et j utilise safari

Bonjour,

Le premier test à effectuer est de déterminer si cela est lié au navigateur ou au compte.

Constatez-vous la même chose sur Chrome ou FireFox ?

Merci.