Sujet en attente de réponse

myCANAL : comment résoudre la plupart des problèmes de lecture sur votre navigateur

Equipe CANAL
Equipe CANAL
Niveau
0
30 / 100
points
Equipe

Sur cette FAQ, nous vous aidons à  résoudre les problèmes de lecture les plus courants sur navigateur :




EN PREAMBULE


Pour tout navigateur, nous vous invitons à vérifier que ce dernier est à jour et que vous n'êtes pas en navigation privée. Pour vous en assurer, utilisez le raccourci clavier Ctrl + N.



 

MOZILLA FIREFOX


La case DRM doit être cochée.

Affichage de la page drm sur Firefox


La règle doit être "conserver l'historique".

Affichage de la page Historique sur Firefox indiquant que la règle est paramétrée sur conserver l'historique


La "Vie privée et sécurité" doit être paramétrée en mode "standard".


Dans la rubrique Plugins (accessible depuis le bouton Extensions et thèmes en bas à gauche de votre écran), le module Widevine doit être positionné sur "toujours activer".



 

SAFARI


La case "suivi du site web" doit être décochée. La case "cookies et données de site web" doit être décochée.

Affichage de la page de confidentialité indiquant que la case demander aux sites web de ne pas me suivre est cochée et que la case des cookies est décochée



 

GOOGLE CHROME


Assurez-vous que la case "bloquer les Cookies tiers" est bien décochée :

  • en cliquant sur les trois points en haut à droite de votre navigateur puis > Paramètres > Paramètres avancés > Rubrique "Confidentialité et sécurité" > Paramètres du contenu > Cookies
  • ou en tapant directement l'adresse dans votre navigateur (si vous cliquez sur le lien, ça ne fonctionnera pas, vous devez taper l'adresse directement dans votre navigateur) : chrome://settings/cookies


Le paramétrage des cookies s'ouvre lorsque vous cliquez sur la ligne "Cookies et autres données des sites". La case Bloquer les cookies doit être décochée.



 

MICROSOFT EDGE


Rendez-vous dans les paramètres, puis dans la rubrique "Cookies et autorisations de site" ou directement via la barre de recherche de Edge : edge://settings/content/cookies

La case "Bloquer les cookies Tiers" doit être décochée.




Ces autres FAQs pourraient également vous intéresser :

Réponses de la communauté

pierrickand
pierrickand
Niveau
4
5000 / 5000
points

@JEAN-MARC21405677

Sur quel matériel ?
Que se passe-t-il exactement ?

JEAN-MARC21405677
JEAN-MARC21405677
Niveau
0
13 / 100
points

J'ai loué un film et il n'y a pas moyen de le lire. Aucune explication dans le forum ne justifie cela j'aimerais avoir votre Version pour justifier cela. Auquel cas je me désabonnerais car je soutiens le cinéma (Français)

pierrickand
pierrickand
Niveau
4
5000 / 5000
points

@ERIC4589513

Vous n'avez ni proxy ni VPN?
Le PC et le navigateur sont bien à jour ?
Vous avez essayé un autre navigateur ?

ERIC4589513
ERIC4589513
Niveau
0
18 / 100
points

Bonjour,
J'ai le même problème qui est décrit par toutes les personnes avant moi. Ce message se lance pour certains contenus à la demande alors que tout fonctionnait hier + live qui tourne en boucle indéfiniment....
Je suis sur safari.
Merci pour votre aide

dominique38758652
dominique38758652
Niveau
0
28 / 100
points

En plus de la manipulation décrite via les captures d'écran de l'assistance canal, il faut aussi vider les cookies de session en cliquant sur le petit cadenas (google chrome). Cela va vous déconnecter : il faudra se connecter de nouveau et là tout fonctionne correctement. Il doit y avoir une anomalie sur un des cookies déposé. En tout cas ça a marché pour moi qui suis utilisateur chrome sous chrome os.

dominique38758652
dominique38758652
Niveau
0
28 / 100
points

Ca ne marche pas sur Chrome malgré le déblocage des cookies tiers. Par contre bizarrement en passant en navigation privée cela fonctionne.

Je précise que je suis sur un chromebook et que ce n'est pas la première fois que je rencontre ce problème pour d'autres services d'authentification. Il doit y avoir une anomalie non corrigée du côté de chrome.

LAURENT57419113
LAURENT57419113
Niveau
0
12 / 100
points

Bonjour,
Toujours le même soucis pour moi.
Que ce soit sur Mac ou IPad impossible d’accéder à la lecture des contenu via le site.
J’ai bien tous les menus (direct et replays) mais lorsque je sélectionne un programme, la lecture ne démarre pas. En replay, la pub démarre, se déroule puis le programme ne démarre pas.
J’ai appelé le support plusieurs fois sans aucun résultat.
On m’a promis de le rappeler ……il y a plusieurs semaines.

MyCANAL fonctionne.

soundg
soundg
Niveau
0
34 / 100
points

Bonjour
@Olivier - Equipe CANAL

Merci

J’ai testé avec un second Mac même souci.
Je ne pense pas que ce soit l’installer de Safari qui soit en cause.

Je vais contacter le support, mais je pense qu’il y a autre chose qui ne doit pas être du local (je crois que je ne suis pas le seul à la lecture de ces pages…)

Olivier - Equipe CANAL
Olivier - Equipe CANAL
Niveau
4
5000 / 5000
points
Equipe

Bonjour soundg,

Pouvez-vous réinstaller Safari ? Si le souci persiste malgré tout, puisqu'il ne s'agit pas d'un incident global, je vous invite à vous rapprocher de notre Service Technique.

soundg
soundg
Niveau
0
34 / 100
points

Bonjour

@Olivier - Equipe CANAL

Ça ne fonctionne pas quelle que soit l'heure avec Safari

  • en Live (roue de chargement tournant infiniment)
  • comme en Replay (Errors.core.KEY_GENERATE_REQUEST_ERROR).

Cf. mon dernier message du 03/04 pour les détails.

Merci de votre retour.

pierrickand
pierrickand
Niveau
4
5000 / 5000
points

@BERNARD57237015

Quel problème avez-vous exactement ?

BERNARD57237015
BERNARD57237015
Niveau
0
46 / 100
points

Je peux regarder les émissions proposées par Mycanal avec Firefox et Chrome, mais pas avec Edge.

Olivier - Equipe CANAL
Olivier - Equipe CANAL
Niveau
4
5000 / 5000
points
Equipe

Bonjour,

@Bernard : ma demande consiste simplement en un contournement pour vérifier si le souci vient de votre navigateur ou s'il est plus global. 

N'hésitez pas à faire un test et à me tenir informé.

@soundg : rencontrez-vous le souci en Live et en Replay ? Le souci survient-il à certains horaires ?

soundg
soundg
Niveau
0
34 / 100
points

Bonjour

sur Mac le streaming ne fonctionne toujours pas (roue de chargement tournant infiniment) avec Safari 15.3 et OS Big Sur 11.6.4 même en suivant les instructions de cette page + vidange cache et suppression cookies.
Cependant il fonctionne sur Chrome avec le même Mac et le même réseau wifi.

A quand un correctif ?

Merci

Gisèle39606244
Gisèle39606244
Niveau
1
245 / 750
points

non ce site doit fonctionner tous cour!!
c'est leur programmation et programateur qui sont tous simplmenrt nul!
tous les mois de mars c'est pareil?. le nouveaux truc c'est le multi live!!!
il serait plus avisez que le mono live fonctionne et que l'on ne soit pas couper ni bloque lorsque l'on regarde les match de rugby le dimanche soir.

vivement l'annulation de mon abonnement!!

BERNARD57237015
BERNARD57237015
Niveau
0
46 / 100
points

Ok, je vais essayer, mais n'est pas un peu embêtant que votre site ne fonctionne pas avec Edge? Et nous oblige à installer un autre navigateur?

RICHARD26485550
RICHARD26485550
Niveau
0
21 / 100
points

Bonjour,
Cette procédure ne fonctionne absolument pas...!
D'où vient ce problème ou à quoi est-ce dû?
Merci

Olivier - Equipe CANAL
Olivier - Equipe CANAL
Niveau
4
5000 / 5000
points
Equipe

Bonjour Bernard,

Le fait que vous rencontriez également des soucis pour accéder aléatoirement ou non à des boutons montre que le problème va probablement au-delà du "simple" accès à vos films.

Pouvez-vous faire un test depuis un autre navigateur ?

BERNARD57237015
BERNARD57237015
Niveau
0
46 / 100
points

Donc je réponds une deuxième fois puisqu'enfin le bouton répondre fronctionne.
Merci de vos indications précises qui m'ont permis de vider tous mes cookies, mais le résultat reste le même.
Pouvez-vous m'aider?
Merci

Olivier - Equipe CANAL
Olivier - Equipe CANAL
Niveau
4
5000 / 5000
points
Equipe

Bonsoir Bernard,

Avez-vous la possibilité de supprimer complètement vos cookies en suivant pas à pas ces quelques écrans et me tenir informé ?




BERNARD57237015
BERNARD57237015
Niveau
0
46 / 100
points

Bonjour,
En dépit du fait que j'ai suivi scrupuleusement les conseils donnés plus haut, sur Edge, je ne parviens pas à lancer de film. J'ai accès à la liste, je peux en sélectionner un, mais quand le clique sur play, le même message d'erreur apparaît quel que soit la film. Je suis sur EDGE. Le message d'erreur est erreur KEY_GENERATE_REQUEST_ERROR

Je réponds ici puisqu''il ne m'est pas possible de répondre à votre message. J'ai suivi vos indications et vidé tous les cookies et le resultat est strictement le même...
Pouvez-vous m'aider, merci

ARIDAV
ARIDAV
Niveau
0
37 / 100
points

Comment expliquer que la cause serait le navigateur alors que l'erreur apparait soudainement, sans qu'aucun changement n'ai eu lieu. hier impeccable , aujourd'hui, impossible d'accéder à une série

Remy - Equipe CANAL
Remy - Equipe CANAL
Niveau
4
5000 / 5000
points
Equipe

@nadia.val : bonjour, passez-vous bien par l'appli myCANAL du Windows Store et non par le navigateur de votre Xbox ?

nadia.val
nadia.val
Niveau
0
13 / 100
points

Tentative de connexion sur xbox one et message d’erreur « access denied » lorsque nous rentrons nos identifiants. Xbox remise à 0, identifiants et mot de passe correcte, wifi ok cela fonctionne sur nos autres appareils. Merci d’avance

pierrickand
pierrickand
Niveau
4
5000 / 5000
points

@Olivier - Equipe CANAL

Il faudrait peut être modifier la 1er phrase du sujet au-dessus qui est générale et mentionne plein d'équipements, alors que la FAQ est dédiée aux PC.

Olivier - Equipe CANAL
Olivier - Equipe CANAL
Niveau
4
5000 / 5000
points
Equipe

@Guy.Costo : merci pour votre retour. :-)

Concernant le conseil apporté relatif aux cookies et au cache du navigateur, ce conseil est valable dans la mesure où vous accédez à myCANAL sur un ordinateur par exemple (où son usage est donc possible).

GUY.COSTO
GUY.COSTO
Niveau
0
47 / 100
points

@Olivier,
C'est ce que j'avais fait il y a 1 an, et ça ne marchait pas. (installer et essayer d'utiliser l'application MyCanal sur mon smartphone)
Donc, en naviguant sur le net je m'informe et je teste.
Bref, avant d'avoir la réponse de Pierrickand j'ai désinstallé l'appli (MyCanal) avec laquelle j'avais une erreur de lecture (voir capture d'écran du message sur mon smartphone) puis je l'ai réinstallée. (l'appli MyCanal) J'ai testé et maintenant ça marche.
Mon deuxième message était juste à titre d'information pour ceux qui auraient le même problème que moi.
Chez moi c'est résolu.
(ps: après avoir cherché ailleurs, et à vous lire, j'en déduis que les cookies de nav. n'ont rien à voir avec ça et donc pas besoin de changer non plus de navigateur, comme je l'ai lu sur l'espace d'aide du site canal+)
Merci pour votre attention.

Olivier - Equipe CANAL
Olivier - Equipe CANAL
Niveau
4
5000 / 5000
points
Equipe

Bonjour Guy,

Je ne comprends pas votre retour. Vous indiquez avoir activé les cookies d'un côté et de l'autre vous indiquez passer par l'application myCANAL. Si vous désactivez les cookies cela signifie que vous passez par un navigateur. Ce n'est pas possible sur les équipements mobiles pour des raisons de protection des contenus.

Je vous invite donc à télécharger l'application myCANAL.

GUY.COSTO
GUY.COSTO
Niveau
0
47 / 100
points

@pierrickand,
oui, avec l'appli.
Sur l'ordi, avec Firefox rien n'est plus possible depuis quelque temps, j'ai arrêté de me battre ;)

J'ai installé Firefox, au cas où Chrome aurait un pbl. (je ne sais pas si ça a un rapport,... ?)
Je viens de désinstaller et réinstaller l'appli myCanal.
Maintenant, à ma grande surprise, ça fonctionne.
Ça n'avait pas marché il y a quelques mois.
Espérons que ça dure !!!

Gisèle39606244
Gisèle39606244
Niveau
1
245 / 750
points

oui bien sur que c'est canal le probleme.
depuis quelque temps, je regarde un programme et d'un seule coup plus rien ecran noir.
je suis obliger de tous déconnecter et me reconnecter.
comme si il coupais parce que je suis rester trop longtemps à les regarder.
caocasse non!!
je paye et je veux en profiter. S de client.