Sujet en attente de réponse

myCANAL : comment résoudre la plupart des problèmes de lecture sur votre navigateur

Sur cette FAQ, nous vous aidons à  résoudre les problèmes de lecture les plus courants sur navigateur :




EN PREAMBULE


Pour tout navigateur, nous vous invitons à vérifier que ce dernier est à jour et que vous n'êtes pas en navigation privée. Pour vous en assurer, utilisez le raccourci clavier Ctrl + N.



 

MOZILLA FIREFOX


La case DRM doit être cochée.

Affichage de la page drm sur Firefox


La règle doit être "conserver l'historique".

Affichage de la page Historique sur Firefox indiquant que la règle est paramétrée sur conserver l'historique


La "Vie privée et sécurité" doit être paramétrée en mode "standard".


Dans la rubrique Plugins (accessible depuis le bouton Extensions et thèmes en bas à gauche de votre écran), le module Widevine doit être positionné sur "toujours activer".



 

SAFARI


La case "suivi du site web" doit être décochée. La case "cookies et données de site web" doit être décochée.

Affichage de la page de confidentialité indiquant que la case demander aux sites web de ne pas me suivre est cochée et que la case des cookies est décochée



 

GOOGLE CHROME


Assurez-vous que la case "bloquer les Cookies tiers" est bien décochée :

  • en cliquant sur les trois points en haut à droite de votre navigateur puis > Paramètres > Paramètres avancés > Rubrique "Confidentialité et sécurité" > Paramètres du contenu > Cookies
  • ou en tapant directement l'adresse dans votre navigateur (si vous cliquez sur le lien, ça ne fonctionnera pas, vous devez taper l'adresse directement dans votre navigateur) : chrome://settings/cookies


Le paramétrage des cookies s'ouvre lorsque vous cliquez sur la ligne "Cookies et autres données des sites". La case Bloquer les cookies doit être décochée.



 

MICROSOFT EDGE


Rendez-vous dans les paramètres, puis dans la rubrique "Cookies et autorisations de site" ou directement via la barre de recherche de Edge : edge://settings/content/cookies

La case "Bloquer les cookies Tiers" doit être décochée.




Ces autres FAQs pourraient également vous intéresser :

Réponses de la communauté

Abonne-58274CH9
Abonne-58274CH9
Niveau
0
33 / 100
points

@pierrickand Avant de venir étaler mon problème, j'avais déjà contacté leur service client ! par miracle mon problème a été résolu mais voilà quelques mois plus tard, le problème revient... et que ce soit ici ou ailleurs je m'en fiche, le problème touche beaucoup de clients au vue du nombre de sujets évoquant ce bug il serait peut-être temps d'agir réellement dessus

pierrickand
pierrickand
Niveau
4
5000 / 5000
points

@Abonne-58274CH9

Vous êtes ici sur une FAQ permanente, pas sur un sujet qui parle d'un problème en cours qui ne serait toujours pas résolu.

Si cette FAQ ne vous aide pas a résoudre votre problème, contactez leur service client depuis la page de contact de l'espace client pour un diagnostic.

Abonne-58274CH9
Abonne-58274CH9
Niveau
0
33 / 100
points

alors je commence vraiment à en avoir marre de votre incompétence ! je vous rappelle qu'on paye tous ici un abonnement mensuel pour profiter d'un service de streaming vod ! or, il m'est impossible depuis quelques temps de regarder un film/série puisque ce message de me*de apparaît à chaque fois ! on paye mais vous ne faites pas en sorte d'entretenir le site internet ? le problème ne vient pas de notre navigateur mais de votre site internet alors va vraiment falloir trouver une solution rapidement ! je mets à jour mes droits, je me déconnecte, je supprime les cookies, je recharge la page sans bloqueurs de contenus, je fais tout ce qui est recommandé pourtant, le message est là et il est très clair ! donc soyez un peu compétent, trouvez une solution parce que c'est assez désagréable la sensation de se faire dépouiller en payant un service qui ne marche pas... de plus, le problème date de plusieurs années et il semble être récurrent alors va falloir bougez votre c*l et être à l'écoute de vos clients !!!!!!! j'ai un MacBook et un ordi pc avec deux navigateurs différents (safari et Microsoft edge) et cela le fait sur mes deux produits donc trouvez une vraie solution efficace et permanente parce que j'en peux plus ! faites remonter l'info plus haut pour qu'on sache pourquoi on paie un abonnement mensuel !

Saïd - Equipe CANAL
Saïd - Equipe CANAL
Niveau
4
5000 / 5000
points
Equipe

Bonjour,

Est-ce qu'avec un autre navigateur internet cela fonctionne ?

Merci. 

Abonne-63N8A346
Abonne-63N8A346
Niveau
0
22 / 100
points

En réponse à Said-équipe Canal : j'utilise Google Chrome et j'ai suivi toutes les étapes.

Mon ancien message :

Bonjour,

Il m'est impossible de regarder une série ou un film sur mycanal. J'ai supprimé tous mes historiques et remis en place les cookies comme indiqué mais ça ne change rien;

Le code d'erreur indiqué est : errors.code.NONE
NONE;OtherError (NONE) TypeError: Cannot read properties of undefined (reading 'bitrate');19963143_50001

Pouvez-vous m'aider s'il vous plait ?

Saïd - Equipe CANAL
Saïd - Equipe CANAL
Niveau
4
5000 / 5000
points
Equipe

Bonjour Abonne-63N8A346 ,

Quel navigateur internet utilisez-vous ?

Un incident technique est constaté en ce moment sur Edge, notamment pour ceux qui utilisent une carte graphique Nvidia.

Je vous invite à utiliser un autre navigateur en attendant la résolution.

Bonne fin de journée. 


Abonne-63N8A346
Abonne-63N8A346
Niveau
0
22 / 100
points

Bonjour,

Il m'est impossible de regarder une série ou un film sur mycanal. J'ai supprimé tous mes historiques et remis en place les cookies comme indiqué mais ça ne change rien;

Le code d'erreur indiqué est : errors.code.NONE
NONE;OtherError (NONE) TypeError: Cannot read properties of undefined (reading 'bitrate');19963143_50001

Pouvez-vous m'aider s'il vous plait ?

Saïd - Equipe CANAL
Saïd - Equipe CANAL
Niveau
4
5000 / 5000
points
Equipe

Bonsoir Baptiste,

Nous rencontrons actuellement un incident technique avec l'application et le navigateur edge sur certaines configurations.

Je vous invite à utiliser chrome ou Firefox en attendant la résolution.

Je vous souhaite une bonne soirée.

Baptiste56805926
Baptiste56805926
Niveau
0
12 / 100
points

Pour edge les réglages sont comme indiques mais ça foire tous les 5 min
C'est déplorable pour un abonnement à 25 eu par mois encore augmenté en plus, on a pas que ça à faire que redemarrer son pc des qu'on veux changer de chaîne. Aucun pb de ce genre avec les autres sites de streaming j'ai jamais vu ça

Abonne-8I45723Q
Abonne-8I45723Q
Niveau
0
11 / 100
points

J'ai le même problème que ce soit avec Firefox, Edge ou l'appli canal.
Embaucher des gens compétents pour résoudre ces pannes récurrentes serait une bonne idée parce que ça devient un tout petit peu chiant à la longue!

marielle43953531
marielle43953531
Niveau
0
12 / 100
points

Impossible de regarder l'épisode 10 de "the Wire" saison 5. Le message d'erreur est le suivant : Erreur Impossible de décoder le contenu. Je suis sur CROME et j'ai vérifié dans les préférences que les Cookies étaient autorisés.... Que dois-je faire ?
Erreur BUFFER_APPEND_ERROR
BUFFER_APPEND_ERROR;MediaError (BUFFER_APPEND_ERROR) Error: An unknown error occured when doing operations on the SourceBuffer;776211_50047

pierrickand
pierrickand
Niveau
4
5000 / 5000
points

@JEAN-MARC21405677

Sur quel matériel ?
Que se passe-t-il exactement ?

JEAN-MARC21405677
JEAN-MARC21405677
Niveau
0
13 / 100
points

J'ai loué un film et il n'y a pas moyen de le lire. Aucune explication dans le forum ne justifie cela j'aimerais avoir votre Version pour justifier cela. Auquel cas je me désabonnerais car je soutiens le cinéma (Français)

pierrickand
pierrickand
Niveau
4
5000 / 5000
points

@ERIC4589513

Vous n'avez ni proxy ni VPN?
Le PC et le navigateur sont bien à jour ?
Vous avez essayé un autre navigateur ?

ERIC4589513
ERIC4589513
Niveau
0
18 / 100
points

Bonjour,
J'ai le même problème qui est décrit par toutes les personnes avant moi. Ce message se lance pour certains contenus à la demande alors que tout fonctionnait hier + live qui tourne en boucle indéfiniment....
Je suis sur safari.
Merci pour votre aide

dominique38758652
dominique38758652
Niveau
0
28 / 100
points

En plus de la manipulation décrite via les captures d'écran de l'assistance canal, il faut aussi vider les cookies de session en cliquant sur le petit cadenas (google chrome). Cela va vous déconnecter : il faudra se connecter de nouveau et là tout fonctionne correctement. Il doit y avoir une anomalie sur un des cookies déposé. En tout cas ça a marché pour moi qui suis utilisateur chrome sous chrome os.

dominique38758652
dominique38758652
Niveau
0
28 / 100
points

Ca ne marche pas sur Chrome malgré le déblocage des cookies tiers. Par contre bizarrement en passant en navigation privée cela fonctionne.

Je précise que je suis sur un chromebook et que ce n'est pas la première fois que je rencontre ce problème pour d'autres services d'authentification. Il doit y avoir une anomalie non corrigée du côté de chrome.

LAURENT57419113
LAURENT57419113
Niveau
0
12 / 100
points

Bonjour,
Toujours le même soucis pour moi.
Que ce soit sur Mac ou IPad impossible d’accéder à la lecture des contenu via le site.
J’ai bien tous les menus (direct et replays) mais lorsque je sélectionne un programme, la lecture ne démarre pas. En replay, la pub démarre, se déroule puis le programme ne démarre pas.
J’ai appelé le support plusieurs fois sans aucun résultat.
On m’a promis de le rappeler ……il y a plusieurs semaines.

MyCANAL fonctionne.

soundg
soundg
Niveau
0
34 / 100
points

Bonjour
@Olivier - Equipe CANAL

Merci

J’ai testé avec un second Mac même souci.
Je ne pense pas que ce soit l’installer de Safari qui soit en cause.

Je vais contacter le support, mais je pense qu’il y a autre chose qui ne doit pas être du local (je crois que je ne suis pas le seul à la lecture de ces pages…)

Bonjour soundg,

Pouvez-vous réinstaller Safari ? Si le souci persiste malgré tout, puisqu'il ne s'agit pas d'un incident global, je vous invite à vous rapprocher de notre Service Technique.

soundg
soundg
Niveau
0
34 / 100
points

Bonjour

@Olivier - Equipe CANAL

Ça ne fonctionne pas quelle que soit l'heure avec Safari

  • en Live (roue de chargement tournant infiniment)
  • comme en Replay (Errors.core.KEY_GENERATE_REQUEST_ERROR).

Cf. mon dernier message du 03/04 pour les détails.

Merci de votre retour.

pierrickand
pierrickand
Niveau
4
5000 / 5000
points

@BERNARD57237015

Quel problème avez-vous exactement ?

BERNARD57237015
BERNARD57237015
Niveau
0
46 / 100
points

Je peux regarder les émissions proposées par Mycanal avec Firefox et Chrome, mais pas avec Edge.

Bonjour,

@Bernard : ma demande consiste simplement en un contournement pour vérifier si le souci vient de votre navigateur ou s'il est plus global. 

N'hésitez pas à faire un test et à me tenir informé.

@soundg : rencontrez-vous le souci en Live et en Replay ? Le souci survient-il à certains horaires ?

soundg
soundg
Niveau
0
34 / 100
points

Bonjour

sur Mac le streaming ne fonctionne toujours pas (roue de chargement tournant infiniment) avec Safari 15.3 et OS Big Sur 11.6.4 même en suivant les instructions de cette page + vidange cache et suppression cookies.
Cependant il fonctionne sur Chrome avec le même Mac et le même réseau wifi.

A quand un correctif ?

Merci

Gisèle39606244
Gisèle39606244
Niveau
1
246 / 750
points

non ce site doit fonctionner tous cour!!
c'est leur programmation et programateur qui sont tous simplmenrt nul!
tous les mois de mars c'est pareil?. le nouveaux truc c'est le multi live!!!
il serait plus avisez que le mono live fonctionne et que l'on ne soit pas couper ni bloque lorsque l'on regarde les match de rugby le dimanche soir.

vivement l'annulation de mon abonnement!!

BERNARD57237015
BERNARD57237015
Niveau
0
46 / 100
points

Ok, je vais essayer, mais n'est pas un peu embêtant que votre site ne fonctionne pas avec Edge? Et nous oblige à installer un autre navigateur?

RICHARD26485550
RICHARD26485550
Niveau
0
21 / 100
points

Bonjour,
Cette procédure ne fonctionne absolument pas...!
D'où vient ce problème ou à quoi est-ce dû?
Merci

Bonjour Bernard,

Le fait que vous rencontriez également des soucis pour accéder aléatoirement ou non à des boutons montre que le problème va probablement au-delà du "simple" accès à vos films.

Pouvez-vous faire un test depuis un autre navigateur ?