Ce sujet a été résolu

myCanal v5.0.6 Windows 10 inutilisable ?

toTOW
toTOW
Niveau
1
116 / 750
points

Bonjour,
Je viens d'avoir la mise à jour de l'application (v5.0.6) sous Windows 10 et elle est inutilisable depuis sur mon PC portable :
1- la plupart du temps, impossible de lancer le live sur de nombreuses chaines (France 2, Canal, BFMTV), la roue de chargement tourne en boucle. Cela se traduit par du trafic réseau qui semble charger le flux, mais qui rapidement laisse place à un débit descendant de 16 kbps
2- parfois le flux se lance (France 3, Franceinfo, LCI) mais reste limité à 3.4 Mbps (720p)
3- seule CNEWS semble fonctionner correctement avec un débit de 4.5 Mbps (1080p)

Sur l'ancienne version de l'application (v4.x), j'observais seulement les points 2 et 3.

Malheureusement, aucun message d'erreur n'apparait pour aider à comprendre le problème ...

Une autre machine (PC fixe) sur le même réseau ne semble pas avoir de problèmes.

Que faire ?

Thème
myCANAL

Cette réponse vous a-t-elle aidé ?

Non (0)

Oui (0)

0% des internautes ont trouvé cette réponse utile

Bonjour à tous,

Je vous invite à participer sur ce sujet.

Le but est de centraliser toutes les remontées au même endroit.

Je vous remercie pour votre compréhension et vous prie de nous excuser pour la gêne occasionnée. 

Réponses de la communauté

Vlist
Vlist
Niveau
0
19 / 100
points

Bonjour,
Même pb. sur Windows10.
Impossible d'acceder au live (si ce n'est Cnews) par myCanal ni m^me par Edge!!!
Par contre aucun pb par le web avec Chrome!!!

Coté windows 11( sur tablette surface GO) ca fonctionne mais alors quelle galere pour le demarrage, ca tourne , ca tourne ... un long moment avant d'aboutir..
Qui de Microsoft ou Canal est à l'origine du Probleme?
Et comme par hasard cela arrive en plein milieu du Mondial de foot!!!
Aucun des 2 ne pipera mot sur sa responsabilité eventuelle. Une mise a jour discrete et le tour sera joué, Chut? On ne va quand m^me pas se tirer une balle dans le pied!!
Messieurs de Canal et de Microsoft, continuez comme cela, vous etes sur la bonne voie pour vous taper le mur un de ces jours....A ce petit jeu, je pense que Canal est nettement en tete
Ciao, je vais regarder Netfix.!

borzzy
borzzy
Niveau
0
52 / 100
points

j'ai le même problème malgré la MAJ 5.0.7 depuis une semaine
seulement Cnews fonctionne.
pas possible d'obtenir non plus de programme à la demande
pas de changement en passant en windows 11

aldevar91
aldevar91
Niveau
0
46 / 100
points

Il semble que la situation se soit stabilisée sans nouvelle mise à jour de l'appli...
Un correctif Windows ???

marco483
marco483
Niveau
0
68 / 100
points

Il est quand même aberrant qu'aucun technicien au fait de ses problèmes ne puisse intervenir dans ce forum, ou ne puisse être contacter..... par contre pour encaisser les mensualités d'abonnement, là ça fonctionne nickel

titi_66
titi_66
Niveau
1
258 / 750
points

Version 5.0.7,encore une grosse merde. Si on veut changer de chaîne il faut sortir de l'application, à croire que chez cal plus il n'ont pas les moyens de payer un abonnement au développeur. C'est un scandale car nous on paye même si ça ne fonctionne pas.

aldevar91
aldevar91
Niveau
0
46 / 100
points

Aucune amélioration constatée avec l'installation de la version 5.0.7...

toTOW
toTOW
Niveau
1
116 / 750
points

La mise à jour 5.0.7 a résolu le problème principal (point 1-).

Reste à comprendre pourquoi il n'y a pas de HDCP sur l'écran interne du PC qui est pourtant connecté en DisplayPort.

christian32266627
christian32266627
Niveau
0
23 / 100
points

bonjour meme probleme mais inverser fonctionne sur pc portable mais pas sur le fixe par contre a la demande fonctionne

toTOW
toTOW
Niveau
1
116 / 750
points

Les deux machines sont configurée en 1080p, avec des cartes graphiques nVidia (1070 et 980M) qui ont le même driver (526.86) ...
 
La seule différence que je vois, ça pourrait être l'écran ... celui du fixe en HDMI pourrait retourner correctement les données HDCP, alors que celui intégré au laptop pourrait faire de la merde ?
 
Ce qui pourrait être le cas vu que l'application sur le fixe voit "Key system: com.microsoft.playready.hardware" alors que celle sur le laptop (quand elle arrive à afficher un flux) voit "Key system: com.microsoft.playready.software" ...
 
Tout ce merdier viendrait d'une gestion foireuse des DRM ? Par contre, qu'est-ce que je peux bien y faire ?

toTOW
toTOW
Niveau
1
116 / 750
points

Parfois, en insistant un peu sur une chaine du point 1, ça finit par passer (je viens d'arriver à lancer Canal pour la F1).

La chaine se retrouve par contre dans le point 2 : pas plus de 3.4 Mbps / 720p ... :(

aldevar91
aldevar91
Niveau
0
46 / 100
points

Même problème rencontré avec la nouvelle version 5.0.6 installée le 16/11/2022 via le Microsoft Store. Certaines chaines s'ouvrent correctement dans le Direct, d'autres n'arrivent pas à s'ouvrir... le cercle d'activité au milieu de l'écran tourne en boucle.