Sujet en attente de réponse

MyCanal PC : Image figée et son OK ça recommence !

mog_wai
mog_wai
Niveau
1
142 / 750
points

Bonjour,

Le problème évoqué ici recommence : https://assistance.canalplus.com/questions/3268821-mycanal-pc-image-figee-probleme-10-jours-visionnage-impossible

Le sujet qui concernait l'incident a non seulement été résolu, ce qui semblait logique car le problème avait bel et bien disparu, mais il a été complètement supprimé de l'assistance (404) : https://assistance.canalplus.com/questions/3221513-pc-nav...

Donc là ce soir à nouveau image figée et son OK avec l'appli UWP et avec EDGE (je n'ai pas testé avec les autres navigateurs parce que bon...si c'est en plus pour avoir un message disant que j'ai dépassé mon nombre de licence...) sans avoir rien changé entre hier et aujourd'hui, l'app est toujours sur la même version, le driver nvidia toujours le même, aucune mise à jour Windows, bref...

J'ai quand même fait l'essai sans ma barre de son qui fait un pont HDMI entre mon PC et ma TV (car le HDCP peut ne pas aimer ça en fonction des appli à priori) mais ça ne change rien.

Par contre aucun problème sur mon PC portable, tiens donc...

C'est un peu lassant quand même d'avoir des problèmes X avec l'app Y et d'autres problèmes Y avec les navigateurs.

Thème
myCANAL

Réponses de la communauté

GERARD53312228
GERARD53312228
Niveau
1
101 / 750
points

@mog_wai
C'est bien plus compliqué que ça.
Je fais un peu de développement en amateur et pour tester mes chefs-d 'œuvres j'ai plusieurs PC.
Sur certains j'ai toujours eu MyCanal avec edge en Full HD (et même en UHD sur les replay et apple TV+).
Sur d'autre j'avais ce problème d'image figée.

Actuellement j'ai Full HD + UHD (avec Edge) sur les appareils qui fonctionnaient pendant "la panne" et seulement du 720p sur ceux qui ne fonctionnaient pas.

C'est uniquement le processeur et sa carte graphique qui vont déterminer si ça marche ou pas. Qui s'amuse à changer quoi de temps en temps, mystère. Mais c'est bien la protection PlayReady qui est en cause car elle comprend une partie matérielle (carte graphique) et n'est pas uniquement logicielle.

Pour info, j'ai Netflix en UHD avec Edge sur les PC qui fonctionnaient pendant la panne et seulement en Full HD sur ceux qui ne fonctionnaient pas.

Olivier 78
Olivier 78
Niveau
0
73 / 100
points

Le principal c'est que ce refonctionne, mais je suis surpris que vos équipes n'essaient pas de reproduire le problème.

Arnaud47333398
Arnaud47333398
Niveau
1
117 / 750
points

Et sinon à part remettre en permanence la faute sur les autres, le fameux "c'est pas moi c'est lui", aurons nous droit en tant que clients qui payons un service cher (55€ pour ma part) d'avoir un service qui fonctionne de manière fiable ? Vous êtes la seule plateforme qui pose problème actuellement. Entre Molotov, Netflix, Prime, etc.. vous êtes absolument la seule plateforme qui plante sans arrêt. Depuis l'été dernier, c'est la 3ème fois, et pendant presque 1 mois à chaque fois. Je ne paie pas 55€ à Microsoft. Je ne paie pas 55€ à Nvidia. Je ne paie pas 55€ à Intel. Je paie 55€ à Canal+ pour un service qui ne fonctionne pas. Je suis engagé jusqu'à Octobre. Vous pouvez être certains que ce sera la dernière fois.
Ah, et je n'oublie pas cette fâcheuse tendance assez douteuse de supprimer les sujets faussement résolus, pour au passage faire disparaitre les commentaires dérangeants.:
https://assistance.canalplus.com/questions/3221513-pc-nav...

mog_wai
mog_wai
Niveau
1
142 / 750
points

@Olivier - Equipe Canal : Le truc c'est que perso je n'ai absolument pas touché au driver de ma carte graphique donc côté Nvidia ça m'étonnerait et côté Microsoft c'est vrai qu'il y a eu un update il y a peu je crois, mais vu que j'ai pas retesté aussitôt cet update passé...
@GERARD53312228 : Pour ma part le flux est bien en 1080 sur l'app UWP mais reste effectivement en 720 via Edge. Canal ne sont pas les seuls à faire ça, idem chez Netflix, c'est bridé sur les navigateurs.

@Olivier 78 : bonjour, il ne s'agit pas d'une mise à jour côté CANAL+ (ce qui montre par la même occasion que le souci était soit du côté de Microsoft, soit du fabricant de votre carte graphique).

Olivier 78
Olivier 78
Niveau
0
73 / 100
points

@teamcanal+

Un petit retour sur la résolution de l'incident ?
fix , patch , mep ? merci

Olivier 78
Olivier 78
Niveau
0
73 / 100
points

hi,

1920x1080
Downloading bitrate (Kbit/s): 4500.000 / 250.800
Estimated bandwidth (Kbit/s): 168500.791

nickel ;-)

GERARD53312228
GERARD53312228
Niveau
1
101 / 750
points

Disons plutôt que ça ne fige plus sur le direct.
Pour le reste il faut aimer un 720p très mollasson ...
Sur le replay j'ai soit un message d'erreur soit, là aussi, un médiocre 720p.
Pour ceux qui disent que ça remarche, vérifier la qualité de ce que vous recevez (clic droit, infos de débogage)

laplaine63
laplaine63
Niveau
0
81 / 100
points

C ok pour.. Reste juste à mettre la pression sur canal pour avoir un dédommagement financier

Abonne-L528188D
Abonne-L528188D
Niveau
0
96 / 100
points

merci de l'info cela fonctionne pour moi aussi, un mois et demi ça fait long ! en espérant que le problème soit définitivement résolu

Tifo71
Tifo71
Niveau
2
970 / 2000
points

Oui je viens de tester aussi et ça refonctionne enfinnnn. Alors preuve que ça vient de l'application mycanal et pas des cartes graphique. Esperons que le soucis ne revienne plus maintenant et que les dev de canal ont définitivement corriger le bug. En tout cas merci.

Arnaud47333398
Arnaud47333398
Niveau
1
117 / 750
points

Merci d'avoir prévenu. Effectivement cela fonctionne très bien.
Du coup je vous dis à très bientôt !

mog_wai
mog_wai
Niveau
1
142 / 750
points

Effectivement Olivier 78, je confirme, idem ici !
Alors Canal ? Une petite explication pour vos clients ? C'est bon, vous l'avez identifié le problème ou bien ça recommence en mars ? :-D

Olivier 78
Olivier 78
Niveau
0
73 / 100
points

Pour moi c'est OK depuis ce soir !!!
Bonne nouvelle ;-)

le_dahu
le_dahu
Niveau
1
263 / 750
points

Bonjour,
Cela fait maintenant un mois que le problème a recommencé. Depuis septembre, je pense que nous sommes à plus de 2 mois de non fonctionnement.
Aucune information sur le sujet depuis le 22 janv, aucune avancée, aucun retour.
La moindre des choses serait quand même de nous tenir au courant.
SVP des infos et des dates même si je pense que je prêche dans le vide.

Guy54776367
Guy54776367
Niveau
0
77 / 100
points

bonjour ,
Je ne sais pas si cela peut faire avancer les choses mais tout fonctionne y compris le direct en multi live ce ne serait pas le time shift qui ne fonctionne pas ?
si l'on fait une pose et que l'on utilise le time shift on a la bonne image.

Abonne-T111824G
Abonne-T111824G
Niveau
0
11 / 100
points

Même problème depuis 2 jours sur PC Win 11 avec Edge et sur l'appli sur PC. Image figée mais flux audio correct. Plantage au bout de quelques secondes.
En revanche sur chrome ça fonctionne, donc a priori pas un problème lié à la configuration technique

Olivier 78
Olivier 78
Niveau
0
73 / 100
points

Allo , CANAL ? y'a quelqu'un ???

Est-ce que le problème est identifié ?
L'avez-vous reproduit ?
Un fix est-il prévu ?

TEDO32735521
TEDO32735521
Niveau
0
64 / 100
points

Idem
image figée sur Edge (son OK) sur mon PC depuis plus de 15j !!!!!!!
Mais en passant par Chrome sur mon même PC c'est OK

Olivier 78
Olivier 78
Niveau
0
73 / 100
points

+1 pour le problème de DIRECT avec l'image figée
mais je confirme multi-live fonctionne
Donc peut-être un problème lié au time-shift ???

Arnaud47333398
Arnaud47333398
Niveau
1
117 / 750
points

Le flux vidéo du multi-live sur l'application semble être différent. La définition est moindre, et la cadence d'image est de 25 ips au lieu de 50 ips.

Autre chose, le multi-live ne fonctionne pas sur Edge si on active PlayReady et l'accélération matérielle. Il y a le même comportement que sur le direct.

Tifo71
Tifo71
Niveau
2
970 / 2000
points

Effectivement le multi live fonctionne. Ca prouve que le problème vient bien de l'appli et pas de windows ou des cartes graphiques.

Mais bon la Canal vous êtes mignons mais va falloir vous bouger le *** on paie pas un abonnement une blinde pour avoir une appli windows qui ne fonctionne pas ou a moitié.

Il font quoi les dev ? la pause est fini mettez vous au boulot et corriger ce fichu bug qui est très embêtant. Vous êtes payer pour ça non ????

mog_wai
mog_wai
Niveau
1
142 / 750
points

Effectivement j'ai vu passer ça (mais je le retrouve pas !?) : le multi-live fonctionne par contre ! Les bugs de votre app UWP sont assez hallucinants quand même : le live d'une seule chaine, le son est ok et l'image est figée mais si on en met au moins 2 en même temps tout fonctionne ! :-D Et aucune comm, aucune question supplémentaire pour investiguer, rien, nada, que dalle. Vous l'avez identifié le souci ou pas ? Ca bosse dessus ou pas ? En collab avec Microsoft et/ou nvidia ou pas ? La transparence c'est bien aussi.

julientime
julientime
Niveau
0
14 / 100
points

pareil ici, seule solution : le client léger

CHRISTIAN4176938
CHRISTIAN4176938
Niveau
0
34 / 100
points

Bonsoir,
Même chose chez moi depuis 3-4 jours : son OK avec image figée sur le live à partir de l’application sur pc W11.
Par contre si je passe par le multi-live ça fonctionne très bien ??

Guy54776367
Guy54776367
Niveau
0
77 / 100
points

Idem chez moi ,impossible à comprendre j'ai remis le pilotes Nvidia de décembre et idem ,pourquoi juste le direct plante et sur chrome l'éternel trop d'utilisateurs connectés (comme par hasard sur le direct) le reste fonctionne...
sur ma tv phillips pas de souci ,la on a un update tous les dix ans ...

philippe8438549
philippe8438549
Niveau
0
27 / 100
points

j' ai déjà contacter le support de my canal leur indiquant le problème de l'image figée avec le son. Suivant leur consigne j'ai réussi a retrouver une image parfaite pendant quelques jours puis rebelote ca recommence on ne peux plus rien regarder en live sauf à la demande

Abonne-561968WK
Abonne-561968WK
Niveau
1
109 / 750
points

Bonjour, et oui ça recommence comme en septembre. Image figée en passant par MyCanal. J'arrive a peu près à regarder un match en passant par bein mais l'image est floue donc c'est très frustrant de deviner le nom des joueurs ! et je paye 15 €/mois pour ça !! Ras le bol !

Tifo71
Tifo71
Niveau
2
970 / 2000
points

Bon les dev de canal va falloir faire quelque chose la. 2 fois que le soucis reviens d'image figée et son ok. Ca commence a devenir énervant. On ne paient pas pour avoir des dysfonctionnement. Vu le prix des abonnements, la moindre des choses serait de faire une appli Windows qui fonctionne. Alors svp bougez vous et faite votre boulot. Je peux vous dire que le service commercial va devoir faire des gestes commerciaux. Je compte bien les appeler...