Ce sujet a été résolu

Pas de sous titre sur Canal plus à la demande

gueol
gueol

gueol

Niveau
0
24 / 100
points

Bonjour, depuis quelques jours j'ai des problemes pour mettre les sous-titres lors du visionnage de series sur Canal à la demande (chaine 15). Lorsque je lis la série, soit il n'y a pas de son et tout plante (je suis obligé de rédémarrer la box) soit j'ai du son, je clique sur info pour mettre les sous titres mais rien ne s'ouvre... ça clique dans le vide.

J'ai canalsat via la bbox miami.

Merci

Cette réponse vous a-t-elle aidé ?

Non (0)

Oui (0)

0% des internautes ont trouvé cette réponse utile

Bonjour à tous,

Vous avez désormais la possibilité d'accéder aux sous-titres lors de la lecture de vos programmes A LA DEMANDE en appuyant directement sur la touche OK de votre télécommande (auparavant, il fallait appuyer sur la touche Info).

N'hésitez pas à nous faire un retour quand vous aurez pu tester cette fonctionnalité.

Réponses de la communauté

viktorush
viktorush

viktorush

Niveau
0
12 / 100
points

Bonjour
Je n’ai plus aucun sous titres depuis la mise en ligne de la nouvelle interface (qui est mieux, enfin !!!!)
Je suis sur orange fibre
Gael

capitana7
capitana7

capitana7

Niveau
1
142 / 750
points

Bonjour, pour retrouver les langues et sous-titres, il faut maintenant faire ok sur la télécommande.

Guillaume17571311
Guillaume17571311

Guillaume17571311

Niveau
0
18 / 100
points

Même problème, rien pour vous canal, moins de services moins de série moins de sport, réveillé vous sur le service !

gueol
gueol

gueol

Niveau
0
24 / 100
points

Toujours le meme soucis de mon coté. Ca le fait avec toutes les series qui sont en VO ou VOST. J'ai modifié mes paramètres pour avoir les sous titres mais ça ne marche tjrs pas...Est ce que c'est lié à l'incident en cours sur canal à la demande??

capitana7
capitana7

capitana7

Niveau
1
142 / 750
points

Bonjour, j'ai moi aussi depuis 1 semaine une impossibilité de mettre les sous-titres dans canalsat à la demande., avec ma box miami. Le film est en vo non sous-titrée, impossible d'accéder aux langues. J'ai beau redémarrer la box, rien n'y fait. Il y a aussi des bugs qui bloquent carrément le film demandé à la demande. A l'aide svp !