Ce sujet a été résolu

Bad Request

Abadja40
Abadja40

Abadja40

Niveau
0
18 / 100
points

Bonjour.

J'essaie de me connecter à mycanal sur chrome dernière version sur un mac installé en 10.13.16.

Impossible de me connecter, je reçois: "Your browser sent a request that this server could not understand.

Additionally, a 400 Bad Request error was encountered while trying to use an ErrorDocument to handle the request."

Si je me connecte sur Safari ou un autre Mac ça marche. J'ai essayé de nettoyer tous les cookies, faire un Reload sans cahce, rien à faire.

QUE FAIRE???

Cette réponse vous a-t-elle aidé ?

Non (0)

Oui (0)

0% des internautes ont trouvé cette réponse utile

Bonjour Abadja40,

Pouvez-vous faire l'essai en passant en navigation privée ? Si ça fonctionne, il est alors possible qu'il s'agisse d'un problème de cache ou de plugin. 

Dans ce cas, je vous invite à vider votre cache (Menu en haut à droite > Plus d'outils > Effacer les données de navigation) et à désactiver les plugins pouvant affecter l'affichage des pages (tels qu'Adblock ou un service de VPN ou de proxy).

N'hésitez pas à revenir vers moi pour me tenir informé.

Réponses de la communauté

Bonsoir marandelcricri,
Avez vous suivi les conseilles d'Olivier sur sa réponse juste en dessous de la votre?
Il y a effectivement des problemes avec les navigateurs ou selon mon expérience le passage en navigation privée (et /ou la suppression des cookies) résous le probleme

marandelcricri
marandelcricri

marandelcricri

Niveau
0
20 / 100
points

même problème pour moi, je pense que canal fait tout pour nous décourager...
félicitation canal...