Sujet en attente de réponse

Incompatibilités diverses (dysfonctionnement)

John20485419
John20485419

John20485419

Niveau
0
1 / 100
point

Je suis sous Linux OpenSuse.

Avec Chromium version 66 pas de soucis (bien que je ne puisse télécharger aucune vidéo)
Sous Firefox 60 ça me met "veuillez mettre à jour votre navigateur" en proposant, notamment firefox version 50 au minimum!! C'est un gag ?
Idem sous Opera

Les 2 utilisent pourtant flashplayer 32

Réponses de la communauté

pierrickand
pierrickand

pierrickand

Niveau
4
5000 / 5000
points

Bonjour,

FlashPlayer ne sert à rien pour myCanal.

Le site est en HTML5, et il utilise les DRM Widevine de Google.
Il faut utiliser autant que possible la dernière version des navigateurs, car il peut y avoir des soucis liés au DRM (que Google met à jour régulièrement). Et les messages d'erreurs ne sont pas forcement actualisés.

Firefox est en v64.0.2 actuellement ( y compris sur Linux à priori).
Vérifiez aussi que les DRM Widevine sont à jour.