Ce sujet a été résolu

Image ralentie sur application MyCanal Android

Guillaume33767385
Guillaume33767385

Guillaume33767385

Niveau
0
32 / 100
points

Bonjour,

Sur mon application MyCanal sur Android, l'image live est ralentie (saccadée) alors que ma connexion est bonne (> 15 Mbits/s selon speedtest).

J'ai tenté tous les modes de débit (débit automatique, 190 kbits/s, 790 kbits/s) sans succès.

Je n'ai pas ce problème sur les vidéos à la demande

Auriez-vous une explication et une solution ?

Merci !

Téléphone : OnePlus 3T (système à jour)

OxygenOS : 9.0.3

Cette réponse vous a-t-elle aidé ?

Non (0)

Oui (0)

0% des internautes ont trouvé cette réponse utile

Bonjour à tous,

Il est possible que votre équipement Android soit équipé de DRM Widevine Level 1 (EN SAVOIR+), mais que le DRM ne soit pas intégré correctement sur votre smartphone / tablette. Dans ce cas, vous pouvez rencontrer des gels d'image, ou un décalage audio / vidéo sur myCANAL.

Il est alors possible de désactiver Widevine Level 1 pour forcer Widevine Level 3 :

  • Rendez-vous dans le menu "Réglages" de myCANAL
  • Appuyez plusieurs fois rapidement sur le numéro de version myCANAL ("Version")
  • La vidéo "!!TchiTcha !!" se lance
  • Retournez dans les "Réglages" et sélectionnez "Afficher les profils vidéo" dans "DEBUG"
  • Activez "forcer le L3"

Réponses de la communauté

nicolas35399368
nicolas35399368

nicolas35399368

Niveau
0
14 / 100
points

Bonsoir avant j'avais un s7 j'avais aucun problème maintenant j'ai un oppo Reno 2z a toutes les chaînes l'image sacade

lolo64370
lolo64370

lolo64370

Niveau
0
17 / 100
points

Bonjour,

Même problème avec le même telephone.

ANNE5706012
ANNE5706012

ANNE5706012

Niveau
0
12 / 100
points

Bonjour,
J'ai également un oneplus 3t et le même soucis. Je ne peux pas croire que vous ne constatez pas le même défaut sur des "équipement similaires".

JulienMoutaux
JulienMoutaux

JulienMoutaux

Niveau
0
12 / 100
points

Bonjour, ma femme sur un oneplus 3 et moi-même sur un oneplus 3t avons le même problème de saccade depuis la dernière mise à jour Android.. Et oui tout a été réinstallé, le cache a été vidé, etc..

zabaya
zabaya

zabaya

Niveau
0
22 / 100
points

Avec un une plus 3t

zabaya
zabaya

zabaya

Niveau
0
22 / 100
points

Idem depuis le changement d'os c'est une catastrophe !!

feinch
feinch

feinch

Niveau
0
22 / 100
points

Je suis confronté au même problème avec un OnePlus 3T depuis la maj Android quelque soit la chaine.
Je n'ai pas le problème avec l'appli Orange TV

pierrickand
pierrickand

pierrickand

Niveau
4
5000 / 5000
points

@GEORGES FOLIOT

Contactez sinon directement le support myCanal pour Android, via l'adresse email disponible sur le PlayStore.

GEORGES FOLIOT
GEORGES FOLIOT

GEORGES FOLIOT

Niveau
0
61 / 100
points

Bonjour, visiblement la mise à jour Mycanal de début juin + le passage en Android 9 a provoqué cela.
Tout le monde a le même problème, mais pas de solution proposé par canal.
A priori la bonne piste serait de creuser au niveau des DRM.
Mais silence radio de CANAL, en dehors d'envoyer des mails automatiques "avez vous réinstallé Mycanal", ou "avez vous les pb sur le Live ou en replay", etc...

Alexandre24347445
Alexandre24347445

Alexandre24347445

Niveau
0
30 / 100
points

Georges, ceci est le même principe qu'un forum, Olivier répondait à moi :)

Pour ma part l'image est saccadée à la fois sur le live et les rediffusions.
Toujours le même problème une fois réinstallation (mais aucun soucis avant la mise a jour android..)

Merci !

GEORGES FOLIOT
GEORGES FOLIOT

GEORGES FOLIOT

Niveau
0
61 / 100
points

Bonjour,

Tout d’abord je ne m’appelle pas Alexandre, mais Georges…

Le soucis concerne le LIVE, comme indiqué déjà pendant 2x 1 heure à vos collègues.
En REPLAY je n’ai pas de soucis.

Pire, quand je caste à partir de mon téléphone, je n’ai pas de problème sur le téléviseur.
Le problème est donc sur mon téléphone, quand je visualise le LIVE.
Oui, j’ai toujours le même problème après désinstallation, vidage du cache, et même en réinstallant des versions inférieures de mycanal

Cela dure depuis la nouvelle version de Mycanal, je n’avais jamais eu de pb similaire avant sur mon téléphone depuis 2 ans ½….

C’est désespérant de ne pas avoir de réponse.

Je paie plus de 100 euros par mois et je suis un client canal depuis la première heure (1984)

Comme indiqué à votre opérateur commercial, si je n’ai pas de solution avant fin aout, je résilierai tout à mon grand regret

Bien à vous,

GFOLIOT

Alexandre24347445
Alexandre24347445

Alexandre24347445

Niveau
0
30 / 100
points

Bonjour, De même sur mon one plus 3, images saccadées depuis la mise à jour sur Android 9.
Il y a un problème avec ce système depuis la mise à jour j'ai l'impression

Bonjour Guillaume,

De notre côté, sur des équipements similaires, nous ne reproduisons pas le défaut. Dans ce cas, n'hésitez pas à contacter un conseiller technique qui effectuera un diagnostic en direct avec vous.

N'hésitez pas ensuite à revenir vers nous pour partager les actions correctrices que vous aurez effectuées.

Guillaume33767385
Guillaume33767385

Guillaume33767385

Niveau
0
32 / 100
points

Bonjour,

J'ai essayé de désinstaller et réinstaller mais le problème persiste

Cordialement,

Fabien299040
Fabien299040

Fabien299040

Niveau
0
20 / 100
points

Bonjour,

Meme souci sur une box Dune HD sous Android 7.1.1.
De plus, si visonnage d'une video en decale, cette derniere coupe regulierement pour revenir au direct...

Salutations,

GEORGES FOLIOT
GEORGES FOLIOT

GEORGES FOLIOT

Niveau
0
61 / 100
points

Bonjour j'ai rigoureusement le même pb. Oneplus 3T mis à jour en Android 9 il y a 2 semaines, depuis c'est la cata.
Avant c'etait nickel.