Sujet en attente de réponse

Nouveau décodeur G9 ne fonctionne pas correctement

jmld31
jmld31

jmld31

Niveau
0
18 / 100
points

Bonjour, possesseur d'un décodeur G9 depuis samedi et installé dimanche je ne puis que constater que celui-ci ne fonctionne pas correctement.

Outre le fait d'avoir perdu l'affichage de la chaîne, l'heure et le démarrage synchronisé de mon téléviseur, je suis confronté à de nombreux problèmes d'écran noir en changement de chaîne, d'impossibilité d'acceder ponctuellement à certaines, de navigation impossible, de blocage du décodeur au démarrage et à l'extinction, de fréquents message de problèmes de services, de relance physique du décodeur (mise hors tension) ... bref ce décodeur ne me donne pas du tout satisfaction alors que je n'avais aucun problème avec le G5 (noir et blanc)

Réponses de la communauté

pierrickand
pierrickand

pierrickand

Niveau
4
5000 / 5000
points

Ici personne ne pourra rien vous rendre, car vous ne contactez pas le service client (comme indiqué en avertissement au moment d'écrire votre sujet).

Pour votre soucis de débit, que vous indique le test de débit sur la 911?
Si vous avez un faible débit, il ne faut pas lancer la lecture, mais privilégier le téléchargement (via le bouton ...), et lire plus tard depuis menu > mes videos > mes téléchargements.

Sinon, pour vous aider à résoudre vos soucis, vous ne répondez pas aux questions.
Êtes-vous en réception sat ou internet?

N'hésitez pas à essayer un réinstallation partielle du décodeur depuis les paramètres.

jmld31
jmld31

jmld31

Niveau
0
18 / 100
points

Bonjour, oui tout cela a été vérifié car nous recevons malgré tout la TV par le décodeur ... lorsqu'il daigne fonctionner correctement
Actuellement impossible d'accéder au canal 15 avec soit un message "débit internet insuffisant... " ou "Erreur technique ... réessayez ..." ...
On en découvre tous les jours.

Rendez moi mon G5 que je puisse profiter de mon abonnement sans avoir à me lever régulièrement pour arrêter et relancer le décodeur, pour avoir AU MOINS les mêmes services que sur l'ancien ...

pierrickand
pierrickand

pierrickand

Niveau
4
5000 / 5000
points

Bonjour,

Pour le soucis au démarrage, vérifiez que l'économie d'énergie n'est pas activée.

Pour le N° de chaine et l'heure, cela apparait à l'écran quand vous l'utilisez (et il suffit d'afficher le bandeau lorsque vous avez besoin de le voir). C'est comme sur un TV sans décodeur.

Pour l'allumage automatique du TV, la fonction HDMI CEC n'est pas encore supportée. Voir également ici tout ce qui n'est pas possible : https://assistance.canal.fr/questions/1663424-corrections...

Pour le soucis d'écran noir, le décodeur est-il paramétré en réception sat ou internet?
(si sat, testez quand même en débranchant le câble pour s'assurer que l'image se coupe. Chez certains, le décodeur s'est paramétré en réception internet sans qu'ils s'en aperçoivent).