Ce sujet a été résolu

Décodeur G9, Débit Internet insuffisant lors de la visualisation à la demande

Cpatropto
Cpatropto

Cpatropto

Niveau
0
84 / 100
points

Bonjour,
Grand amateur de programme "à la demande", je rencontre de très fréquents incidents lors de la visualisation de ce type de programme (replay, à la demande, ...). Les incidents se manifestent par l'apparition en bas d'écran de la ligne de temps permettant de reculer/avancer dans le programme, puis quelques secondes plus tard, soit la barre disparait, soit un message m'indique « débit Internet insuffisant (ERREUR EECOLD-5687) », mais le programme est toujours visible derrière le message d’erreur. Dans cette situation la télécommande n'a plus aucune action. Parfois tout ce débloque spontanément, sinon reset du décodeur obligatoire !

Si je fais un test de débit, via le canal 911, le débit est déclaré « excellent » (50 - 80 Mbits) !

Mon environnement est le suivant : Internet en fibre optique (abonnement 1 Gigabits up/down) opérateur CORIOLIS, Routeur/modem Huawei LG8245V fourni par Coriolis. Connection G9-Internet par câble Ethernet. Téléviseur 4K de LG 55UB850V, connecté en Ethernet sur le routeur. Ce téléviseur embarque l’application Netflix et Amazon Vidéo avec lesquelles je n’ai jamais rencontré de problème « de débit insuffisant » ou de blocage pendant la visualisation, même sur les programmes 4K de Netflix! Si je regarde le programme via mycanal sur un micro-ordinateur, je ne rencontre aucun problème, ce qui semble confirmer que le problème vient du G9.

Questions est-ce un défaut du G9, un problème d’échange entre le G9 et ma TV LG ?
Merci pour votre aide.

Cette réponse vous a-t-elle aidé ?

Non (0)

Oui (0)

0% des internautes ont trouvé cette réponse utile

Véronique42480331
Véronique42480331

Véronique42480331

Niveau
0
66 / 100
points

Bonjour,
j'ai reçu le décodeur G9 de CanalPlus marque Technicolor et malheureusement je me trouve dans la même situation.
J'ai un abonnement fibre par Orange à 1 GB.
Le décodeur est connecté en cable ethernet à la box orange.
Le débit affiché est de 80 Mb/sec (et cela est bizarre car quand je fais un test avec mon ordinateur connecté par cable Ethernet lui aussi le debit est de 950 Mb/sec).
J'ai pas mal de problèmes si je regarde la les replay ou la VOD.
Le flux vidéo se bloque pour reprendre de façon accéléré ou le message d'erreur debit insuffisant s'affiche quelques instants pour reprendre la lecture.
On est en 2020 et ce post commence en 2019.
Je vois malheureusement que Canal n'a pas trouvé de solution.
Quelqu'un de vous l'a?
Merci.

Réponses de la communauté

pierreb77
pierreb77

pierreb77

Niveau
0
23 / 100
points

Bonjour,
Le seul moyen que j'ai trouvé pour résoudre les problèmes de déconnection est de connecter le decodeur en Wi-Fi.
En filaire j'ai l'impression que celui-ci passe de l'IPV4 en IPV6 tout seul et du coup pert la connection. En Wi-Fi je n'ai plus ce probleme.
Bonne journée à tous et protégez vous

Cpatropto
Cpatropto

Cpatropto

Niveau
0
84 / 100
points

Bonjour,
Après intervention de mon FAI (Coriolis Fibre) qui a désactivé le protocole IPV6 sur la BOX ( HUAWEI LG8245V ), le problème a disparu !!! D'après le technicien de Coriolis, la box basculait régulièrement entre l'IPV4 et l'IPV6 sur la liaison Internet, or toujours d'après le technicien, IPV6 n'est pas actif sur le réseau fibre de ma région ( Intercommunalité Paris-Saclay, fibre exploité par COVAGE). ce qui est curieux, c'est que ni NETFLIX, ni Amazon Video n'étaient impactés par ce problème IPV4/IPV6. Pour le moment tout est ok moi. J'espère que cela pourra vous aider.
Ps pour pierreb77 : non aucune réponse de la part de canal ;-)

pierreb77
pierreb77

pierreb77

Niveau
0
23 / 100
points

Bonjour,
Je rencontre le meme probleme régulièrement, avez vous eu une reponse de la part de l'assistance de canal ?
Merci d'avance de votre reponse

Cpatropto
Cpatropto

Cpatropto

Niveau
0
84 / 100
points

@blumLeGrand. Sauf si votre PC est utilisé en point d'accès WiFi, c'est sur le WiFi de votre box Internet que vous devez connecter le décodeur. Avez-vous essayé une connection par cable Ethernet ( entre la box et le G9 ) ?

Cpatropto
Cpatropto

Cpatropto

Niveau
0
84 / 100
points

Bonjour à tous pouvez-vous indiquer la marque et le modèle de votre téléviseur afin de déterminer si notre problème est causé par un défaut de communication entre le décodeur G9 et la TV.

ANTOINE5623375
ANTOINE5623375

ANTOINE5623375

Niveau
1
393 / 750
points

Idem pour moi...

blumLeGrand
blumLeGrand

blumLeGrand

Niveau
0
23 / 100
points

Moi je n'arrive pas à connecter le décodeur au wifi de mon ordi, donc pas de possibilité de regarder canal à la demande

patsoi
patsoi

patsoi

Niveau
1
362 / 750
points

Même problème régulièrement !!