Ce sujet a été résolu

pas de son depuis cette nuit

clapasschat
clapasschat

clapasschat

Niveau
0
80 / 100
points

Bonjour, depuis cette nuit je n ai plus de son via le decodeur hd wifi j ai eu un messsage rapide a propos du cable hdm non compatible (ca marchait avant) je l ai changé, j ai refait une reinstall partielle, le probleme est toujorus pas regle j ai le son sur la télé, changé les ports hdmi etc rien a faire j ai un tel samsung sur lequel je n ai pas vu de parametrage hdmi particdulier a faire merci

Cette réponse vous a-t-elle aidé ?

Non (0)

Oui (0)

0% des internautes ont trouvé cette réponse utile

gerarmanvuca
gerarmanvuca

gerarmanvuca

Niveau
4
5000 / 5000
points

@clapasschat
Probablement.
Les modèles qui doivent bénéficier de cette "nouvelle expérience Canal" sont des modèles de Pace+ et Sagem, en ancienne version R5, mise à jour en version R7.

Vous pouvez tenter de voir s'il n'y aurait pas une petite mise à jour supplémentaire à effectuer, en essayant de la forcer.
Pour cela, vous éteignez votre décodeur par l'interrupteur arrière .
Vous appuyez sur les 2 touches de devant, P+ et Marche/Veille.
Tout en restant appuyer sur ces 2 boutons, vous remettez en route votre décodeur, en rebasculant l'interrupteur à ON.
Vous regardez sur l'afficheur jusqu'à l'apparition d'un message "MISE A JOUR..." , puis vous relâchez, ces 2 touches et laissez faire toute la procédure qui peut durer plus de 20 minutes à 30 minutes....
A voir ensuite, le résultat final.
Cordialement.

Réponses de la communauté

clapasschat
clapasschat

clapasschat

Niveau
0
80 / 100
points

voilà gerarmanvuca
Terminal mis en service le 27/12/2008
je suis bien en R7 (appui sur menu et présence du libellé apps) et les pbs ci-dessous antérieurs à la panne de son

entre autre messages d erreur j ai la 408 fréquemment,
chaines régionales mentionnées "unknown",
des chaines qui ne peuvent s'ouvrir en raison d un probleme de manque de pointage soudain, je dois aller sur le parametre alimentation de LNB re-préciser que c'est alimenté avec le décodeur et oh miracle le pointage refait surface.

j imagine que mes actions d' installation totale doivent faire remonter la R7 en totalité?

gerarmanvuca
gerarmanvuca

gerarmanvuca

Niveau
4
5000 / 5000
points

@clapasschat
Allez voir le sujet de la nouvelle expérience Canal + :
"Édit du 13/02/20 : c'est également désormais disponible sur le CUBE S (depuis le 12/02) et sur +Le CUBE HD Wifi (satellite) (déploiement le 11/02 et le 19/02)"

https://assistance.canal.fr/questions/2170765-debuts-nouv...
Cordialement.

gerarmanvuca
gerarmanvuca

gerarmanvuca

Niveau
4
5000 / 5000
points

@clapasschat
Il semblerait qu'il y ait eu une mise à jour importante sur votre G5 qui se soit mal passée.
Avant, n'étiez-vous pas avec l'ancienne interface R5 (si c'est un décodeur très ancien)?
Cordialement.

clapasschat
clapasschat

clapasschat

Niveau
0
80 / 100
points

oui, j avais egalement croisé ttes les possibilités du paramétrage audio, bien que n ayant pas d 'appareil audio digital en sortie.
le décodeur est également en problème, car même après la réinitialisation totale, voyant heure éteint, je ne peux le rallumer avec la télécommande (voyant rouge qui s'allume malgré tout), je suis obligé de rebooter avec appui sur marche/arrêt sur le dessus ou connecteur marche arrêt sur l'arrière

gerarmanvuca
gerarmanvuca

gerarmanvuca

Niveau
4
5000 / 5000
points

@clapasschat
Comme vous ne parlez pas de ce test de paramétrage:

  • configuration audio Manuelle/ Volume par défaut max / Dolby Digital sur HDMI activé(oui) / atténuation non, qu'est-ce que cela donne ?
  • Cordialement

clapasschat
clapasschat

clapasschat

Niveau
0
80 / 100
points

Résumé pour y voir clair - Décodeur le Cube G5-Sat, je ne suis pas en 4k télé non plus Samsung
cette nuit message furtif à la fin de la maintenance, cable HDMI non compatible, puis fin de maintenance, plus de son sur aucune chaîne de canal, mais image ok
son présent sur la télé en TNT
changé cable HDMI pour un costaud de 27Gbps au cas ou (norme 4K?) - pas de resultat
Fait install partielle - pas de résultat
Branché la sortie du décodeur sur les 4 ports Hdmi de la tété dont 1 DVI- pas de résultat
fait install totale (2) - Pas de résultat
Allumé chaîne Hifi qui est branchée en RCA audio sur le decodeur - pas de résultat
Lu les messages du forum, dont celui relatif au cable HDMI et aux modifs a faire sur la télé samsung (j ai pas de réglages possibles sur la télé)
paramètres Audio dans les réglages du décodeur:
Manuel/volume max/dolby non/attenuation/non,
Auto, pas mieux

gerarmanvuca
gerarmanvuca

gerarmanvuca

Niveau
4
5000 / 5000
points

Re Rebonjour @clapsschat
Le cube G5- SAT n'est pas un modèle destiné pour recevoir des programmes 4K.
Il ne faut pas chercher au niveau du câble.
Comme nous en avons déjà parlé, avez-vous regardé, vos réglages son dans le menu du décodeur ?
Si vous le souhaitez, vous pouvez les communiquer, pour se faire une idée.
Car, une mise à jour quotidienne peut, quelquefois, involontairement, vous déparamétrer certains réglages (cela m'est arrivé).
Cordialement.

clapasschat
clapasschat

clapasschat

Niveau
0
80 / 100
points

je viens de changer le cable hdmi pour un 4k blindé, de haut de gamme c est pareil
je n ai pas de decodeur 4k mais l ancien cube
apres reinstall totale, c est le meme probleme et en plus je clique sur une chaine et elle se fige sans pouvoir passer sur une autre ou bien sur réglages
je suis allé voir les messages relatifs a la panne son, j ai une tele samsung mais je n ai pas la possibilité de choisir des reglages son.
ce serait bien que "canal" fasse un point là dessus, le message sur le regalge sur le televiseur date de janvier
y a t il un technicien canal dans la salle,
un très ancien abonné qui plus est à l'intégrale, faudrait pas que ça change
merci

ripotier
ripotier

ripotier

Niveau
0
28 / 100
points

Bonjour,
J'ai le même problème depuis lundi. J'ai eu un technicien Canal au téléphone qui m'a dit que le problème venait d'eux et qu'il serait résolu d'ici 48 à 72 h, or ce matin, le son n'est toujours pas revenu (je précise que si je branche le câble HDMI direct sur la TV, le son marche, perso je n'ai pas eu de message d'alerte). Merci de me tenir au courant si vous arrivez à trouver une solution.

gerarmanvuca
gerarmanvuca

gerarmanvuca

Niveau
4
5000 / 5000
points

Rebonjour @clapasschat
Si cela fonctionnait auparavant avec votre décodeur 4K, votre câble HDMI ne semble pas en cause.
C'est, probablement, leur dernière mise à jour quotidienne (nocturne) qui vous a provoqué ce dysfonctionnement.
A savoir qu'au niveau audio, à ce jour, ce décodeur semble avoir quelques soucis avec le Dolby Digital.
En plus, il y a un autre pb qui s'est rajouté depuis leur dernière mise à jour, voir ce sujet:
https://assistance.canal.fr/questions/2218156-decodeur-ca...
Si vous ne vous en sortez pas, passez par le bas de cette page "nous contacter".
Vous pouvez, à un certain moment dans la procédure, vous faire rappeler.
Cordialement.

clapasschat
clapasschat

clapasschat

Niveau
0
80 / 100
points

merci pour le suivi
auparavant non, je viens de faire une reinstallation totale j ai le meme probleme
je pense que compte tenu du message de cette nuit me disant que mon cable HDMI n etait pas compatible (alors qu il allait bien hier),
le signal son envoyé suite a la mise à jour de ctte nuit est pêut etre de type 4k et mon hdmi non je vais en acheter un et le remplacer pour voir

gerarmanvuca
gerarmanvuca

gerarmanvuca

Niveau
4
5000 / 5000
points

Bonjour @clapasschat
Avez-vous tenté de modifier certains réglages dans le menu son du décodeur ?
Cordialement.