Sujet en attente de réponse

plus de son sur Mycanal

david.pierre
david.pierre

david.pierre

Niveau
0
25 / 100
points

Bonjour,

Depuis aujourd'hui, je n'ai plus de son sur mycanal soit en live soit à la demande. je suis sur Mac et j'utilise Chrome.

S'agit il d'un probleme chez canal ou alors savez vous me depanner

Merci par avance

Réponses de la communauté

Bonjour david.pierre,

Je suis désolé de voir qu'aucun abonné utilisateur de Mac ne vient vous aider.

Je vous invite à contacter un conseiller technique pour un diagnostic.

Vous pouvez demander à être rappelé. 

Allez sur votre ESPACE CLIENT (https://client.canal.fr/contacts/), rubrique "Contacts", puis "Nous contacter". Sélectionnez la thématique de votre choix et cliquez sur "Nous contacter" puis "Être rappelé".

david.pierre
david.pierre

david.pierre

Niveau
0
25 / 100
points

Merci pour ces 2 liens mais je n'ai pas tout compris. Jmais je crois que mon probleme n'a rien a voir.
Je ré explique mon probleme.
J'ai une box BBOX ultime avec la fibre. avec un boitier TV android qui est relié a ma TV. en passant par la TV, je reçois trés bien les chaines de canal+ avec le son. par contre le problème est sur mon ordinateur Mac sur lequel je regarde la TV sur le site Canalplus.com/live/ en utilisant le navigateur Chrome et la depuis hier je n'ai plus le son sur toutes les chaines.
Par contre sur mon smartphone android cela fonctionne trés bien.
Donc comme suggèré, j'ai supprimé les cookies et relancé mai toujours pareil.

Que puis je faire pour corriger le probleme?

david.pierre
david.pierre

david.pierre

Niveau
0
25 / 100
points

bonjour,
Merci pour la réponse mais j'ai fait le nettoyage des cookies et de l'historique de navigation mais j'ai toujours le probleme.
auriez vous une autre idée de solution?

Bonjour, je vois que personne ne vous a encore répondu. Je ne suis pas sûr de la pertinence de ma réponse mais j'ai le souvenir que sur un pb analogue il avait été suggéré d'éliminer les cookies et autres impuretés sur le navigateur et de re tester.