Sujet en attente de réponse

Mise à jour du décodeur canal + 4K - UHD

TRANTT747
TRANTT747

TRANTT747

Niveau
0
18 / 100
points

Après 2 mois d'absence pour motif de voyage, le décodeur canal+ 4K -UHD a été éteint pendant tout ce temps!
En revenant du voyage, j'ai mis le décodeur en marche et tout paraît normal, j'ai même regardé un film sur canal à la demande. 
Et le lendemain le décodeur ne s'allume plus mais sur l'écran de la télé s'affiche la mise à jour en cours et l'opération est répétée sans cesse toute la journée?
Est ce que c'est normal que le temps de mis à jour est aussi long?
Si quelqu'un qui a déjà eu le même problème, pourra-t-il me dire dans combien de temps l'opération de mis à jour sera terminée?

Réponses de la communauté

80s
80s

80s

Niveau
4
5000 / 5000
points

@daniel bonjour

Lisez plus bas

Cordialement !

Daniel24927593
Daniel24927593

Daniel24927593

Niveau
0
12 / 100
points

Bonjour,
j'ai exactement le même problème de puis le 24/03/2020. Que puis faire?
Cordialement.
Daniel

80s
80s

80s

Niveau
4
5000 / 5000
points

@coeurly bonjour

Si toutes les manipulations que j'ai donné ne fonctionne pas contactez le service client

https://client.canalplus.com/articles/actualites/covid-19...

Cordialement !

coeurly66
coeurly66

coeurly66

Niveau
0
18 / 100
points

Bonjour je suis dans le même cas que TRANTT47 depuis 2 jours et même en faisant les manipulations que vous nous conseillez ça ne fonctionne pas...
Merci de votre aide
Cordialement

80s
80s

80s

Niveau
4
5000 / 5000
points

@Frédéric bonjour

Essayez depuis le menu/ paramètres/ paramètres technique/ réinstallation/ 1 reinstallation partielle du decodeur

Cordialement !

Frédéric3507768
Frédéric3507768

Frédéric3507768

Niveau
0
18 / 100
points

bonjour,
depuis hier (24/03/2020) je n'ai plus de réception des chaines donc j'ai fais un "reset" comme indiqué par l'assistance canal+ = j'ai essayé 3x = résultat: écran bleu puis logo "canal+" puis plus rien
il faut dire que ce nouveau décodeur HD/4K n'est pas fiable du tout

80s
80s

80s

Niveau
4
5000 / 5000
points

@trantt

Comment est connecté votre decodeur à internet ?

Si vous êtes en wifi essayez avec 1 câble ethernet et refaite l'opération indiqué plus bas

Cordialement !

TRANTT747
TRANTT747

TRANTT747

Niveau
0
18 / 100
points

Bonjour 80s,
J’ai essayé suivant votre indication mais le voyant du décodeur s’allume pendant quelques secondes et s’éteint?! J’ai même demandé au service clients de réactiver mes droits après une absence prolongée mais le problème n’est pas résolu?
Impossible de remettre en marche le décodeur?
Cordialement

80s
80s

80s

Niveau
4
5000 / 5000
points

@trantt bonjour

Essayez ceci

Eteingnez le décodeur avec l'interrupteur arrière puis maintenez appuyé les touches +/- sur le décodeur face avant puis rallumez le et dès l'apparition à l'écran du "logo canal" relâchez les boutons et laissez le faire

Cordialement !