Sujet en attente de réponse

Pas d’image sur netflix

benregnier
benregnier

benregnier

Niveau
0
62 / 100
points

Impossible d’avoir l’image des films sur netflix, seul le son fonctionne alors que toutes les autres chaines fonctionnent et ma reception wifi est ok

Réponses de la communauté

tofj87
tofj87

tofj87

Niveau
0
23 / 100
points

Bonjour,

exactement le même problème constaté depuis 1 semaine, date à laquelle j'ai activé mon compte netflix sur mon décodeur: écran noir, les infos en bas d'écran sont elles visibles, et le son fonctionne. Je possède le décodeur canal 4k, un ampli Pioneer SC LX701, et une TV LG 4K.
Pour ma part, le même problème est apparu sur canal VOD.
Visiblement, plusieurs abonnés rencontrent ce même problème.
Canal+ devrait vraiment considérer ce problème avéré, et fournir une solution consultable sur le site d'assistance, sans être obligé de multiplier les appels téléphoniques.

guigui518
guigui518

guigui518

Niveau
0
39 / 100
points

Bonjour,
Merci Pierrickand pour ce complément d'informations.
En ce qui me concerne, pas d'HDMI ARC, et si je passe en optique, perte de certains codages son. Je viens de changer d'ampli vidéo pour être à jour avec les nouveaux codages!
Bonne journée à tous.

pierrickand
pierrickand

pierrickand

Niveau
4
5000 / 5000
points

@Laure13142993

Normalement, ce problème de protocole HDCP au travers d'un ampli compatible HDCP 2.2, sur un écran/vidéoprojecteur qui ne l'est pas, est censé vous mettre un écran noir quelques soit la chaîne ou le service, pas juste Netflix, suivant les retours connus sur ce forum. C'est peut-être pour cela qu'ils vous ont dit que vous étiez la 1ere à relater ce problème, car au final légèrement différent de ce qui arrive pour les autres cas connus.

Laure13142993
Laure13142993

Laure13142993

Niveau
0
52 / 100
points

@pierrickand, à chaque fois que j'ai appelé Canal les conseillers clientèles et techniques me disaient ne pas être au courant.
Je les ai également contacté via Twitter et là aussi la personne que j'ai eu m'a dit que j'étais la première à relater ce problème. C'est par contre la seule personne qui ai eu un discours sensé ! En effet le conseiller a parlé du protocole HDCP et m'a dit de voir avec mon fabricant d'ampli (un arcam). Pour lui, c'est Netflix qui a renforcé sa procédure.

pierrickand
pierrickand

pierrickand

Niveau
4
5000 / 5000
points

@guigui518

Oui, le problème d'écran noir au travers d'un ampli compatible HDCP 2.2 pour diffuser sur un écran/vidéoprojecteur qui ne l'est pas, est bien connu de Canal+ et de ce forum d'abonnés. Il y a de nombreux sujets qui en parlent.

Et c'est également mentionné sur le sujet de la rubrique infos incidents en page d'accueil, dédié à ce problème : https://assistance.canalplus.com/questions/2218156-decodeur-canal-ecran-noir-message-erreur-hdmi

Il faut brancher le décodeur directement sur votre vidéoprojecteur, et récupérer le son sur l'Apple soit en optique, soit via HDMI ARC si votre vidéoprojecteur dispose d'une 2nde prise HDMI et cette fonction.

Les SAV de certaines marques d'ampli connaissent aussi cette restriction, et peuvent parfois effectuer une manipulation sur l'ampli afin de forcer une des sorties HDMI au protocole HDCP inférieur pour la diffusion HD uniquement.

guigui518
guigui518

guigui518

Niveau
0
39 / 100
points

Bonjour à tous,
J'ai poursuivi mon investigation concernant mon image noire avec Netflix et le plantage de mon décodeur 4k. Sans l'aide de Canal+, car suite à une réclamation, ils devaient me rappeler, mais....Eh bien, pour acter qu'ils ont bien appeler, ils laissent sonner deux fois et raccrochent. C'est la deuxième fois qu'ils agissent de la sorte. Il faudrait qu'ils se rendent quand même compte que ce sont les abonnés qui les font vivre. Cela fait 30 ans que je leur laisse presque 100 € par mois et voilà comment ils me traitent.....!
Bon, de mon côté, ça avance. J'ai regardé la compatibilité HDCP (protocole afin de limiter le piratage) de ma liaison HDMI avec le vidéoprojecteur (SONY VPL-HW55ES) HD qui date de quelques années. Rien dans la doc de l'appareil, donc, à priori, pas compatible avec HDCP 2.2. Mon ampli vidéo neuf DENON est lui compatible avec cette norme.
Pour confirmer tout ceci, j'ai remplacé temporairement mon vidéoproj par une télé 4K neuve (donc avec les dernières normes) prêtée par un ami. Eh là, tout marche bien.
Merci aux renseignements précieux de son-video.com. J'ai acheté mon matériel chez eux, allez voir leur site, c'est du sérieux.
Donc, pour ceux qui ont des problèmes d'écran noir, allez voir de ce côté. En quelques heures, je suis arrivé à trouver le problème. Ce problème doit être forcement connu de Canal, alors pourquoi toute cette galère et toutes ces réclamations sur le site? Que l'on ait une image noire, c'est normal, il faut éviter le piratage, mais qu'ils n'arrivent pas en parler librement, prévenir les clients des nouvelles mises à jour, et qu'ils ne corrigent pas les quelques lignes de code pour éviter que le processeur graphique de leur décodeur ne plante, c'est pas normal.
Merci quand même à canal pour la liberté d'expression.
Bon dimanche.

guigui518
guigui518

guigui518

Niveau
0
39 / 100
points

Bonjour à tous,
Même problème pour moi avec une installation HC (DENON 4500 et vidéoprojecteur). Que le son sur Netflix, et obliger de faire une réinitialisation hard. Un expert Canal m'a demandé les références de mon installation et on doit me rappeler, mais je n'y croie plus. Courant août, un commercial m'a appelé en me proposant l'offre Intégral. Pourquoi pas, sauf que je n'avais plus Netflix! Je ne vous raconte pas la galère pour récupérer cette chaîne, passer à l'offre intégral+, appeler Netflix, réactiver les droits, compte en pause, ....J'ai du joindre les services une dizaine de fois pour que le pb soit enfin résolu. Sauf que maintenant, Netflix me fait planter mon décodeur!....
A chaque fois, on m'a dit que j'allais être rappelé, que l'on allait m'envoyer un SMS ou un mail,....rien! Si, sauf si un rendez vous téléphonique est fixé avec un spécialiste, là ils assurent.
Une remarque, si l'on passe directement sur l'entrée HDMI du vidéoprojecteur et le son par le câble optique connecté à l'ampli vidéo, on ne bénéficie plus du codage atmos que propose (ou devrait proposer) Netflix.
Bien à vous.

Bonjour à tous, 

N'hésitez pas à ouvrir une réclamation auprès du Service Clients ►http://bit.ly/2dXPmIC

Vous serez recontacté par un conseiller spécialisé dans les plus brefs délais. 

Bonne fin de journée à tous.


Laure13142993
Laure13142993

Laure13142993

Niveau
0
52 / 100
points

Suite des aventures !
J'ai donc réceptionné mon nouveau décodeur, et sans surprise il n'y a toujours pas d'image pour Netflix.
Je viens de contacter pour la énième fois canal.
J'explique à la personne du service technique que sa collègue m'a fait changer de décodeur, il m'engueule presque en me disant que ça ne sert à rien. On est d'accord mais ce n'est pas moi qui ai demandé un nouveau boitier.
Nous repartons sur les mêmes manipulations jusqu'au moment où il me dit d'inverser le branchement du câble HDMI entre la télé et le décodeur.
Je lui dit que je passe par un ampli et il m'explique que ce n'est pas comme ça que ça marche.
Je redis que jusqu'à la mise à jour de canal en mars, tout fonctionnait très bien, et que ce serait dommage de se priver d'un bon son.
Et là la communication a coupé...
Canal ne m'a pas rappelé, pourtant à chaque fois je dois redonner toute ma vie !, et je n'ai pas le courage de les contacter encore et encore.

Ah, et aussi, la première personne que j'ai eu me dit qu'il n'y a pas d'incident. Je lui explique que si, que nous sommes très nombreux dans mon cas, et que Canal a même écrit dans la communauté qu'un incident était en cours. Elle me répond que depuis c'est résolu.

J'hésite entre rire et pleurer....

jlnugues
jlnugues

jlnugues

Niveau
0
29 / 100
points

Bon courage!!!
Nous partagerons donc " la Ballade téléphonique" CANAL!!!!!!!!!!!!!!!!

Laure13142993
Laure13142993

Laure13142993

Niveau
0
52 / 100
points

Je viens à nouveau d'appeler canal en expliquant que malgré le changement de décodeur, la situation persiste (juste le son mais pas l'image des programmes Netflix).
La personne a ouvert un incident et me dit que dans 48h max ce sera résolu.
Je suis bonne pour rappeler dans 48h :-)

Laure13142993
Laure13142993

Laure13142993

Niveau
0
52 / 100
points

Bonjour,
Comme vous depuis la mise à jour de mars, je n'ai que le son des programmes Netflix et pas l'image. J'ai appelé (une nouvelle fois) Canal lundi. La personne du service technique m'a fait faire des manipulations, autres que celles que ses collègues m'avaient déjà fait effectuer. Bref, bien sûr ça n'a pas fonctionné. La personne m'a dit que cela venait de mon décodeur. Je lui ai dit que non car cela fonctionne quand on ne passe pas par le home cinéma. Elle ne m'a pas cru, et m'a commandé un nouveau décodeur.
Je viens de recevoir et d'installer le nouveau matériel..... tout pareil !!! Il n'y a que le son.
Je ne sais plus quoi faire, le souci date de 6 mois et canal ne fait rien.

jlnugues
jlnugues

jlnugues

Niveau
0
29 / 100
points

Bonjour,
Ce problème d'image avec seulement le son Netflix sur Canal 17 en passant par Home cinema est-il résolu par canal+? ce n'est une solution de schunter le home cinema. !!!! cela doit fonctionner....
Je me fais un peu balader par Canal+ (Quatrième appel avec un rdv tech qui n'a jamais appelé!!!!!)
Merci

Fan2voyage
Fan2voyage

Fan2voyage

Niveau
1
109 / 750
points

J’ai eu le service technique qui m’a fait faire toutes les manipulations du monde... effacer mon disque dur avec tous mes enregistrements, pour au final me dire que cela doit provenir du décodeur et ils me le changent, sauf qu’à la lecture sur d’autres problèmes techniques je lis que beaucoup ont aussi des problèmes sur la carte qui est illisible ou de connexion HDMI, donc je hésite à changer car si je ne passe pas sur la chaîne 17 tout fonctionne sauf la définition qui reste à 1080p dommage pour un TV 4K

phiphi1057
phiphi1057

phiphi1057

Niveau
1
118 / 750
points

je m'aperçois que Fan2voyage a eu exactement le même problème mais surtout à la même période. Mon ampli Home cinema est un Denon AVR 3600HX, dernière génération 4K , donc pas la même marque que Fan2. Je trouve que d('avoir exactement le même problème au même moment est plus un soucis de chez Canalplus Tequilla a les mêmes Problèmes idem. Canalplus devrait s'(interroger rapidement.

Fan2voyage
Fan2voyage

Fan2voyage

Niveau
1
109 / 750
points

Toujours le même problème écran noir sur tv4k LG et décodeur 4K lorsque je passe sur la chaîne 17 Netflix puis ensuite obligation de faire une réinitialisation pour retrouver les images sur les autres chaînes, canal m’a proposé de changer de décodeur mais j’ai peur en lisant vos commentaires que ce soit encore pire car j’ai tout de même toutes les chaînes sauf quand je passe par Netflix chaîne 17.
Je crains que le nouveau décodeur que je dois retirer aujourd’hui connaisse des problèmes encore plus graves. Merci pour vos conseils
J’ai un ampli bose 4k depuis des mois et tout fonctionnait très bien jusqu’à il y a 10 jours, pourquoi être obligé de passer par hdmi en direct TV alors qu’elle principe home cinéma est de tout centraliser, surtout que tout fonctionnait très bien jusqu’à présent

Bonsoir Phiphi, 

Dans un premier temps, je vous invite à procéder à une réinstallation partielle du décodeur . 

Menu/Paramètres/Réinstallation/Partielle.

Si l'anomalie persiste, contactez un conseiller pour un diagnostic en ligne.

Vous pouvez demander à être rappelé par un conseiller. Rendez-vous sur votre ESPACE CLIENT , sélectionnez la thématique de votre choix et cliquez sur "Rappel immédiat"

Je vous souhaite une bonne soirée.

 

phiphi1057
phiphi1057

phiphi1057

Niveau
1
118 / 750
points

Bonjour a tous , j'ai exactement le même problème que benregnier. Moi j'ai dernier décodeur 4K , ampli home cinema Denon avr 3600HX et télé samsung compatible HDCP3.2. Moi tout marchais correctement avec netflix puis il ya 10 jours pareil , j'ai le son , plus d'image et enseuite cela me coupe l'image quelque soit la chaine. Obliger de relancer C+. pour quelle raison tout marchait très bien et du jour au lendemain çà déconne ? j'ai toujours le probleme. Je trouve que l'on paie assez cher , alors il faudrait que le matériel soit à la hauteur . Si qq peut m'expliquer et comment faire pour retrouver une situation normale ? Merci

tequila194
tequila194

tequila194

Niveau
1
157 / 750
points

Bonjour,

J'ai le nouveau décodeur G9, et tout marchait bien jusqu'à il y a 2 jours.
Le décodeur est relié au SAT et à internet par câble.
Je passe par un un ampli qui sélectionne les sources que je veux regarder et tout marchait bien. Ce n'est pas une question de branchement.
Maintenant dès que je vais sur netflix l’image disparait et le son reste. Et ça se propage ensuite à toutes les chaines je suis obligé d'éteindre et rallumer le décodeur.
Merciu pour votre aide

benregnier
benregnier

benregnier

Niveau
0
62 / 100
points

Bonjour tequila, mon probleme venait du fait que je passe par un home cinema. La solution est de brancher le decodeur directement sur la tv en hdmi, et brancher ensuite un cable optique du decodeur sur le home cinema. J’espere que ca vous aidera

tequila194
tequila194

tequila194

Niveau
1
157 / 750
points

Bonjour,
J'ai le même problème depuis 2 jours.
Dès que je vais sur netflix l’image disparait et le son reste. Et ça se propage ensuite à toutes les chaines je suis obligé d'éteindre et rallumer le décodeur.
Merci pour votre aide

PS: j'ai le nouveau decodeur G9 satellite .

benregnier
benregnier

benregnier

Niveau
0
62 / 100
points

C’est boon en fait il faut brancher le decodeur direct sur la tv via hdmi et le son du decodeur vers le home cinema via cable optique. Tout fonctionne. Merci pour vos reponses

benregnier
benregnier

benregnier

Niveau
0
62 / 100
points

C’est bon en fait il faut brancher le decodeur direct sur la tv via hdmi et le son du decodeur sur le home cinema via cable optique. Tout fonctionne normalement. Merci à vous pour vos réponses. Bon week end

benregnier
benregnier

benregnier

Niveau
0
62 / 100
points

Ok je vais essayer merci pour votre aide

@benregnier

Ok dans ce cas essayez 1 reinstallation partielle du decodeur via le menu/ paramètres/ paramètres technique/ réinstallation/ reinstallation partielle

Cordialement !

benregnier
benregnier

benregnier

Niveau
0
62 / 100
points

Tout fonctionne normalement mais dès que je vais sur netflix l’image disparait seul le son reste. Et ca se propage ensuite à toutes les chaines je suis obligé de réinitialiser le décodeur à chaque fois

@benregnier

Comme l'a indiqué @Mathoj1 plus bas seul le nouveau decodeur 4k est compatible donc vous y avez droit !

L'avez-vous redémarré via l'interrupteur arrière ?

Cordialement !

benregnier
benregnier

benregnier

Niveau
0
62 / 100
points

C’est le nouveau décodeur, branché via satellite et wifi. Il est relié à un home cinema puis sur la tv

Bonjour,
@80s, comme il n'y a que le décodeur Canal (le G9) de compatible pour recevoir Netflix je pense que benregier en a un, puisqu'il a le son !
A moins cela m'étonnerait qu'il ait le son sur un Satelitte HD WIFI (mais avec Canal on est pas à une surprise près...) puisque sur mon cube S sur la chaine 17 j'ai e message affiché (voir ma pièce jointe) alors que Netflix est bien actif pour moi sur mon mobile, ma smart TV et ma box SFR .