Sujet en attente de réponse

Application my Canal / Qualité image

Cédric37810278
Cédric37810278

Cédric37810278

Niveau
0
6 / 100
points

Bonjour,
depuis quelques jours, la qualité d'image via l'application my canal est y vraiment très médiocre.
En passant par mon compte canalplus.com, la qualité ne semble pas avoir changé, elle est plutôt bonne.
Ce problème est apparu au même moment où je n'ai plus eu accès aux chaines du pack famille+. Coïncidence étrange.
Ne souhaitant plus en bénéficier, j'ai effectué une résiliation à ce service.

J'ai désinstallé/installé l'application, regardé dans les paramètre, supprimé les cookies, historique etc...Rien ne chance, la qualité est toujours aussi médiocre!
Une autre solution?

Réponses de la communauté

Bonjour, homer

Les versions défilent...Mais la cible est manquée !
En ce qui me concerne les mises a jour Windows KB5003637 / KB5003173 ont résolu le problème de lancement du flux....mais pas la qualité d'image, temps de montée en qualité, variable selon les chaines. Donc application a éviter actuellement pour l'Euro ou d'utiliser l'astuce du "retour direct"....Mais pénible :-(

Faut il expédier une caisse de Ruinart pour une résolution définitive ;-)

A+

Bonjour
J'ai été tranquille avec ce souci depuis l'automne
La dernière mise à jour mycanal appli windows 10 a fait ressurgir le bug qualité d'image
L'image live reste en dégradé
Un petit retour sur le direct puis retour au direct permet de récupérer une qualité image optimale
Grrrr! ,Lol
@+

Hascanal
Hascanal

Hascanal

Niveau
1
497 / 750
points

Fred7516

En effet la version est bien 4.2 sur Xbox one.
La résolution a t elle changé ? À ton enfin du 1080 p ou toujours du 720p ?
Pour le VOSTF c'est pareil pour moi :pas de sous titre .

2 ans que je suis abonné je vois rien d'extraordinaire qui pousse à garder canal.
Qualité d'image pourrit sur Xbox
Le zapping est catastrophique obligé de revenir à la mosaïque....
Bref déception totale

Bonjour

Un up sur ce sujet , suite a la mise a jour Mycanal version 4.2.0

•Points négatif

/ Lancement de l'application / Live / temps de lancement flux + de 30s / temps de montée qualité image + 30s quelle que soit la chaine

/ Toujours pas de VOSTFR sur les contenus multilingues, uniquement de la VO ou VF

•Point positif

Zapping plus réactif que sur la version précédente

Conclusion, les problèmes ou anomalies sur cette nouvelle version ne sont pas ou que partiellement résolus

Cdt.

cricri67
cricri67

cricri67

Niveau
1
255 / 750
points

Bonsoir,
Ce soir sur l'appli mycanal sur W10, toutes les chaines sont diffusées en qualité médiocre. Sur le site de mycanal sous chrome, la diffusion est correcte.
Je suis fibré donc le souci ne vient pas de ma connexion.
C'est quoi cette appli non fonctionnelle ???

pierrickand
pierrickand

pierrickand

Niveau
4
5000 / 5000
points

@lajika56

déjà demander quel navigateur c'est louche .. en effet l'application fonctionne hors navigateur !!!!!!!

Et c'est d'ailleurs pour cela que ce n'est pas dans la liste des points demandés...

S'ils posent cette question, c'est qu'ils ont besoin d'éléments complémentaires pour diagnostiquer correctement le problème, qu'ils ne doivent pas rencontrer dans toutes les situations.

lajika56
lajika56

lajika56

Niveau
1
113 / 750
points

Ce problème de qualité d'image dure depuis un certain temps , au moins plus de 4 mois ... problème signalé par de multiples abonnés
La seule réponse de CANAL+ c'est : pouvez vous nous donner les références du matériel , version de logiciel , navigateur utilisé etc etc
à croire que c'est juste une réponse auto et c'est une réponse auto donc autrement dit du foutage de g.....
déjà demander quel navigateur c'est louche .. en effet l'application fonctionne hors navigateur !!!!!!!
Ensuite vu le nombre que nous sommes à signaler le problème ce serait surprenant que nous ayons tous le meme appareil , la meme version de windows .... donc , Messieurs de CANAL+ , vu que le problème se retrouve de ce fait sur différents appareils équipés de versions différentes de systèmes différents d'antivirus différents , ne vous serait il pas possible de juste penser que le problème est lié à l'application et donc chez vous ??? et qu'il serait enfin temps de vous y intéresser
ce serait faire preuve d'un peu de respect et de considération de vos abonnés , abonnés qui vous font vivre faut il vous le rappeler

titou972m
titou972m

titou972m

Niveau
0
14 / 100
points

Bonsoir,
Qualité très dégradée de l'image via l'application Mycanal v4.0.0
Depuis un navigateur pas de problème.

  • Win10 : 20H2 / 19041.572
  • 16 Go RAM
  • Processeur Intel(R) Core(TM) i7-8650U CPU @ 1.90GHz, 2112 MHz, 4 cœur(s), 8 processeur(s) logique(s)
Saïd - Equipe CANAL
Saïd - Equipe CANAL

Saïd - Equipe CANAL

Niveau
4
5000 / 5000
points
Equipe

Merci Fred ! 

Bonjour Saïd,

• Plateforme

Windows 10
Version 20H2 / 19042.630

• Appareil

Asus Vivobook S17
Intel Core I7 10510U Quad Core 1.8Ghz / 4.9Ghz turbo / 8 Threads / Cache 8Mo
Mémoire 8GO DDR4

•Spec Windows

Windows 10 Famille
20H2
19042.630
Branchement secteur

•Débit

Adsl
Orange
Download / 12.47 Mb/s
Upload / 694Kb/s
Latence / 28Ms

• Temps de montée qualité

C+
Flux : 57s
Temps HQ : 28s

TF1
Flux: 19s
Temps HQ: au delà de 4Mn !!

Cnews
Flux: 3s
Temps HQ: 1s

Conclusion, pour ma part, seule Cnews arrive largement en tête du trio
Pour une idée de la dégradation d'image, je la considère a du 144px.

@+ Bonne soirée

Saïd - Equipe CANAL
Saïd - Equipe CANAL

Saïd - Equipe CANAL

Niveau
4
5000 / 5000
points
Equipe

Merci Homer. 

C'est transmis.

Je vous souhaite une bonne soirée.

Bonjour Saïd
voir en photo jointe les infos demandées;)
pc relié au secteur / pas d'écran tactile/
wifi
neuf box sfr NB6 /adsl2+
Nom de l'appareil DESKTOP-7VR0VO6 HP
Processeur AMD A9-9425 RADEON R5, 5 COMPUTE CORES 2C+3G 3.10 GHz
Mémoire RAM installée 8,00 Go (7,46 Go utilisable)
ID de périphérique ***************************************
ID de produit **********************
Type du système Système d’exploitation 64 bits, processeur x64
Édition Windows 10 Famille
Version 20H2
Installé le ‎17/‎06/‎2020
Version du système d’exploitation 19042.630
Expérience Windows Feature Experience Pack 120.2212.31.0

Stylet et fonction tactile La fonctionnalité d’entrée tactile ou avec un stylet n’est pas disponible sur cet écran

utilisation carte graphique : radeon par defaut (j'ai essayé le reglage "laisser windows decider mais ça change rien)
Temps montée en qualité

=
CNEWS : 60secondes pour obtenir la meilleure qualité image en live
si je passe en start over il faut 3 secondes pour avoir une image de qualité sur cette chaine
je teste une autre chaine puis reviens sur cnews, cette fois ci il faut 40s pour recuperer une image ok
pour info , les chaines qui fonctionnaient ce matin (france 2 et france 3) ça ne fonctionne plus ce soir, il faut passer par le start over puis retour au direct pour recuperer une image ok (et ça marche pas à tous les coups)
FT1:c'est quelle chaine ça????
canal+: pas abonné à cette chaine

@+

Saïd - Equipe CANAL
Saïd - Equipe CANAL

Saïd - Equipe CANAL

Niveau
4
5000 / 5000
points
Equipe

Bonjour Fred et les autres,

Pouvez-vous svp répondre au questionnaire ci dessous ?

Plateforme

  • Windows10
    • Version Windows (bouton Démarrer / Paramètres / Systèmes / Infos Système
      • APPAREIL
      • Processeur
      • Mémoire Ram installée
      • Type du système
      • SPÉCIFICATION WINDOWS
      • Édition
      • Version
      • Version du système d'exploitation
  • Installation
    • Branché sur secteur / batterie
    • Écran tactile activé / désactivé
  • XBOX
    • xbox
    • xbox 360
    • xbox One
  • Débit → Speedtest (https://www.degrouptest.com/test-debit.php)

    • Opérateur
    • Débit descendant
    • Débit montant
    • Latence

    Temps montée en qualité

    = Lancement flux + chrono et calcul temps arrivée haute qualité.

    Test à réaliser sur CANAL+ / FT1 / CNEWS (non protégé par DRM Playready) / REPLAY

    Merci.

    Bonjour

    Apres + d'un mois et les différentes versions de l'application qui ce sont succédées, le problème est aujourd'hui toujours présent ce qui en fait une application complètement inutilisable ???

    • Peut on avoir une réponse des développeurs ?

    • Sur quel matériel et configuration testent ils cette application avant un déploiement officiel ?

    • Est il possible par un correctif provisoire d'un passage sur la version précédente du Player, qui fonctionnait parfaitement ?

    Cdt.

    bonjour
    apres qlq jours de répit, ça déconne à nouveau chez moi sur la plupart des chaines
    j'en ai testé un bon paquet, sur la vingtaine testées seules trois passent toutes seules à une image de qualité : france 2/france 3/C8
    la correspondance manips explicitées plus bas et retour ok d'une bonne qualité d'image sans avoir à utiliser le start over :simple hasard
    arte qui fonctionnait bien hier , aujourd'hui: image en bouillie
    j'ai tenté des mamips comme passer du plein ecran /ecran classique: ça ne change rien
    à part la manip du start over puis retour au direct, je n'ai rien trouvé d'autre;)
    et je confirme , c'est plutot assez embetant ;)
    coté positif: cela m'a permis de regler mon souci AMD/radeon
    @+

    titi_66
    titi_66

    titi_66

    Niveau
    1
    180 / 750
    points

    Bonsoir, même problème de perte de qualité avec la version 3.9.25.0 et la 4.0.0.0, c'est pas normal d'avoir ce genre de problème quand on paye tous les mois pour avoir un service.
    j'ai donc désinstallé et réinstallé une ancienne version la 3.9.6.0 qui elle fonctionne correctement.

    bonjour
    ce matin je teste mycanal: tout va bien
    par contre , malgré une installation au propre de radeon software , celui ci ne s'ouvre pas, ou du moins il s'est ouvert apresla sortie de veille du pc puis apres un petit moment quand je cliquais sur l'icone radeon:
    message indiquant que la version radeon et la version driver ne correspondent pas
    message que j'avais jusqu'alors et qui m'a conduit à la reinstallation au propre de amd graphic hier
    j'ai donc cherché sur le net , et j'ai trouvé un truc qui semble fonctionner
    https://www.dz-techs.com/fr/radeon-settings-version-and-d...
    c'est simple à faire et en effet les versions maintenant correspondent
    si ça peut aider ceux qui pourraient rencontrer ce souci en grattant dans la carte graphique du pc ;)
    et my canal fonctionne avec ou sans acces radeon fonctionnel
    @+

    Mince , dommage
    Rien ne dit que demain ça fonctionnera encore chez moi
    En ce moment j ai eu des soucis avec Radeon, je fais la mise à jour, tout fonctionne et le lendemain, pc juste en veille, l'outil Radeon a disparu (erreur dans l outil gestionnaire périphérique/carte graphique)
    J ai donc ce matin pris le taureau par les cornes et réinstallé tout ça au propre
    Je verrai demain matin si Radeon est toujours accessible
    Et si canal fonctionne toujours
    Vraiment pas cool ce bug my canal
    @+

    @homer

    Bonjour,

    Bad news from my side !

    Pas d'amélioration notoire et les mêmes manipulations que les tiennes + upgrade en version 20H2.
    En tout cas merci pour tes infos, cela pourra servir a certains abonnés et @Saïd pour remonter ton retour aux développeurs de l'application .

    Affaire a suivre.....

    @+

    Bonjour
    Bonne nouvelle!
    Tout refonctionne parfaitement chez moi
    Et chez vous ça refonctionne ?
    Hasard ou pas:????:
    Voici ce que j ai fait...
    Désinstallation driver pilotes AMD via l outil proposé par AMD (desintallation "propre")
    Désinstallation en mode sans échec

    Redémarrage, ménage dans les dernier fichiers AMD traînant dans le disque :C

    puis réinstallation du dernier pack driver/pilotes
    J ai dû faire un sfc/scannow car j avais perdu l accès au menu démarrer Windows
    Fichiers corrigés par l outil Windows
    Redémarrage
    Bug menu démarrer corrigé, test mycanal: tout est ok, je n'ai plus d'image en mode bouillie de pixels, j arrive très vite à une qualité d'image parfaite, même sur eurosport
    Bon, est ce que ces manips ont débloqué un truc:?????
    Ou est ce juste un concours de circonstances...
    Une chose est sûre, chez moi my canal appli Windows fonctionne de nouveau
    @+

    Bonjour
    Afin de permettre aux développeurs de mieux cibler le problème, il m'a été conseillé par les équipes canal de préciser ma configuration:
    Donc voici tous les éléments dont je dispose
    Appli Windows my canal version 4.0.0.
    Version Windows 10 20H2

    Wifi box internet SFR nb6/adsl2+/ débit :11 mega
    Pc portable HP carte graphique Radeon
    CPU : AMD Radeon R5 graphics
    AMD A9 9425 R5 graphics
    Précisez vous aussi tous les éléments permettant éventuellement de cibler le souci;)
    @+

    john7859601
    john7859601

    john7859601

    Niveau
    0
    14 / 100
    points

    Bonjour, depuis un moment la qualité de l’image via l’application myCANAL est médiocre ! Svp faites quelque chose ! Et ce n’est pas mon débit car je passe par l’application RMC sport pour suivre la première league / champions league et cela fonctionne très bien !!! De plus je souhaite le rappel d’un conseiller il me rappelle 2h après !! Vu le rapport qualité/prix/sav je songe sérieusement à résilier.

    Bonjour
    Pareil
    J ai tenté la réinstallation des pilotes graphiques en vain
    Bon je suis quand même soulagé que cela ne vienne pas de soucis matériels chez les utilisateurs mais bien de chez canal et l 'appli Windows
    Je sens que ce bug là va prendre un certain temps avant d'être résolu
    ;)
    @+

    @Saïd

    Bonjour,

    Malgré cette nouvelle version 4.0 avec cette nouvelle interface, réussie (plus minimaliste et très ressemblante a l'interface de la prochaine application Mac OS)
    le problème de dégradation d'image est toujours présent .
    J'ai tenté différentes manipulations et modifications sur ma carte graphique, sur la carte réseau....mais pas d'amélioration :(

    Si infos, je suis preneur.

    @+

    boushi
    boushi

    boushi

    Niveau
    0
    31 / 100
    points

    Après plusieurs jours avec le problème, la qualité est à nouveau parfaite.
    Merci

    boushi
    boushi

    boushi

    Niveau
    0
    31 / 100
    points

    Même problème ici depuis quelques jours.
    Très mauvaise qualité vidéo sur l'application, ok en passant par un browser

    Saïd - Equipe CANAL
    Saïd - Equipe CANAL

    Saïd - Equipe CANAL

    Niveau
    4
    5000 / 5000
    points
    Equipe

    Bonjour Fred, 

    Je les ai relancé la semaine dernière. Pour l'instant le problème est toujours en cours d'analyses. 

    Je vous tiens informé dès que j'ai plus d'informations.

    lajika56
    lajika56

    lajika56

    Niveau
    1
    113 / 750
    points

    Je n'ai pas répondu à Olivier avec sa série de questions sur le matériel , version etcetcetc
    je me demande vraiment quand l'équipe de l'assistance de Canal + deviendra adulte
    Si on signale un problème c'est que le problème existe vraiment , en ce qui me concerne j'ai 3 postes différents avec l'appli mycanal installée ... mon premier réflexe quand je constate un dysfonctionnement sur un poste c'est d'aller voir sur un autre si il y a le meme problème.... ce qui de fait élimine toutes suspicions sur le matériel ( Marque de l'ordinateur
    Processeur
    Modèle de carte graphique
    Version Windows )
    Ceci étant dit et malgré la mise en place de la nouvelle version de mycanal conseillée par Saïd le 15/10 le problème persiste toujours ikl va falloir continuer à chercher ... y parait que quand on cherche on trouve !!!!!!!

    Saïd - Equipe CANAL
    Saïd - Equipe CANAL

    Saïd - Equipe CANAL

    Niveau
    4
    5000 / 5000
    points
    Equipe

    Certes mais je prends quand même ;) Vu qu'ils vont faire une nouvelle version, il vaut mieux qu'elle corrige un maximum de choses.

    Merci pour le remontée.