Sujet en attente de réponse

Décodeur CANAL + K4 : Ne se met plus en route et télécommande ne fonctionne plus

katate
katate

katate

Niveau
0
12 / 100
points

Bonjour,
Depuis samedi, mon décodeur CANAL + 4K ne fonctionne plus du tout, et la télécommande est inopérante. (Il date de janvier 2020)
J'ai fait plusieurs essais, couper électriquement le décodeur, le relancer, changer les piles de la télécommande, appuyer sur la touche + en attendant un message quelconque : RIEN N'Y FAIT...
J'ai seulement un message sur la télévision qui dit : Aucune chaine satellite n'est détectée ...
J'ai refait des recherches de chaines via la télé..... et le message est : Aucune chaine n'a été trouvée......
Moralité : que faut il faire pour que cela refonctionne ? Changer le décodeur ?
Merci pour votre retour.

Réponses de la communauté

Pascal 76
Pascal 76

Pascal 76

Niveau
1
125 / 750
points

Bonjour ,
Le problème est identique avec ou sans disque dur , la gestion de l alimentation est buggée .....
Petit historique : le 1er décodeur Humax ( détenu pendant 1 an et demi sans problèmes ) a commencé a être touché par ce problème de gestion de l alimentation début octobre et ne reconnaissait plus le disque dur Canal eSATA sur lequel j avais plusieurs enregistrements , j'ai branché un disque dur perso en usb qui a fonctionné impeccablement
Donc matériel remplacé par un Humax meme problème de gestion de l alimentation par contre disque dur canal reconnu et également mon DD perso
Changé par un Sagem qui a démarré mais bug recherche des chaines , pas de signal satellite puis impossible de le démarrer , bloqué en permanence sur le lancement de la mise a jour à 0%...
Remplacé pour finir par 1 Technicolor qui fonctionne correctement sauf toujours ce problème de gestion de l alimentation , le disque dur est reconnu
J ai passé des heures a réinstaller, essayer avec/ sans disque dur , sélectionnant ou non l économie d Energie dans les paramètres , essayant comme il me m a été suggéré de faire l installation en branchant le cable ethernet en dernier ...rien n y fait
Aujourd'hui j ai trouvé le moyen de faire fonctionner le materiel certes de façon empirique mais ca marche .Je vais donc rester comme ca en attendant qu'une prochaine mise a jour règle ce problème.
Je rappelle que dans les premieres heures la télécommande et le bouton power sont opérationnels (allumage extinction du décodeur sans problème )ce n'est qu'a partir d un certain moment qu'ils ne fonctionnent plus, que l arrêt ou l allumage du décodeur ne peut se faire que via le bouton mise/ hors tension a l arrière de l appareil

Bonjour Pascal, 

Si 3 décodeurs ont la même panne, le problème viendrait peut être du disque dur. 

Est-ce que c'est toujours le même disque qui a été testé avec les 3 décodeurs ? 

Merci.

Pascal 76
Pascal 76

Pascal 76

Niveau
1
125 / 750
points

Décodeur changé 3 fois ( Humax/ Sagem puis Technicolor ), ne se reveille pas pour enregistrer les programmes via la grille sur le satellite ( dans la rubrique programmation mention décodeur hors tension ), ne fonctionne plus a la télécommande bien qu'appairée correctement , ne démarre plus a partir du bouton power . Nécessité de couper le secteur avec le bouton a l arrière et ca fonctionne a nouveau pour quelques heures . Je n'ai jamais eu de problèmes pendant 1 an et demi je pense que des dernières mises a jour logicielles sont buggées !!! Ne souhaitant pas changer une nouvelle fois de décodeur d autant que le problème est plutôt logiciel je le laisse désormais allumé toute la nuit .
Je precise que j'ai la fibre mais souhaitant avoir du dolby 5.1 il n y a que sur le satellite que c est possible ...sur le téléchargement c'est du 2.0 !!! sauf pour les films 4K qui sont eux en Dolby Digital plus 5.1 ....
(Je precise qu'avec le Sagem que j'ai recu j avais des problèmes supplémentaires analogues a Katate perte des chaines plus de signal satellite , démarrage totalement impossible la seule solution a été de le changer )
Moralité tant que la partie logicielle ne sera pas debuggée je laisserai l appareil allumé quand j aurai besoin d enregistrer ou de télécharger (pas très écologique tout ca )

Avec la réinstallation partielle les films ne sont pas effacés, c'est justement pour cela qu'on fait d'abord une réinstallation partielle.
Tentez une réactivation de l'interface.
Vérifiez depuis la chaîne 911 si votre disque dur est bien pris en compte. Parfois il faut un peu de temps avant que tout rentre dans l'ordre.

katate
katate

katate

Niveau
0
12 / 100
points

Merci,
C'est bien la touche - pour faire la réinitialisation partielle.
Ca refonctionne bien, mais les 50 films qui été sur le disque dur externe, ont eux disparu, et je dois reformater le disque ...... Ce n'est pas très grave. C'est la vie.
Merci encore à ceux qui m'ont répondu.

Bonjour 80s,
Votre procédure est une réinstallation totale.
Avant de faire une réinstallation totale il est quand même préférable de tenter en premier lieu une réinstallation partielle.
La réinstallation partielle se fait avec la touche -, et la totale avec la touche +.

80s
80s

80s

Niveau
4
5000 / 5000
points

@katate bonjour

Debrachez le disque dur si vous en avez un et essayez ceci

Eteingnez le décodeur puis retirez la carte puis remettez la ensuite appuyer sur + (et non pas + et -) et rallumez puis restez appuyé jusqu'à ce que vous voyez "Appairer la télécommande ensuite appuyez sur menu et ok en même temps et laissez le faire...

Et pour la telecommande regardez ici

http://assistance.canal.fr/questions/1651893-appairer-pre...

Cordialement !

Bonjour,
Essayez une réinstallation partielle.
Si votre décodeur est bloqué, procédez comme suit :
1) Eteignez votre décodeur avec l'interrupteur à l'arrière.
2) Appuyez sur la touche moins (-) en façade et gardez votre doigt dessus.
3) Rallumez votre décodeur avec l'interrupteur à l'arrière et gardez toujours votre doigt appuyé sur la touche -.
4) Attendez l'affichage de l'écran d'appairage de la télécommande avant de relâcher le bouton - en façade (attention c'est long, environ 2 minutes).
5) Ensuite suivez les instructions à l'écran.