Sujet en attente de réponse

Partage de connexion avec iPhone (Sosh) décodeur (4k) ne fonctionne plus

vania06
vania06
Niveau
0
7 / 100
points

Bonjour,

Disposant d'une mauvaise connexion ADSL, j'ai l'habitude d'activer le partage de connexion depuis mon iPhone (iOS 14.0.1 / forfait Shosh) et d'y connecter le décodeur Canal+ pour profiter de la 4G.

Depuis maintenant qques jours cette manipulation ne fonctionne plus. Une fois le partage lancé et le décodeur connecté (tests de débits OK) lorsque je lance les services j'ai un écran noir et aucune notification.

Qqun aurait-il une piste ? Merci d'avance pour votre aide.

Réponses de la communauté

cedric75001
cedric75001
Niveau
0
74 / 100
points

La procédure que j’ai indiquée précédemment fonctionne. Partage de connexion avec box canal ok ✅ (presque deux ans avant de trouver…. Tout seul )

cedric75001
cedric75001
Niveau
0
74 / 100
points

Bonjour à tous,

J’ai peu être enfin une réponse !!! Je reviendrai vers vous tous si cela fonctionne.

Voici le problème qui est connu de orange depuis IOS14. (Bravo !!!)
Cela concerne un problème relatif à l’IPV 4 et où 6 (je ne vais pas m’étaler là dessus . C’est pas mon domaine )

Vous devez contacter le service orange au 3900. Un rdv téléphonique va être organisé pour vous faire installer un patch provisoire permettant le partage de connexion et de contournée le problème d’écran noir . Le conseiller m’a indiquer que le problème est connu par rapport au partage sur smart TV j’espère que cela résoudra aussi celui afférent à la box canal.

cedric75001
cedric75001
Niveau
0
74 / 100
points

Re Olivier ,

Je connais cette procédure ….. pour ma part ça ne marche pas ……..je viens encore une fois de la tester … je désespère . ……….

cedric75001
cedric75001
Niveau
0
74 / 100
points

Désolé, mais c’est vrai que depuis tt ce temps c’est compliqué , je ne connais pas la procédure de modification de la fréquence , pouvez vous me la donner.(détaillée) Bien cordialement

Inutile de vous énerver, nous sommes là pour échanger et vous aider. J'ai lu la réponse de jack un peu vite.

Concernant le partage de connexion, un problème avec la partage de connexion en 5 GHz avait évoqué dans un autre fil de discussion auparavant. Il était notamment indiqué (et ça avait fonctionné) de passer le partage de connexion de 5gHz à 2.4gHz. Pouvez-vous tester ?

cedric75001
cedric75001
Niveau
0
74 / 100
points

Pour Olivier de l’équipe Canal :

Quel est le rapport avec l’application
myCANAL ?????!!!!!!! Mon problème et visiblement celui d’autres utilisateurs n’est pas résolu et ce depuis très très longtemps, une réponse nette et précise devrait selon moi une bonne fois pour toute être apportée . Une dernière fois je vais résumer . On prend un iPhone (abonnement orange pour ma part ) , on met (le téléphone) en partage de connexion (on souhaite à ce moment que le téléphone serve de box internet )on connecte (en wifi) après recherche de réseau sur la box canal cette dernière au téléphone . Résultat = connexion internet OK mais écran noir quand je souhaite regarder une video (films ou reportage) en rediffusion… j’espère que l’explication est claire …. Ah oui .. j’ai oublié … quand je met la puce Orange dans mon iPad (pas mis a jour depuis longtemps ) et que je fais la même procédure .. = ça marche …

jack01
jack01
Niveau
0
25 / 100
points

Bonjour j ai le même problème avec un iphone XR.
Connexion wifi et test de débit OK mais écran noir dès que je lance un film ou une série.

dkolski
dkolski
Niveau
0
31 / 100
points

J’ai le même problème avec mon décodeur Canal en partage de connexion iphone 13 sur Orange. Si je bascule sur le tel de mon épouse sur SFR cela fonctionne.
Si j’intervertis les cartes SIM, celle sur SFR continue à fonctionner.
J’ai fait changer ma carte SIM Orange aujourd’hui mais cela n’a pas résolu le problème.
Le problème apparaît également avec MyCanal + Chromecast sur TV + partage de connexion Orange alors que cela fonctionne via SFR.

pierrickand
pierrickand
Niveau
4
5000 / 5000
points

@Thomas26539325

Sur un autre sujet, un abonné à indiqué avoir peut être trouvé une explication aux problèmes de partage de connexion. Si le partage de connexion se fait en 5Ghz, ça ne fonctionnait pas, mais en passant en 2,4Ghz, cela fonctionnait.

A tester.

https://assistance.canalplus.com/questions/2842607-connexion-wifi-partage-telephone-portable

Thomas26539325
Thomas26539325
Niveau
0
22 / 100
points

Bonjour,
J'ai exactement le même problème que Mathieu.
J'ai un I Phone SE 2ème génération (ios 15.2.1) qui se connecte au démodulateur Canal mais qui une fois connecté génère un écran noir. Avec mon I Phone SE 1ère génération ou le Samsung de ma fille je n'ai aucun problème de connection et tout fonctionne. Tous ces appareils ont des abonnements Sosh donc pas un problème d'opérateur
Je n'ai que ce type de connection pour les replay et j'aimerai savoir si vous avez des nouveaux démodulateurs compatibles ou est-ce que vous travaillez sur la résolution du problème via une maj du décodeur.
Merci d'avance.
Thomas

MATHIEU54016310
MATHIEU54016310
Niveau
0
77 / 100
points

Connecté en wifi

MATHIEU54016310
MATHIEU54016310
Niveau
0
77 / 100
points

Oui bien sûr le partage est activé lors du test

Bonjour Mathieu,
Nous continuons d'investiguer. Je constate simplement, en revanche, que le partage de connexion est désactivé sur votre copie d'écran. Cette option était-elle activée lors de vos tests ?

Bonjour Mathieu,
Merci beaucoup. Je transmets toutes ces informations (j'ai toutefois dépublié la photo de votre interface car elle comprenait encore malgré tout le numéro de votre carte de décodeur).

MATHIEU54016310
MATHIEU54016310
Niveau
0
77 / 100
points

Bonjour Olivier, j’ai essayé de répondre à vos questions :
J’ai un iPhone 7 , ios 15.2
Opérateur orange, j’utilise la 4G de mon téléphone, le partage fonctionne avec d’autres équipements (iPad). Merci de votre retour

Bonjour Mathieu,

Nos équipes techniques continuent d'investiguer concernant le souci de partage de connexion abordé sur ce fil de discussion.

Je refais donc un point avec vous sur les points nécessaires à leurs investigations. A savoir :

- Version du téléphone (OS)

- Operateur du téléphone

- Utilisez-vous la 4G de votre téléphone ? Ou la 4G de votre box (dans ce cas, pouvez-vous tester via la 4G de votre téléphone ?)

- Est-ce que le partage de connexion fonctionne avec un autre équipement ?

- Quelles sont les options activées sur votre téléphone (tout particulièrement les options de partage de connexion et les données cellulaires) ?

- Sur votre décodeur CANAL+, rendez vous dans les paramètres > Infos système et partagez nous les données présentes dans "Informations réseau".

MATHIEU54016310
MATHIEU54016310
Niveau
0
77 / 100
points

Je viens de changer mon iPhone 7 et ça ne marche toujours pas, l’iPhone Se connecte mais impossible de lire les replays , alors qu’avec le 6 ça marchait parfaitement. !!!!????

FLORIAN39521109
FLORIAN39521109
Niveau
1
133 / 750
points

J’ai fais le test du partage de connexion sur l’Apple tv avec mycanal ça fonctionne bien.

T’as essayé de cocher l’option « maximiser la compatibilité » ?

MATHIEU54016310
MATHIEU54016310
Niveau
0
77 / 100
points

Bonjour Florian, le VPN est déconnecté sur mon iPhone

FLORIAN39521109
FLORIAN39521109
Niveau
1
133 / 750
points

Bonjour,

Depuis iOS 15, les iPhone intègrent un VPN. Tu peux vérifier s’il est actif dans :

Réglages >> Général >> VPN et gestion de l’appareil

MATHIEU54016310
MATHIEU54016310
Niveau
0
77 / 100
points

Bonjour, Olivier

Suite à votre réponse, il n’y a aucun VPN activé sur mon iPhone, je comprends pas pourquoi ça ne marche pas

Bonjour Mathieu,

Avez-vous vérifié, comme l'indiquait Pierrickand à Sandrine au mois d'août, que votre téléphone n'était pas "derrière" un VPN ?

De notre côté, nous n'avons pas reçu d'autres messages dans ce sens (autres que ceux de ce fil-ci), il ne s'agit donc certainement pas d'un problème généralisé. N'hésitez pas à demander à être recontacté par un expert technique depuis votre ESPACE CLIENT.

MATHIEU54016310
MATHIEU54016310
Niveau
0
77 / 100
points

Oui exactement le même problème me concernant sauf que, avec mon iPhone 6 cela marchait parfaitement, maintenant j’ai un iPhone 7 et ça ne marche plus , une fois connecté et après avoir lancé une vidéo, ça ne marche plus ‍♂️, mais que faire, j’ai réinitialisé, réinstaller, rien n’y fait

pierrickand
pierrickand
Niveau
4
5000 / 5000
points

@sandrine365610

Vous n'avez aucun VPN sur votre iPhone ?

Vous avez essayé avec une autre connexion internet ? Car si cela fonctionne avec d'autres, c'est que le problème vient probablement de votre iPhone et de la configuration de son partage de connexion mobile. Et il faut attendre leur retour à ce sujet. Mais depuis Novembre 2020, s'ils n'ont aucune explication, c'est qu'ils ne doivent pas pouvoir y faire qqch.

sandrine365610
sandrine365610
Niveau
0
13 / 100
points

Bonjour j’ai exactement le même problème depuis que j’ai mis à jour mon iPhone plus aucun accès internet via le décodeur. J’aimerais bien que le problème soit résolu. On m’a fait faire toutes les manipulations possibles, on a fini par me changer le décodeur et rien. Je connecte mon décodeur via le partage de connexion de mon iPhone, la connexion se fait mais aucun accès. C’est dommageable car je paye pour ces options, plus de disney+, plus de canal plus à la demande, plus de Netflix…