Ce sujet a été résolu

Plus d'image avec Mycanal

Gitey
Gitey

Gitey

Niveau
0
86 / 100
points

Je n'ai plus l'image sur ma tablette Lenovo M10 et Androïd 10 avec mycanal alors que j'ai toujours le son.J'ai aussi essayé en passant directement sur le site canal+ mais toujours pas d'image, alors que je peux regarder d'autres chaînes . De plus j'avais déjà regardé Mycanal sur cette même tablette sans problème. Pouvez vous m'aider.
Cordialement

Cette réponse vous a-t-elle aidé ?

Non (0)

Oui (0)

0% des internautes ont trouvé cette réponse utile

denis35432839
denis35432839

denis35432839

Niveau
1
128 / 750
points

sur la tablette lenovo il faut desactive la protection des yeux pour avoir l image sur mycanal

Réponses de la communauté

Remy - Equipe CANAL
Remy - Equipe CANAL

Remy - Equipe CANAL

Niveau
4
5000 / 5000
points
Equipe

Bonjour à tous,

Je vous remercie d'être venus poster les différentes manipulations qui ont permis de résoudre votre problème vidéo avec myCANAL.

Nous avons ainsi repris certaines de vos solutions sur cette nouvelle FAQ.

Vos participations auront ainsi été très utiles aux membres de l'Assistance. :)

A bientôt !

alain39960380
alain39960380

alain39960380

Niveau
1
115 / 750
points

ça marche, merci beberinho69

beberinho69
beberinho69

beberinho69

Niveau
0
19 / 100
points

Bonjour ayant le même problème, écran noir uniquement le son mais seulement sur ma tablette, smartphone et ordi aucun problème.
J' ai pu récupérer l'image sur tous les usages live et replay ttes chaines confondues.
Allez dans les paramètres de la tablette > affichage et assuré vous que le mode protection des yeux est désactivé ainsi que le mode couleur en mode normal.
Plus de problème depuis avoir changé ces paramètres.
Pas de problème pour baisser ou augmenter la luminosité non plus avec ses réglages.
En espérant vous aider et ne pas avoir moi-même de nouveaux problèmes sur cette tablette neuve et à jour!!!

atazanga
atazanga

atazanga

Niveau
0
19 / 100
points

Bonjour, j'ai eu le meme probleme. je suis sous android 10 avec le DRM L1. Ecran noir, que le son.
Bizarrement, en lisant ce sujet j'ai essayé de lire un film et Miracle ca a marché !!!
De retour dans le Live TV et tout fonctionne ; je ne sais pas pourquoi mais vois pouvez essayer aussi.
Chris

alain39960380
alain39960380

alain39960380

Niveau
1
115 / 750
points

je vous invite à contacter le support android de mycanal. me concernant il a trouvé une solution au retour de l'image

Gitey
Gitey

Gitey

Niveau
0
86 / 100
points

Bonjour,
L'image est revenue comme elle avait disparue, j'avais quand même essayé de modifier les réglages couleur qui étaient déjà en mode standard mais en diminuant la luminosité et en la remettant au fur et à mesure. Je ne sais si ça a pu faire quelque chose, je ne pense pas. Mais le problème est pour l'instant réglé, ça marche bien.

mogui26
mogui26

mogui26

Niveau
0
20 / 100
points

Bonjour,
Même problème, plus d'image mais le son fonctionne. J'ai désinstallé plusieurs fois l'application Mycanal, sans succès ☹️. J'ai une tablette Lenovo M10 FHD Plus, sous Android 10....
Que fait l'assistance Canal? C'est rageant...

yves4172866
yves4172866

yves4172866

Niveau
0
35 / 100
points

Solution au problème dans les réglages de la tablette, le mode couleur doit être activé en mode standard et pas en mode lumineux.... Aucun réel support, j'ai pû régler le problème en testant par moi même....

Nolwenn23304608
Nolwenn23304608

Nolwenn23304608

Niveau
0
28 / 100
points

Bonjour, j'ai eu le service client qui m'a fait débrancher la box + le décodeur puis rebranché et me remettre sur abonnements canal puis chaine 8 et ça marchait de nouveau ;) bonne chance

yves4172866
yves4172866

yves4172866

Niveau
0
35 / 100
points

Bonjour à nouveau. En addition, l'image ne fonctionne pas quelque soit la qualité sélectionnée, en revanche les sous titres marchent. Point négatif, j'ai désinstallé et réinstallé l'application et en rentrant à nouveau mon identifiant, le compte est bloqué bien que le mot de passe entré soit le bon.... Pourquoi n'y a t'il pas une mémorisation dans l'application permettant d'éviter ce désagrément ?

Gitey
Gitey

Gitey

Niveau
0
86 / 100
points

Bonsoir,
Effectivement j'ai essayé de regarder un film en replay ( un film diffusé par canal ) et là ça marche avec le son et l'image. C'est à ni rien comprendre.

yves4172866
yves4172866

yves4172866

Niveau
0
35 / 100
points

Bonjour j'ai également le problème sur l'ensemble des contenus (live et Replay) avec Lenovo M10 FHD

Nolwenn23304608
Nolwenn23304608

Nolwenn23304608

Niveau
0
28 / 100
points

Bonjour j'ai le même problème, pas d'image sur my canal juste le son sur tous les films mais ne le fait pas sur les replays des autres chaines!

Gitey
Gitey

Gitey

Niveau
0
86 / 100
points

Bonjour,
Oui bien sûr j'ai désinstallé et réinstallé plusieurs fois l'application sans succès. Mais même par internet sur le site j'ai le même résultat, alors que je peux regarder des vidéos et d'autres chaînes sur les sites. Je ne comprends pas d'où vient le problème car je me suis déjà servi de Mycanal avec cette tablette.

pierrickand
pierrickand

pierrickand

Niveau
4
5000 / 5000
points

Bonjour

Vous avez essayé de désinstaller et réinstaller l'application ?