Sujet en attente de réponse

Erreur AUT_GEN au démarrge MyCanal sur player Freebox POP

Cyril33657536
Cyril33657536

Cyril33657536

Niveau
0
25 / 100
points

Bonjour,

Au démarrage du player Freebox Pop avec l'application MyCanal, j'ai systématiquement un message d'erreur AUT_GEN. Pour avoir accès aux châines il faut que je retourne sur l'accueil du décodeur et que je rouvre MyCanl, parfois une seule fois suffit et parfois il faut répéter la manipulation jusqu'à ce que les chaînes s'affichent enfin.

Avez-vous rencontré ce problème ? Si oui, avez-vous trouvé une solution svp ?

D'avance merci

Réponses de la communauté

JEAN LOUIS47725086
JEAN LOUIS47725086

JEAN LOUIS47725086

Niveau
0
26 / 100
points

Mises à jour de mycanal désinstallées (mycanal ne peut pas être désinstallé entièrement)

Réinstallé via playstore...

...toujours autant de bugs!

toujours pas de chaines dispo à l'allumage, toujours le besoin de bidouiller...

Pourquoi ne pas SEULEMENT prévoir un mode "simplifié":

  • on met mycanal comme démarrage par défaut
  • quand on allume le player, mycanal se lance
  • il démarre sur la chaine 1 ou on a juste accès à la grille programme (sans le menu à gauche qui ne sert strictement à rien)

Bref, un mode juste TV... sans les multiples bugs

JEAN LOUIS47725086
JEAN LOUIS47725086

JEAN LOUIS47725086

Niveau
0
26 / 100
points

Exactement le même problème.

A chaque démarrage de mycanal, message d'erreur "AUT-GEN", pas de chaines disponibles.
Il faut "bidouiller" dans les menus pour faire disparaitre le message et réapparaitre les chaines.
INSUPPORTABLE, surtout pour des clients âgés.

Incroyable qu'en 2021, vous ne soyez pas en mesure de proposer une application fiable et simple pour voir les chaines TV... AVANT TOUT AUTRE CHOSE.

J'allume la TV, j'appuie sur 1 et je vois la 1... apparemment, cette simple chose que l'on sait faire depuis des décennies, c'est trop compliqué à programmer pour les services Canal+. (on peut d'ailleurs se demander quel intérêt de proposer une application "propriétaire", buggé de surcroit... à part faire fuir des clients potentiels vers des applications qui proposent TOUT... légales ou non)

jmjbest1
jmjbest1

jmjbest1

Niveau
1
334 / 750
points

Suite mon message d'hier > REMY J'ouvre mon écran ce matin je suis branché sur le live TV les chaines apparaissent, je m'amuse à faire un retour vers la gauche (accueil/liveTv/explorer etc) je re-rentre sur LIVE TV et voici le message qui apparait et c'est systématique. Je dois aller comme dit en EXPLORER , entrer sur Ciné ou autre, revenir en arrière et re-re-rentrer en Live Tv pour visualiser les canaux !

jmjbest1
jmjbest1

jmjbest1

Niveau
1
334 / 750
points

Pour REMY toujours rien de neuf, donc ? on a beau rebooter toujours ces messages comme ci-après quand je passe d'une chaine à l'autre ! et surtout "à froid" le menu "chaines" s'ouvre sur rien, il faut "recherche" par exemple, aller sur cinéma o autre , entrer, ressortir, ressortir, remonter sur "chaines" et là enfin ç s'ouvre !!

jmjbest1
jmjbest1

jmjbest1

Niveau
1
334 / 750
points

Après avoir "désinstallé" MyCanal et rafraichi pas de meilleur fonctionnement, toujours ces freins pour entrer dans les chaînes; ou mess. d'erreur
(D'ailleurs ON NE PEUT PAS DESINSTALLER , il est juste proposé de désinstaller les màj !)

jmjbest1
jmjbest1

jmjbest1

Niveau
1
334 / 750
points

REMY : soyez plus explicite En paramètres on peut juste "désactiver" MyCanal ou "désinstaller les mises à jour".

Donc PAS de menu désinstallation tout court via Frebox Pop !

jmjbest1
jmjbest1

jmjbest1

Niveau
1
334 / 750
points

Pour l'instant je ne m'y risque pas . Pour réinstaller quels sont les codes nécessaires d'ailleurs, serai-je automatiquement reconnu ? ?

jmjbest1
jmjbest1

jmjbest1

Niveau
1
334 / 750
points

Oui Remy depuis 3 mois une POP.. on m'a répondu dix fois aussi bien chez-vous que chez Free attendez il y a des màj régulières ça va se règler..pourtant au moins déjà 5 ou 6 màj, je ne compte plus le nombre de reset, absolument rien ne change. Quand la TV est allumée depuis longtemps ça passe mieux, à froid quasi impossible d'ouvrir MyCanal sans x manipulations !

jmjbest1
jmjbest1

jmjbest1

Niveau
1
334 / 750
points

Cela fait des semaines que j'ai exactement le même pb, outre des messages d'erreur en passant d'une ch. à l'autre qu'il faut relancer 2 ou trois fois, de réponses médiocres de la télécommande, etc, ..bien sûr on arrive en faisant OK OK à retomber sur nos pieds mais il est invraisemblable que Canal ne se penche pas sur la question, ou renvoie à Free (alors que les pbs ne touchent pas le menu Freebox)

nicolas13670
nicolas13670

nicolas13670

Niveau
0
34 / 100
points

J'ai fait le Reset et ça ne change rien.

XAVIER23811006
XAVIER23811006

XAVIER23811006

Niveau
0
16 / 100
points

Jai le même problème. Jai la freebox depuis le 12 janvier.

nicolas13670
nicolas13670

nicolas13670

Niveau
0
34 / 100
points

Bonjour, j'ai le même problème que vous ! Avez vous trouvé une solution ?
D'avance merci