Sujet en attente de réponse

Panne récurrente de son sur décodeur 4K

ccccccccccccccccccccccccccccccccccccccccccccccccc
ccccccccccccccccccccccccccccccccccccccccccccccccc

ccccccccccccccccccccccccccccccccccccccccccccccccc

Niveau
1
128 / 750
points

Bonjour. Sur le décodeur canal 4k j'ai de temps en temps des problèmes de son qui se coupe alors que depuis la TV en passant par My Canal, il y a du son. J'ai essayé toutes, ou presque, les procédures trouvées sur Google. Changé le câble HDMI, j'ai branché plusieurs câbles dans les 4 HDMI, j'ai éteint le décodeur puis enlever la carte, j'ai été voir les réglages de son dans les paramètres... Cela fait 3 fois en 4 mois que ce problème survient. Le son revient après quelques heures. Merci pour votre aide

Réponses de la communauté

@cccccccc
Pour valider (ou pas) vos propos, quand vous constaterez ce phénomène de perte sonore, débranchez la prise HDMI du décodeur, faites fonctionner un autre appareil sur un autre port HDMI, et à ce moment-là, vous y verrez plus clair dans l'analyse de ce dysfonctionnement (TV ou décodeur ou autre..?). ;-)
Cordialement.

ccccccccccccccccccccccccccccccccccccccccccccccccc
ccccccccccccccccccccccccccccccccccccccccccccccccc

ccccccccccccccccccccccccccccccccccccccccccccccccc

Niveau
1
128 / 750
points

Oui peut-être que le problème vient de la TV mais elle est récente et elle ne faisait jamais ça avec l'ancien décodeur noir et blanc de Canal. Le décodeur 4K n'a que 4 ou 5 mois ...

Bonjour

@cccccc
Donc, le pb vient de votre TV, si vous branchez d'autres appareils en HDMI sans avoir l'audio.
Quand vous coupez électriquement le TV pendant plus 30 secondes environ, vous faites une réinitialisation (mémoire de données, condensateurs, etc..)

Cordialement

ccccccccccccccccccccccccccccccccccccccccccccccccc
ccccccccccccccccccccccccccccccccccccccccccccccccc

ccccccccccccccccccccccccccccccccccccccccccccccccc

Niveau
1
128 / 750
points

Merci beaucoup de votre aide en tout cas. J'ai branché tous les appareils que j'avais sous la main sur les HDMI et le son ne sortait puis ne sortait plus. Du coup, le temps de chercher sur les forums Philips, j'ai éteint la TV, puis ne trouvant rien à part beaucoup de gens ayant le même problème, j'ai rallumé la TV et le son est revenu sur toutes les HDMI. 1 truc de fou mais qui va se reproduire. Mais merci encore surtout. Bon week-end

80s
80s

80s

Niveau
4
5000 / 5000
points

@cccc...

Si le problème persiste contactez le service client pour 1 diagnostic

https://assistance.canal.fr/questions/1958747-numeros-ver...

Cordialement !

ccccccccccccccccccccccccccccccccccccccccccccccccc
ccccccccccccccccccccccccccccccccccccccccccccccccc

ccccccccccccccccccccccccccccccccccccccccccccccccc

Niveau
1
128 / 750
points

J'avais déjà vérifié les paramètres son avant, je viens de le refaire, cela ne change rien. C'est dingue. Il me l'avait déjà fait avant mais c'était revenu

80s
80s

80s

Niveau
4
5000 / 5000
points

@cccc...

Reverifiez dans les paramètres le menu son et testez les différentes possibilités

Cordialement !

ccccccccccccccccccccccccccccccccccccccccccccccccc
ccccccccccccccccccccccccccccccccccccccccccccccccc

ccccccccccccccccccccccccccccccccccccccccccccccccc

Niveau
1
128 / 750
points

La télécommande s'est apairée, la reinisialisation s'est bien finie. Mais toujours pas de son.

80s
80s

80s

Niveau
4
5000 / 5000
points

@cccc...

Regardez ce sujet

http://assistance.canal.fr/questions/1651893-appairer-pre...

Cordialement !

ccccccccccccccccccccccccccccccccccccccccccccccccc
ccccccccccccccccccccccccccccccccccccccccccccccccc

ccccccccccccccccccccccccccccccccccccccccccccccccc

Niveau
1
128 / 750
points

Merci du tuyau. Mais au moment où on m'a demandé d appuyer sur menu et ok de la télécommande elle ne fait que clignoter et je ne peux pas passer à l'étape suivante ...

80s
80s

80s

Niveau
4
5000 / 5000
points

@cccc...bonsoir

Essayez si vous ne l'avez pas encore fait 1 réinstallation partielle du décodeur via le menu/ paramètres/ paramètres technique/ réinstallation/ réinstallation partielle

Cordialement !