Ce sujet a été résolu

thème sombre mycanal

Comete-65
Comete-65

Comete-65

Niveau
1
232 / 750
points

Bonjour,
Depuis peu, on peut choisir le thème (ou apparence) de l'interface mycanal sur ordi (sombre ou clair). Cependant quand je valide le thème sombre et qu'il s'affiche, le lendemain ou dès que je ferme la page, le thème valeur par défaut (c'est-à-dire le thème clair) réapparait et je dois constamment remettre thème sombre. Je n'avais pas ce problème quand c'était la version bêta où il était demandé de basculer en thème sombre seulement.
En vous remerciant,
Cordialement

Cette réponse vous a-t-elle aidé ?

Non (0)

Oui (0)

0% des internautes ont trouvé cette réponse utile

@Comete-65

Ok, essayez via Chrome ( V. 88.0.4324.150) , allez sur les réglages, choisissez, "Sombre", confirmez.
Déconnectez vous , videz cache, effacez cookies , redémarrez Chrome et reconnectez vous a Mycanal.

Cdt.

Réponses de la communauté

Comete-65
Comete-65

Comete-65

Niveau
1
232 / 750
points

Bonjour,
Petit update: j'ai réessayé la méthode de @fred7516 quelques jours après mon dernier message, et le thème sombre est resté. De temps en temps (rarement), je le perds mais en le revalidant dans les paramètres ou en refaisant la méthode de fred7516, ça tient.
Je ne sais pas si les développeurs ont fait quelque chose, mais pour ma part, ça marche.
Si @Remy - Equipe CANAL peut confirmer qu'il n'y a plus de problème ou que le problème a été réglé, je basculerai le sujet en résolu.
Merci.
Cdt

Remy - Equipe CANAL
Remy - Equipe CANAL

Remy - Equipe CANAL

Niveau
4
5000 / 5000
points
Equipe

Bonjour à tous !

Nos développeurs ont bien noté vos messages et investiguent. ;)

Bon weekend à vous et à très vite !

Comete-65
Comete-65

Comete-65

Niveau
1
232 / 750
points

@fred7516
Bonjour,
J'ai essayé votre 2ème technique, et ça a marché, je pouvais fermer la fenêtre et la réouvrir sans la perte du thème sombre. Cependant, cela n'a pas duré, je me retrouve encore avec le thème clair par défaut.
En tout cas, merci d'avoir proposé une solution, je retenterais à l'occasion.

@Remy - Equipe canal
Je laisse le sujet, car il n'est toujours pas résolu

Comete-65
Comete-65

Comete-65

Niveau
1
232 / 750
points

@fred7516
Bonjour,
Merci pour votre réponse, j'ai essayé votre technique, malheureusement, ça ne marche pas avec moi, le thème clair revient à chaque fois.
Bonne journée

@Comete-65

Bonjour

J'ai rencontré ce même problème ou le "Thème sombre", n'était pas "mémorisé" , quelque soit le navigateur.

La solution, pour ma part, est de se connecter sur l'espace Client , rubrique " Compte" / " Gérer la recommandation et personnalisation" , vous êtes a ce moment redirigé vers les réglages Mycanal , choisissez "Mode sombre" et confirmez.

C'est certes une façon alambiquée mais efficace pour ma part.

Cdt.

pp37wgt
pp37wgt

pp37wgt

Niveau
0
73 / 100
points

idem pour moi, à chaque reconnexion, je dois recommencer la manipulation "mode sombre". (Chrome)

Comete-65
Comete-65

Comete-65

Niveau
1
232 / 750
points

J'utilise google chrome.

Remy - Equipe CANAL
Remy - Equipe CANAL

Remy - Equipe CANAL

Niveau
4
5000 / 5000
points
Equipe

@comete-65 : Merci pour votre retour, quel navigateur utilisez-vous ?

Comete-65
Comete-65

Comete-65

Niveau
1
232 / 750
points

Bonjour, je sélectionne thème sombre et je confirme mes modifications en bas de page. Mais ça revient tout le temps en thème "valeur par défaut" clair.

Remy - Equipe CANAL
Remy - Equipe CANAL

Remy - Equipe CANAL

Niveau
4
5000 / 5000
points
Equipe

Bonjour @comete-65,

Avez-vous sélectionné le réglage "valeur système par défaut" ou bien le thème "sombre" ?