Sujet en attente de réponse

Mycanal bloqué en stéréo

Nico77600
Nico77600
Niveau
0
13 / 100
points

Bonjour,

Je suis actuellement en version bêta 5.12.3 sur une Shield TV pro 2019.
Depuis quelques temps je me rends compte que le son sur mycanal est en pcm 2.0 et que l'option forcer l'audio en stéréo est activé et non désactivable.

Je n'ai aucun soucis sur d'autres applications (Netflix,Disney+,...)
J'ai essayé de réinstaller l'application, de redémarrer les appareils sans succès.

Est-ce normal que l'application reste bloquée en stéréo ?

Je n'ai pas le soucis sur d'autres plateformes (appletv, canal Samsung TV,...)

Merci d'avance de votre réponse.

Réponses de la communauté

andre 64
andre 64
Niveau
2
1130 / 2000
points

Bon je viens de regarder forcer l audio en stéréo et la bizarre j ai pu le désactiver et maintenant j ai le d’OL y digital sur m’y canal merci a tous de m avoir répondu

essair
essair
Niveau
4
5000 / 5000
points

@Ericdec
J'ai une Google Chromecast 4K branchée sur mon ampli (Yamaha) et j'ai sans problème le son Dolby (Digital plus - Digital plus Atmos) de mycanal.
Pour le CEC, j'utilise la télécommande de la Chromecast pour commander le son de mon ampli. Pour la partie allumage-extinction, je fonctionne avec une prise connectée sauf avec mon TV (Sony) qui est mis en veille par le réseau (Oled oblige). Méfiance avec le CEC quand les appareils sont de marques différentes.

Ericdec
Ericdec
Niveau
0
83 / 100
points

@essair oui en effet je regardai ca...petite question vous l'avez branché directement sur l'ampli pour le son dolby? et il permet bien le HDM CEC (ou ARC) on utilise qu'une télécommande pour allumage et fonction? Merci

essair
essair
Niveau
4
5000 / 5000
points

Il existe une solution pour résoudre vos 2 problèmes c'est d'acheter un stick 4K type FireTV 4K d'Amazon ou Chromecast 4K avec GoogleTV. Budget aux alentours de 50 euros actuellement.

Ericdec
Ericdec
Niveau
0
83 / 100
points

@essair merci beaucoup. J'ai essayé mais ca ne fonctionne pas, aucun changement...
Ca fait rager de pas pouvoir avoir le 4K avec une TV....4K...:(
@andre64 ne t'embête pas a essayer ca ne fonctionne pas sur TV TCL (55EP640)...
J'ai même essayé plusieurs APK (5.24, 5.20 et 5.15) et toujours pareil, son stéreo...
Je viens de demander un rdv technicien expert niveau 2 avec canal, je vous donnera la réponse si jamais...

essair
essair
Niveau
4
5000 / 5000
points

@Ericdec
Pour les programmes en UHD-4K de mycanal, votre TV n'est malheureusement pas compatible :
https://assistance.canalplus.com/questions/2415610-equipements-compatibles-4k-uhd-canal

Pour la procédure il faut passer par un fichier .apk. Je vous mets à disposition la version 5.24.0 que j'utilise actuellement.
La procédure :

  • Désinstaller la version 5.27.0 de mycanal.
  • Télécharger mycanal 5.24.0
  • Mettre le fichier .apk téléchargé sur une clé USB ou le laisser sur votre ordinateur si il est en réseau avec votre TV.
  • Installer un gestionnaire de fichier comme X-plore sur votre tv.
  • Installer le fichier .apk avec X-plore à partir de votre clé USB ou de votre réseau (autoriser les fichiers inconnus dans X-Plore si blocage).
  • Désactiver les mises à jour automatiques dans le Google Play Store pour éviter la réinstallation de la dernière version de mycanal.
Ericdec
Ericdec
Niveau
0
83 / 100
points

@andre64 en effet je viens de faire la maj est toujours rien...
@essair oui je veux bien la procédure pour essayer.
Juste une précision je pense même que les vidéos dispo en 4K sont diffusées en HD..:(

essair
essair
Niveau
4
5000 / 5000
points

@Ericdec & @andre 64
Est-ce qu'une des versions précédentes de mycanal était ok avec vos TV ?
Il existe une solution relativement complexe à mettre en oeuvre qui permet de revenir en arrière. Si vous êtes intéressé je peux vous mettre la procédure. J'utilise actuellement mycanal 5.24.0 sur mes appareils sous AndroidTV.

Ericdec
Ericdec
Niveau
0
83 / 100
points

Encore une ânerie d'un technicien canal... :(
En plus hier j'ai regardé John Wick sur "canal box office", le son c'était du n'importe quoi, aucun son en voix et quand la voiture drifte un boucan d'enfer... :(

andre 64
andre 64
Niveau
2
1130 / 2000
points

bon je viens de regarder la version :5.27 ok mais tjrs le meme probleme pas de dolby et forcer l audio tjrs bloquee.....pas de solution?

essair
essair
Niveau
4
5000 / 5000
points

@Ericdec
Non je suis sur un TV Sony. C'était juste pour être sûr que le problème soit sur la même marque que celui d'André64. Bon j'allais vous conseiller de prendre contact avec le support Android mais il semble que cela soit déjà fait ...

Ericdec
Ericdec
Niveau
0
83 / 100
points

En effet il y a du monde dans ce cas la...
@essair ou ma tv est une TCL avec android TV, vous aussi?
@andre64 a oui surprenant l'assistance technique de canal m'a dit qu'avec la nouvelle version 5.27 le problème allait etre résolu...vous avez regarder dans les reglages l'onglet "forcer stéréo"?

andre 64
andre 64
Niveau
2
1130 / 2000
points

j ai reinstalle l application la version est passee en 5.27 et tjrs pareil pas de dolby digital ......QUE FAIRE

andre 64
andre 64
Niveau
2
1130 / 2000
points

bjr Ericdec je vois que je suis pas le seul......aucune reponse de CANAL .c est pas la peine d avoir un super ampli pour regarder les films en stereo.

essair
essair
Niveau
4
5000 / 5000
points

@Ericdec
Bonjour
Vous avez un TV de marque TCL ?

Ericdec
Ericdec
Niveau
0
83 / 100
points

Bonjour, pas de son 5.1 et toujours "forcer en stéreo" activé et qu'on ne peut pas désactiver sur la version 5.26.0...fatiguant...

andre 64
andre 64
Niveau
2
1130 / 2000
points

bjr j ai le meme probleme .forcer l audio en stereo est active et on ne peut pas le desactiver.que peut on faire si quel qun ace probleme merci.

andre 64
andre 64
Niveau
2
1130 / 2000
points

bjr meme probleme my canal sur tv TCL le son est en stereo .pas de dolby digital.ET FORCER L AUDIO ne peut pas etre desactive.que faire merci

Loïc58553794
Loïc58553794
Niveau
0
23 / 100
points

Même problème sur Fire TV Stick 4K, le son est forcé en stéréo et n’est pas désactivable, depuis quelques mois, les mises à jour ne corrigent strictement rien … Vous dormez ou c’est comment ?

Thierry 7442453
Thierry 7442453
Niveau
0
43 / 100
points

Toujours pas de solutions.
Des chaînes qui ne fonctionnent pas.
Que proposez vous comme solutions étant donné que cela ne correspond pas à ce que nous payons.

Christian26361695
Christian26361695
Niveau
1
240 / 750
points

Version 5.14 dispo et installée ce jour..... et....... aucune correction sur le problème d'audio bloqué en stéréo. Nous n'avons toujours pas récupéré le AC3.
Il y en marre de Canal+. Que font les équipes de développement ? Toujours pas à l'écoute de leur client ?
Quand ce probleme va t il être corrigé ?

Christian26361695
Christian26361695
Niveau
1
240 / 750
points

Bonjour
Version 5.13 toujours bloquée en stéréo

Je n'ai pas d'autres versions de dispo...

essair44
essair44
Niveau
4
5000 / 5000
points

Pour info, la dernière beta que j'ai (5.13.0 - 450000966) étant buggée je pense que le support Android a bloqué sa diffusion...

essair44
essair44
Niveau
4
5000 / 5000
points

@Abonne-Y306353N
Attendre encore un peu... Ou comme indiqué un peu plus bas réinstaller la version 5.12.0.

Abonne-Y306353N
Abonne-Y306353N
Niveau
0
12 / 100
points

Bonjour, j'ai installé la version beta 5.13 (450000467) et j'ai toujours le son forcé en stéréo sans possibilité de changer le réglage avec ma ShieldTV PLEASE HELP ME

essair44
essair44
Niveau
4
5000 / 5000
points

Ok donc la dernière version de mycanal permet de modifier ce réglage et donc de ne plus être bloqué en stéréo. Par exemple, cet après-midi, j'ai pu regarder Matrix Resurrections dans les programmes à la demande en 4K - 5.1 avec ma ShieldTV.

Thierry 7442453
Thierry 7442453
Niveau
0
43 / 100
points

Bonjour.
Le soucis c'est que justement nous sommes bloqué en stereo sans possibilité de changement.

essair44
essair44
Niveau
4
5000 / 5000
points

Bonjour
La dernière version de mycanal (5.13.0 - 450000966) donne à nouveau accès au réglage 'Forcer l'audio en stéréo'.
Par contre attention il reste un bug lors du changement de ce réglage et les programmes à la demande en 4K (un UPES_173 peut apparaitre).

Thierry 7442453
Thierry 7442453
Niveau
0
43 / 100
points

Bonjour toujours aucune évolution du problème