Sujet en attente de réponse

MyCanal LG TV bug direct

ALEXIS43681729
ALEXIS43681729
Niveau
1
253 / 750
points

Bonjour l'équipe Canal,

Depuis quelques jours, un bug affecte la navigation dans le temps lors d'un direct sur ma TV LG. Si je lance un direct et que j'appuie sur la touche flèche gauche de la télécommande pour remonter le programme dans le temps, l'écran devient noire et l'image du programme, figé, clignote par intermittence. La barre de temps clignote aussi avec une légère nuance de gris.
Le bug survient aussi dans l'autre sens ("navigation vers le futur").
Le bug n'est pas systématique mais est tout de même très fréquent.

TV LG 55UN70006LA, WebOS à jour
Application MyCanal à jour
Tentatives de correction : reset électrique, désinstallation et réinstallation application

Réponses de la communauté

Frederic17904582
Frederic17904582
Niveau
0
13 / 100
points

TV LG oled65cx

Même problème que tout le monde, malgré un webos à jour, une TV connectée ethernet fibre,la qualité d'image est dégoutante et pire la 4k ou l'image semble bien mieux ne tient que 5 a 10 secondes puis l'image se fige.

Neocast
Neocast
Niveau
1
214 / 750
points

Toujours aucune évolution dans le bon sens, canal UHD inutilisable image qui reste fixe.
Vidéo à la demande inutilisable au bout d'environ 15 minutes l'image s'arrête puis redémarre au bout de quelques secondes elle s'arrête encore ou bien reste fixe et il faut sortir de l'appli...
Il serait plus que temps de faire une MISE À JOUR !

Saïd - Equipe CANAL
Saïd - Equipe CANAL
Niveau
4
5000 / 5000
points
Equipe

Bonsoir,

Nous avons ouvert un ticket incident auprès des équipes concernées

Des investigations sont en cours. Nous vous prions de nous excuser pour la gêne occasionnée.


Neocast
Neocast
Niveau
1
214 / 750
points

J'ai toujours le problème sur ma TV LG oled65cx !
Écran noir sur le direct 4k, à la demande ça rame ou carrément l'image se fige et bien sûr pour ce qui est en direct quand on doit revenir en arrière l'image clignote...
Une solution peut être ???

DAKA45544307
DAKA45544307
Niveau
0
23 / 100
points

Bonjour, j'ai le même problème depuis plusieurs mois, mais je n'ai eu le temps d'appeler le service client que la semaine passé. Après de nombreuses tentatives de manipulation sans succès avec le technicien pour ce problème et un autre problème lié aux images 4K UHD qui sont tous zoomées sur la largeur (voir dans l'assistance le sujet posté par un autre utilisateur "Image zoomé canal+ uhd sur tv lg") celui-ci m'a raccroché au nez en me faisant passé pour un débile alors que les problèmes sont bien réels. Je suis vraiment dessus de canal+, mon appli est quasiment inutilisable sachant que mon visionnage des programmes se font soit en différé ou en replay, de plus on ne peut plus profiter de l'ultra hd 4k lorsqu'il y a un match ou une course. Bref depuis le mois de février on me prélève sans que je puisse profiter de quoi que ce soit de mon abonnement. vraiment déçu . C'est bien de contraindre les gens à s'engager, mais il va falloir être à mesure d'assurer un bon service, et pouvoir résoudre les problèmes rapidement. Je me désabonne direct dès la fin de mon engagement, 5 mois à payer pour rien quel gâchis. Quand j'y pense, en plus le technicien qui me raccroche au nez, c'est incroyable.

  • Téléviseur LG WebOS 55NANO816NA à jour, connexion par câble ethernet 1 gbs.
  • Solutions testés : mise à jour des droits, désinstallation et réinstallation de l'appli canal+, rien de résolu aussi bien pour le bug replay direct et différé que pour le problème de zoom UHD, donc j'en déduit que c'est un problème coté serveur car tout marchait avant 2023.
ALEXIS43681729
ALEXIS43681729
Niveau
1
253 / 750
points

Bonjour Olivier,

Il semblerait à première vue que la dernière mise à jour ait solutionné le soucis de mon côté. Merci. A confirmer avec les autres qui avaient le problème mais ça me paraît bon.

angelo33138
angelo33138
Niveau
0
44 / 100
points

Je croyais le problème résolu, en fait il n'en est rien. Je vais attendre la maj de demain

Abonne-U411A496
Abonne-U411A496
Niveau
1
145 / 750
points

Merci Olivier. On compte sur vous :)

Bonjour à tous,

Un nouveau correctif est en cours de préparation (concernant l'écran noir qui peut survenir lors de l'utilisation du startover). Il devrait commencer à être déployé à partir de demain (sur plusieurs jours).

Nous vous présentons nos excuses pour la gêne occasionnée et vous remercions pour votre patience.

Abonne-U411A496
Abonne-U411A496
Niveau
1
145 / 750
points

Du coup, je vais faire un signalement sur Signal Conso (DGCRF) car ça commence à bien faire !

Abonne-U411A496
Abonne-U411A496
Niveau
1
145 / 750
points

Bonjour,

Le service client que je viens de contacter n'a jamais entendu du problème, refuse de dédommager et finit par me renvoyer vers une technicienne.

Technicienne qui s'étonne d'abord que je puisse accéder à myCanal sur un téléviseur car je ne suis pas abonné avec engagement...

Après consultation auprès de son manager, la technicienne m'indique que c'est en fait un problème "général" sur les téléviseurs LG. Pas plus d'info sur un hypothétique correctif. Ah et Canal ne peut pas me dédommager car je suis abonné sans engagement...

On résume :

Technique 0
Service client 0
Communication 0

angelo33138
angelo33138
Niveau
0
44 / 100
points

Bonjour,

J'ai exactement le même problème sur ma LG Oled 65CX. Le logiciel Web os est à jour, j'ai désinstallé et réinstallé l'application, testé beta+, le résultat est toujours le même.

Le problème se reproduit systématiquement sur le direct et le replay, j'ai du mal à comprendre que ce bug soit toujours présent après plus d'un mois: c'est juste scandaleux que ce bug n'a pas déjà été corrigé et qu'une maj de votre application n'a pas été déployée depuis tout ce temps.

ALEXIS43681729
ALEXIS43681729
Niveau
1
253 / 750
points

Rebonjour @Olivier - Equipe CANAL,

Je viens de tester sur l'application Canal classique (non beta). Le bug est malheureusement toujours présent de mon côté.

Abonne-U411A496
Abonne-U411A496
Niveau
1
145 / 750
points

Rien non plus sur l'application non beta. Je n'ai pas vu de MAJ sur webos, y compris en cherchant manuellement une MAJ sur le store. C'est une MAJ côté serveur ?
Bientôt deux mois, vous vous surpassez chez Canal, ça fait plaisir.

Bonjour Alexis,

Effectivement, je n'ai pas d'informations sur les versions en bêta test. Tentez tout de même d'effectuer un reboot complet, mais si le souci persiste, contactez les équipes bêta dans ce cadre.

ALEXIS43681729
ALEXIS43681729
Niveau
1
253 / 750
points

Bonjour,
De mon côté le soucis était toujours présent hier soir sur l'application Beta+. Je n'ai pas testé par contre sur l'application Canal non-beta.

Bonjour à tous,

Une mise à jour a eu lieu le 25 mai. Pouvez-vous nous confirmer que cette dernière a bien résolu le souci de votre côté ? Merci beaucoup.

ALEXIS43681729
ALEXIS43681729
Niveau
1
253 / 750
points

Bug toujours présent presque un mois après. Pour ma part ça sera résiliation à l'échéance de mon engagement à moins d'un geste commercial à leur initiative. Dommage.

cyril61055
cyril61055
Niveau
0
35 / 100
points

J'ai exactement le même problème sur ma tv LG Oled 65CX. Le logiciel Web os est à jour, j'ai désinstallé et réinstallé l'application. Il y a même un technicien qui m'a rappelé et raccroché au nez sans me donner aucune solution. Problème qui apparaît aussi bien sur les programmes live que sur les programmes en replay, et la chaîne canal+ UHD ne fonctionne jamais, freeze de l'image et le son qui se répète. Bref des bugs répétés qui empêchent la lecture en replay et qui agacent fortement. Dans l'attente d'une réponse rapide de Canal +

Bonjour,

Je comprends vos réactions et je les fais suivre à nos équipes de développement. A date, je n'ai pas encore d'informations concernant les investigations relatives à cet incident. 

Nous vous tenons informés dès que possible.

Abonne-U411A496
Abonne-U411A496
Niveau
1
145 / 750
points

Je rejoins Alexis. C'est aberrant que cela prenne autant de temps. Comment obtenir un dédommagement ? Et quand ce bug majeur sera-t-il réglé ?

ALEXIS43681729
ALEXIS43681729
Niveau
1
253 / 750
points

Bonjour Olivier - Equipe CANAL,

Cela fait maintenant plus de 20 jours que le bug a été remonté à vos équipes de développement et celui-ci est toujours présent au 16 mai.

Je tiens tout d'abord à préciser que ce message est à but constructif.
Cependant, j'ai du mal à comprendre qu'un bug fonctionnel touchant une des fonctionnalités les plus importantes de votre service (la visualisation des programmes) mette autant de temps à être corrigé, en particulier quand il est présent sur un environnement de production.

Je ne sais pas quelle est votre politique en matière de gestion de projet informatique mais si vous pouvier allouer un peu plus de ressources (humaines) pour la maintenance de l'application WebOS LG, nous serions preneurs.

Bonjour à tous,

Comme l'indiquait Saïd dans ces dernières interventions, le souci a pu être reproduit par nos équipes techniques. Les investigations sont toujours en cours.

Nous vous présentons nos excuses pour la gêne occasionnée et vous remercions de votre patience.

Abonne-U411A496
Abonne-U411A496
Niveau
1
145 / 750
points

Même problème, y compris appli Beta+. LG CX55, webos 5.4.2-25.

loscite1536
loscite1536
Niveau
0
25 / 100
points

Même problème depuis une quinzaine de jours sur télé LG 65UN71 alors que sur tablette et pc tout fonctionne

ALEXIS43681729
ALEXIS43681729
Niveau
1
253 / 750
points

Dommage que les équipes Canal ne prennent pas plus en considération les TV LG, on sent bien que le rythme de mises à jour et la vitesse de résolution des bugs sont loin de certains autres environnements (Android, iOS, etc ..)

Abonne-8V27616L
Abonne-8V27616L
Niveau
0
33 / 100
points

J'ai également ce problème, que je trouve très pénible sur LG TV NANO55.

Saïd - Equipe CANAL
Saïd - Equipe CANAL
Niveau
4
5000 / 5000
points
Equipe

Bonjour,

Le point a été reproduit. Des investigations sont en cours.

Je vous souhaite une bonne fin de journée. 

ALEXIS43681729
ALEXIS43681729
Niveau
1
253 / 750
points

Bonjour Saïd,

Vos équipes ont-elles réussies à reproduire le problème ?
À ce jour, je constate toujours le bug sur ma TV LG et c'est vraiment embêtant pour la visualisation des programmes. J'ai constaté dernièrement que le problème est aussi présent sur les replays quand on navigue dans le temps.