Sujet en attente de réponse

Pas de son lors du lancement du LIVE sur Mac via le site myCanal

serge7134048
serge7134048

serge7134048

Niveau
0
8 / 100
points

Bonjour à tous,
J'utilise Mycanal via mon mac.
Je ne rencontre aucun problème pour regarder des contenus à la demande. Par contre, je n'ai pas de son quand je regarde en LIVE.
Quelqu'un a t'il une solution?
Merci par avance,

Réponses de la communauté

Saïd - Equipe CANAL
Saïd - Equipe CANAL

Saïd - Equipe CANAL

Niveau
4
5000 / 5000
points

Bonjour NUll, 

Quelle est votre configuration ? 

Merci.

null43115550
null43115550

null43115550

Niveau
0
12 / 100
points

Bonjour les collégues
Je fais aussi partie des gens qui ont Canal en muet Avec Canal on retourne au cinéma muet Quand on appelle on vous bersed un beau baratin mais les agents ou - techniciens - n ont toujours rien réglé Pendant ce temps , je continue à payer
Et vous ? bruno

pierrickand
pierrickand

pierrickand

Niveau
4
5000 / 5000
points

@polkabaly

Ils ont une application dédiée pour Mac OS X Catalina qui est en beta test chez eux, et devrait prochainement sortir.

polkabaly
polkabaly

polkabaly

Niveau
0
23 / 100
points

Bonjour , j'ai le meme problème sur mon MacBook air qui est sous OS Catalina , OS 10.15.6 , impossible d avoir le live ni sur safari ni sur chrome d'ailleurs ) , le reste est OK , il y toujours marqué aucun contenu disponible !! d'ailleurs à quand une appli sur Mac ?
( alors que ça existe sous android et que j'ai aussi les applis sur iPhone et iPad ! )