Sujet en attente de réponse

Onglet en plus absent

Eric40608975
Eric40608975

Eric40608975

Niveau
0
57 / 100
points

Bonjour,
Depuis hier, l’onglet «en plus» a disparu de l’application mycanal sur mon Apple Tv. Je ne peux donc plus réactiver mes droits et accéder aux programmes.
Quelqu’un a-t-il déjà eu ce problème ? Quelle solution appliquer ?
Merci d’avance.

Réponses de la communauté

pierrickand
pierrickand

pierrickand

Niveau
4
5000 / 5000
points

@Eric40608975

Les VPN sont interdits, car ils les empêchent de vérifier que l'utilisateur est bien dans une zone géographique où ils ont les droits de diffusion.
Et dès qu'ils détectent une utilisation de VPN sur un compte, celui-ci n'est pas utilisable pendant 8h.

Il suffit que vous vous soyez connecté au réseau avec le VPN, et cela s'est bloqué.
Vérifiez que vous êtes bien sur le réseau sans VPN à chaque fois que vous lancez myCanal.

Eric40608975
Eric40608975

Eric40608975

Niveau
0
57 / 100
points

Bonjour,
Non pas toujours, en fait j’ai 2 réseaux wifi, un sur vpn et l’autre non. Je switch de l’un à l’autre selon utilisation.

Eric40608975
Eric40608975

Eric40608975

Niveau
0
57 / 100
points

Cela fait une semaine que l’onglet « en plus » a disparu. Il ne réapparaît même plus de façon intermittente comme au début du pb.
En pj une photos de mon écran qui ne me permet plus d’accéder à mon abonnement.
Le problème s’étend à tous les types de médias.

Eric40608975
Eric40608975

Eric40608975

Niveau
0
57 / 100
points

Bonjour
Par ailleurs le problème semble vraiment intermittent, depuis plusieurs jours je vois apparaître et disparaître l’onglet sans qu’il y ai un phénomène récurrent observable spécifique....

Bonjour, 

En désactivant le VPN, Le délai du cache pour aller jusqu'à 8 heures (comme le start Over ;)) 

Ceci dit, je ne pense pas que le problème du "en plus" soit lié à cela. 

J'ai remonté plusieurs cas à nos développeurs et j'attends leur réponse. 

Le VPN est censé bloqué les contenus pas les rubriques.

Eric40608975
Eric40608975

Eric40608975

Niveau
0
57 / 100
points

Effectivement, j’avais pensé à un pb de VPN, mais même désactivé l’onglet ne réapparaît pas, j’attends un peu pour voir si l’onglet réapparaît sinon je serai contraint de me désabonner

Bonjour

Il est possible que le serveur VPN que vous utilisiez ne soit pas encore "Blacklisté" , il y a une "chasse aux sorcières" sur ce type de connexion et pas uniquement Canal.
D'autant qu'un délai jusqu'à 8H peut être nécessaire pour retrouver les services.
Faites un test désactivez votre VPN , si le problème persiste il faudra, alors se diriger sur une autre piste.

Cdt.

Eric40608975
Eric40608975

Eric40608975

Niveau
0
57 / 100
points

Bonjour,
J’ai désinstallé, réinitialisé Atv puis réinstallé, le pb subsiste. L’onglet réapparaît de temps en temps. Aujourd’hui le pb s’est étendu à tous mes autres appareils (Iphone, Ipad, smart tv) et ce que la connexion soit avec ou sans VPN, je n’ai plus accès à mon abonnement ... Il semble bien que l’application présente un sérieux bug.
Pour information, tout fonctionnait parfaitement depuis mon abonnement en début d’année et ce avec les mêmes appareils et les mêmes modes de connexion ... le pb est apparu récemment.
Merci d’avance pour vos conseils ou un correctif par les équipes de C+

Bonjour

Dans un premier temps, désinstallez l'application ( appuie long sur le pavé tactile et appuie sur la touche "Lecture/Pause" de la télécommande.
Effectuez un restart électrique de l' ATV, réinstallez Mycanal via le Store.

• Rappel des versions actuelles : Mycanal / 4.8 TVOS / 14.0.1

Cdt.