Sujet en attente de réponse

Retard des sous-titres sur MyCanal chaîne UHD

Maxbat
Maxbat

Maxbat

Niveau
1
122 / 750
points

Bonjour,

Sur MyCanal sur Apple TV (tvOS 14.2), j'ai constaté un léger retard des sous-titres sur le live de la chaîne Canal+ UHD. Les sous-titres sont pourtant bien synchronisés en passant sur le même programme Live sur la chaîne Canal+ "classique" en HD.

Suis-je le seul concerné ?

En vous remerciant d'avance.

Merci

Réponses de la communauté

Bonjour Philippe,

 

Si ce souci est toujours en cours de votre côté, je vous invite à contacter directement notre Service Technique via le mail ci-dessous :

supportmobile@canal-plus.com

Ainsi, vous pourrez même éventuellement faire suivre une vidéo explicative si besoin.

Philippe40813026
Philippe40813026

Philippe40813026

Niveau
1
363 / 750
points

Je rencontre ces soucis depuis une semaine. Ce soir encore 2 écrans noirs sur le live de l'info du vrai. Obligé de relancer le canal pour retrouver l'image.
Je rencontre ce souci uniquement sur le canal UHD. D'ailleurs j'ai aucun problème à visionner un film en rattrape en 4K. Par ailleurs je visualise sans aucun souci du contenu en HDR sur Netflix ou Apple TV+.
Enfin je tiens à signaler qu'il ne s'agit pas d'un cas isolé comme par exemple ce post.
https://assistance.canalplus.com/questions/2496369-probleme-canal-uhd-appletv-4k

Bonsoir,

 

@Maxbat : vous êtes actuellement sur une version en bêta test. 

Lorsque vous rencontrez un bug, vous pouvez envoyer vos commentaires à nos développeurs via la fonction "Send Feedback" (envoyer un commentaire) depuis l'application TestFlight. Le message envoyé à nos développeurs contiendra des informations détaillées à propos de l'appli myCANAL installée et de votre équipement iOS/tvOS.

 

@Philippe : depuis combien de temps rencontrez-vous ce souci ? Avez-vous effectué un test de connexion au moment où vous rencontriez ce souci ? (via ce lien par exemple)

Si vous en avez la possibilité, je serais intéressé que vous postiez une vidéo de ce que vous constatez. Je pourrais alors faire suivre à nos équipes de développement.

Philippe40813026
Philippe40813026

Philippe40813026

Niveau
1
363 / 750
points

Bonjour,
J'ai remonté aussi des dysfonctionnements constatés sur la canal UHD comme par exemple blocage de l'image voir écran noir ou encore le son du live mais l'image d'un programme antérieur. Ca donne l'impression que sur ce canal le player ne se synchronise plus correctement. E n ce qui me concerne je suis sur la version TVOS 14.02