Ce sujet a été résolu

message erreur interne accès Mycanal par chromecast

thomas25779092
thomas25779092

thomas25779092

Niveau
1
224 / 750
points

Bonjour, Je relance le sujet déjà abordé mais redondant et pas vraiment résolu: j'ai 2 chromecast (1 par TV) que j'utilise pour Mycanal, Netflix, Disney+ et Amazon Prime. Je précise car si aucun problème ne se pose pour caster les 3 dernières applications, Mycanal refuse obstinément de se connecter au motif suivant : "PIPELINE_LOAD_ERROR". Il en va de même pour les 2 chromecast avec tous les appareils android dont je dispose. Merci d'apporter une solution durable sinon définitive. Cordialement.

Cette réponse vous a-t-elle aidé ?

Non (0)

Oui (0)

0% des internautes ont trouvé cette réponse utile

@Thomas : bonsoir, un tiers utilise peut-être votre compte sans votre accord, avez-vous pensé à modifier votre mot de passer voire votre adresse email ? N'hésitez pas à suivre les conseils de cette FAQ.

Réponses de la communauté

thomas25779092
thomas25779092

thomas25779092

Niveau
1
224 / 750
points

Bonsoir Rémy,
Je ne pense pas avoir été piraté car Mycanal fonctionne correctement sur PC.
Je jette l'éponge; ça refonctionnera peut-être un jour sans raison, comme ça s'est arrêté. Merci quand même. Je mets en résolu.

thomas25779092
thomas25779092

thomas25779092

Niveau
1
224 / 750
points

Bonjour Rémy, je caste sur un Plasma LG et sur un LCD Philips. Tout fonctionnait parfaitement depuis 2 ans environ jusqu'à ma demande d'intervention. Mycanal fonctionne bien sans cast, malgré des coupures pour cumul de connexions, injustifiées puisque je paye pour 1 appareil supplémentaire; mais un redémarrage résout généralement le problème.

thomas25779092
thomas25779092

thomas25779092

Niveau
1
224 / 750
points

@Remy : mon FAI est Orange; mais dans la mesure où tout le reste fonctionne, je ne pense pas que le fournisseur soit responsable. Mais je ne suis pas spécialiste.

thomas25779092
thomas25779092

thomas25779092

Niveau
1
224 / 750
points

Bonsoir Rémy,
Hélas, si je puis dire, l'option recommandation et personnalisation est bien cochée...
J'attends d'autres suggestions.
Cordialement.

Bonjour à tous,

Petite question, avez-vous activé la recommandation et personnalisation dans les réglages de myCANAL ? Si ce n'est pas le cas, pouvez-vous l'activer et me tenir informé si cela permet de résoudre votre problème ?

jmpillot
jmpillot

jmpillot

Niveau
0
28 / 100
points

Bonjour,
Même situation que Thomas.
Pas de réponse de Canal+????

thomas25779092
thomas25779092

thomas25779092

Niveau
1
224 / 750
points

Bonjour,
Je n'ai plus de contact depuis mon message du 11/02 et mon problème n'est toujours pas résolu. Suis-je le seul dans ce cas, ou l'assistance s'en désintéresse t'elle ?...

jmpillot
jmpillot

jmpillot

Niveau
0
28 / 100
points

Bonjour,
Je me joins à ce sujet, même si mon message d'erreur est différent (voir copie d'écran jointe). Ma configuration est la suivante:

  • TV Sony avec Android
  • Smartphone Samsung Android
  • Tablette Samsung avec Android.
  • abonnement C+ via Free avec Freebox révolution.
  • Fibre Optique
  • Hier soir, AU MILIEU d'un visionnage (Police 1900), j'ai eu ce message d'erreur: 3 fois sur mon smartphone, 2 fois sur ma tablette. Je me suis connecté sur ma freebox Revolution. Pas moyen de démarrer le replay.
    J'ai fini par le connecter via la box sur Canal Série, et j'ai vu la série en diffusion directe (j'ai du revoir une partie que j'avais vue en avance)...
    J'ai évidemment perdu du temps, mais s'il n'y avait pas eu cette diffusion, je n'aurai rien vu.
    NB: je suis utilisateur, sans problèmes depuis 2 ans!
    Que faire?
thomas25779092
thomas25779092

thomas25779092

Niveau
1
224 / 750
points

@Rémi : J'ai réinitialisé les 2 Chromecasts; j'ai relancé Mycanal en veillant à caster seulement après le démarrage de la vidéo(vu sur le forum). Et ça fonctionne sur le direct mais pas sur le replay ou la bibliothèque. De plus, j'ai du mal à comprendre pourquoi le problème viendrait des Chromecasts, puisque tout fonctionne avec les autres sites énumérés ci-dessus...

@Thomas : il n'y a pas d'incident sur Chromecast de notre côté, le problème est donc lié à votre matériel ou à votre ligne. Pouvez-vous me confirmer que vous avez bien rétabli les paramètres par défaut sur votre Chromecast ?

thomas25779092
thomas25779092

thomas25779092

Niveau
1
224 / 750
points

Bonjour Rémi et merci pour votre réponse.
Bien sûr, j'ai suivi les conseils précédents; mais ça n'a pas fonctionné. De plus, puisque les 2 Chromecasts fonctionnent avec Netflix et Disney+, je ne pense pas que le problème vienne d'eux.