Ce sujet a été résolu

Perte du sous titrage sur Series en VO/ST à la demande sur cube S

JM0805
JM0805

JM0805

Niveau
4
5000 / 5000
points

Bonjour,
Ça fait plusieurs fois que regardant une série à la demande sur mon cube S je constate ce probleme.
Si je regarde un episode en entier je n'ai pas rencontré ce probleme.
Mais je fait une pause ou un retour en arrière je perd le sous titrage et suis obligé de repasser en VF pour continuer à voir l’épisode.
Mon dernier exemple depuis hier je visionne la série de Polar+ "La Casa Monteperdido" et a chaque fois que j'ai voulu faire une pause ou un retour en arrière plus de sous titres au redémarrage de la lecture. Avec un comportement inhabituel : des que je re clique sur "Reprendre la lecture" l'image reste figée quelques secondes, puis redémarre sans sous titre!
mais ca ne me semble pas lié à Polar+ puisqu'il me semble avoir eu le même probleme avec une série d'OCS : "I Know This Much is True" voir meme sur "Your Honnor " de canal+
J'ai débranché ce matin le disque dur pas de changement.
Par contre sur MyCanal sur mon PC et mon smartphone je n'ai pas relevé ce probleme.
Donc je pose la question pour voir si d'autres abonnés rencontrent ce probleme?
.
Édition de 18h29 : Contrairement à ce que j'avais ecrit je viens de reproduire
le probleme sur ma box SFR , ou après avoir regardé le dernier episode de "La Casa de Monteperdido" sans probleme je suis retourné en arrière et là aussi perte des sous titres...

Cette réponse vous a-t-elle aidé ?

Non (0)

Oui (0)

0% des internautes ont trouvé cette réponse utile

Remy - Equipe CANAL
Remy - Equipe CANAL

Remy - Equipe CANAL

Niveau
4
5000 / 5000
points
Equipe

Bonjour @JM0805,

Cette mise à jour permet d'apporter plusieurs correctifs :

- correction des saccades vidéo qui pouvaient apparaître en live (en mode OTT),

- correction du bug aléatoire de perte des enregistrements pour les utilisateurs équipés d'un disque 1 To,

- correction d'un bug qui pouvait bloquer le décodeur lors d'un enregistrement,

- correction du défaut de sous-titres (parfois absents ou décalés) en VOST.

Bon weekend ☼

Réponses de la communauté

JM0805
JM0805

JM0805

Niveau
4
5000 / 5000
points

Bonsoir,
Merci Remy.

JM0805
JM0805

JM0805

Niveau
4
5000 / 5000
points

Bonjour,
Hier matin au redémarrage de mon cube S j'ai eu une mise à jour à valider.
Pas d'infos sur cette mise à jour, par rapport à celle que je fait tous les jours via le menu, mon cube S étant hors tension la nuit.
Mais il me semble que ca corrige enfin ce problème de sous titrage.

JM0805
JM0805

JM0805

Niveau
4
5000 / 5000
points

Bonjour,
Problème toujours pas resolu.
Mais j'ai trouvé une parade : il suffit sur un film arrêté en cours de lecture de le mettre en téléchargement pour retrouver les sous titres.
Pas testé pour le moment sur un episode d'une série.

JM0805
JM0805

JM0805

Niveau
4
5000 / 5000
points

Bonjour,
Merci Remy.
Donc vous confirmez le probleme.
Je fermerais mon sujet une fois le correctif appliqué

Remy - Equipe CANAL
Remy - Equipe CANAL

Remy - Equipe CANAL

Niveau
4
5000 / 5000
points
Equipe

Merci pour votre retour. :)

Je vous confirme qu'un ticket incident a bien été logué pour ce problème et qu'un correctif est en cours, il devrait être déployé dans la prochaine mise à jour. ;)

JM0805
JM0805

JM0805

Niveau
4
5000 / 5000
points

Bonjour,
Mon cube S n'etant pas libre cet après midi je viens de regarder sur ma box SFR sur 2 autres series que j'ai dans "continuer la lecture" :

Remy - Equipe CANAL
Remy - Equipe CANAL

Remy - Equipe CANAL

Niveau
4
5000 / 5000
points
Equipe

Hello @JM0805,

Pouvez-vous m'indiquer si vous constatez ce comportement dans 100% des cas sur n'importe quel contenu disponible en VOST après avoir fait pause / retour en arrière ?

Constatez-vous également ce défaut après un avance rapide ?

Merci beaucoup ! :)