Sujet en attente de réponse

Changement de chaines très lent...

bleuazur1987
bleuazur1987

bleuazur1987

Niveau
2
1847 / 2000
points

Bonsoir à tous,

je sollicite votre aide, car depuis hier soir, mon décodeur est très lent lorsque je change de chaine. Il aut en gros attendre 3 à 4 secondes pour que la chaine apparaisse lorsque je zappe avec télécommande. Dès hier soir, j'ai débranché/rebranché mon décodeur et ça avait semblé avoir réglé le problème. Mais malheureusement, depuis cet après-midi, ça me le fait de nouveau...

J'ajoute d'autres éléments importants :

  • e décodeur est à jour après vérification dans les paramètres,
  • je possède le décodeur canal (réception en satellite),
  • Le débit est jugé "excellent" après un test dans les paramètres (49,9)

En espérant votre aide.
Merci et bonne soirée

Réponses de la communauté

tndtnd
tndtnd

tndtnd

Niveau
4
5000 / 5000
points

Alors tout va bien.
Et pour les fonctionnalités manquantes depuis 3 ans, des infos ?

James69
James69

James69

Niveau
4
5000 / 5000
points

Bonjour a tous :

Depuis hier , cela va mieux avec cette nouvelle MAJ !!!!

je fais des essais depuis hier soir.

Ce matin allumage du decodeur vers 8H30 : il est 14H50 et apparement le zapping fonctionne bien, sans aucune perte de lenteur !!!

Tout semble etre revenu a la normal , mais je continue mes essais.

Pour info : Olivier de l'équipe Canal nous a informé de cette nouvelle MAJ , qui devrait reglé des ralentissements , sur un autre Topic , et depuis que GilR à annonçé aussi qu'une nouvelle MAJ , etait installé sur certains decodeurs , comme par exemple le miens.

On en parle donc ici aussi ========>

https://assistance.canalplus.com/questions/2661636-decodeur-canal-4k-uhd-fait-peau-neuve-partir-21-avril-2021#answer_7009502

RNO
RNO

RNO

Niveau
4
5000 / 5000
points

@Bleuazur1987, @James69, @jeff_barani, @avis28200,...
Bonjour,
Du nouveau à venir sur le thème de ce fil, avec la mise à jour de nos décodeurs (si tout va bien) prévue cette semaine pour un premier lot et la semaine prochaine pour les autres.
Rendez-vous le 1er septembre pour vérifier que tout va mieux ?

tndtnd
tndtnd

tndtnd

Niveau
4
5000 / 5000
points

Saïd a donné un début d'explication sur l'autre sujet....

Jeff_Barani
Jeff_Barani

Jeff_Barani

Niveau
1
733 / 750
points

@ James69 bonjour,
Mon décodeur G9 est un Technicolor. ce décodeur a bien eu des "souscis" de ralentissement au changement de chaînes et aussi la durée du bandeau en dessous de l'écran qui durait plus que nécessaire.
Après mon démarrage sur la page 911, le problème ne s'est plus - à l'heure actuelle !! - représenté...
Bien Cordialement.

Doc Computer
Doc Computer

Doc Computer

Niveau
4
5000 / 5000
points

Les interrogations sur la série et le constructeur sont légitimes car il semble bien que la même version logicielle ne se comporte pas de façon identique sur tous les Décodeurs Canal...

gurumeditation
gurumeditation

gurumeditation

Niveau
4
5000 / 5000
points

@james69 @jeff_barani
La marque et le modèle peuvent être déterminés à partir de la valeur du terminal_type, également indiqué en page 911, mais ce qui est primordial, étant donné le nombre de versions logicielles qui circulent actuellement, c'est d'indiquer systématiquement:

  • la version de MW (exemples: 32.7.29.3, 32.8.33.7, 32.9.20.4, etc.)
  • la version de WA (exemples: 4.110.5, 4.117.10, 4.127.7, etc.)
  • WA=webapp MW=middleware
    La nouvelle interface correspond aux versions de WA 4.117.10 et suivantes.
James69
James69

James69

Niveau
4
5000 / 5000
points

@ Jeff_Barani

Bonjour ,

C'est quoi la marque votre décodeur G9 concerné , avec la nouvelle interface , et qui n'a aucun probleme de ralentissement ?

Jeff_Barani
Jeff_Barani

Jeff_Barani

Niveau
1
733 / 750
points

@ GilR et @ pierrickard bonjour,
Alors si cette version n'est pas celle attendue, je ne sais pas ce qui s'est passé depuis que j'ai redémarré mon décodeur G9 depuis la page 911 mais je n'ai plus de "soucis". Et pour info (déjà dit dans mes anciens posts) le décodeur marche pratiquement tous les jours de 9h jusque vers les 1h/2h du mat, donc sur du long terme et pourtant plus "de soucis"... actuellement !!
Merci aussi pour les infos concernant "le plan de service " et sa différence d'avec une opération technique...
Bien Cordialement.

tndtnd
tndtnd

tndtnd

Niveau
4
5000 / 5000
points

Amen !.....

pierrickand
pierrickand

pierrickand

Niveau
4
5000 / 5000
points

@Jeff_Barani

Hier il devait y avoir dans la nuit du 19 au 20 juillet - maintenant apparent reporté au 22 juillet ! - une opération technique sur mon décodeur.

L'opération technique qui était annoncée sur l'espace client pour aujourd'hui, et reportée au 22, c'est par contre un "plan de service" (c'est indiqué sur l'espace client).
Les plans de service concernent la numérotation des chaînes, et sont indépendants des majs des décodeurs relatives à son interface ou fonctionnement.
En l'occurrence, d'après l'équipe Canal+ sur un autre sujet, le PDS doit notamment apporter des changements relatifs aux Eurosport pour les JO (les chaînes éphémères Eurosport 3 à Eurosport 9), et peut être d'autres modifications.

Si jamais vous avez eu une maj du décodeur, c'est du coup sans lien avec cette annonce de PDS.

GilR
GilR

GilR

Niveau
3
3309 / 5000
points

@Jeff_Barani, bonsoir,
J’ai cette même version depuis la 21 avril (version logicielle 32.8.33.7 et webapp 4.117.10).
Je doute que ce soit celle tant attendue.

tndtnd
tndtnd

tndtnd

Niveau
4
5000 / 5000
points

A RNO
Des infos complémentaires sur le nouveau déploiement de ce correctif tant attendu ?
Ça fait des semaines que tu nous l'annonce.

tndtnd
tndtnd

tndtnd

Niveau
4
5000 / 5000
points

A james
Ton problème de chauffe n'est pas rencontré par tous les utilisateurs, arrête d'écrire que c'est une généralité.

tndtnd
tndtnd

tndtnd

Niveau
4
5000 / 5000
points

Saïd, Estelle, Rémy ou quelqu'un de chez canal, des infos

RNO
RNO

RNO

Niveau
4
5000 / 5000
points

@Avit28200, bonsoir,
Pour info, sur nos décodeurs satellite, les mises à jour sont téléchargées dans la journée avant d'être installées lors du processus de mise à jour nocturne. Ce processus nocturne se termine par la mise en veille profonde du G9 (qui nécessite un double appui télécommande pour réactiver d'abord le bluetooth).
Lorsque nous sommes informés par Canal du déploiement d'une mise à jour, il y a possibilité d'anticiper ce processus nocturne en surveillant sur la page Menu/Paramètres/Menu Système si une mise à jour a été téléchargée et est prête à être installée.
En effet, en effectuant un redémarrage électrique (via la page 911 ou via le bouton arrière), le G9 va prendre en compte les mises à jour téléchargées.
On peut ainsi "forcer" l'installation d'une mise à jour sans attendre le processus nocturne.
.
S'agissant maintenant des versions affichées sur la page 911, si l'on veut connaitre leur date de déploiement, on retourne dans Menu/Paramètres/Menu système pour voir la date de son déploiement.
.
Si Jeff constate que sa version de webapp a été chargée le 19 juillet, il peut faire le lien avec l'amélioration qu'il constate. Si sa version a été déployée il y a un mois, ... il devra s'en remettre à l'avis de James69.
:-)

James69
James69

James69

Niveau
4
5000 / 5000
points

Bonsoir a tous :

Attention :

Il faut bien faire l'essai en laissant le décodeur pendant des heures allumé, car le ralentissement n'est pas apparent au début de l'allumage du décodeur !!!!

En effet, il arrive plusieurs heures après.

D'ailleurs, je l'avais déjà dit plus bas :

Quand j'arrêtais mon décodeur avec le bouton marche/ arrêt, je n'avais plus de ralentissement et bout de quelques heures, ça revenait ...

Même problème, en faisant moi-même les MAJ, ou alors pareil, en faisant une réinstallation partielle ou total ===> plus de ralentissement, mais ensuite, ça revient !!!!

En espérant qu'avec la mise ajour annoncée par Jeff_Barani, cela refonctionne normalement, car comme je le redis les ralentissements, ne viennent pas de suite, comme beaucoup l'ont constaté aussi .

Bonne nouvelle en tous cas, si c'est le cas...

Cdt

Jeff_Barani
Jeff_Barani

Jeff_Barani

Niveau
1
733 / 750
points

@ RNO et @ avis28200 bonjour,
Oui sur la page 911 lorsque je dis "forcé" je veux dire que j'ai cliqué sur "redémarre" et depuis cela, je n'ai plus de "soucis" d'avec la lenteur du changement de chaînes ni le bandeau en bas d'écran qui reste une plombe.
Pour ce qui est de la dernière version que j'ai depuis le redémarrage, c'est bien celle que avit28200 a mis la photo sur l'assistance : version logicielle : 32.8.33.7 , pour la version api : 1.9.86 et pour la version web app Js : 4.117.10. Voici voilou ;-)
Plus de "soucis" depuis cette version yesssss !!
Bien Cordialement.

avit28200
avit28200

avit28200

Niveau
4
5000 / 5000
points

Bonjour jeff_Barani,
Forcer la mise à jour ????? avec le décodeur G9 ???? Je ne vois pas comment vous pouvez faire ???
Quand je suis sur la chaîne 911 panneau diagnostic et que je clique sur mise à jour en dessous de redémarrer ça m’indique le statut des mises à jour actuelles….
Cdlt
Pour info la dernière version à l’attention de jeff_Barani

RNO
RNO

RNO

Niveau
4
5000 / 5000
points

@Jeff_barani, bonjour,
Merci pour ce retour.
Pour la bonne compréhension de tous, pouvez vous préciser les numéros de version qui sont indiqués à gauche sur votre page 911 ?
Si vous avez la dernière mise à jour, le correctif devrait effectivement être intégré.
Si l'opération a été reportée et que vous êtes toujours sur l'ancienne version, le fonctionnement normal peut être lié à la réinitialisation.

Jeff_Barani
Jeff_Barani

Jeff_Barani

Niveau
1
733 / 750
points

Bonjour à Toutes et Tous,
Hier il devait y avoir dans la nuit du 19 au 20 juillet - maintenant apparent reporté au 22 juillet ! - une opération technique sur mon décodeur.
Comme il semblerait que rien ne s'est passé la nuit dernière (je ne savais pas encore le report au 22), je suis allé sur la chaîne 911 et j'ai "forcé" la mise à jour.
Et ô miracle, tout semble être revenu à la normale. À savoir que le changement de chaîne est rapide et fluide. Le bandeau en bas sur l'écran indiquant ce que l'on regarde et la chaîne ne reste plus des plombes à l'écran et disparait aussi vite qu'il est apparu...
Donc on dirait que cette mise à jour à réglé "le soucis". À voir maintenant si cette correction perdure !!
Bien Cordialement.

tndtnd
tndtnd

tndtnd

Niveau
4
5000 / 5000
points

Bonjour à tous.
Saïd des nouvelles ?
Cdt

Jeff_Barani
Jeff_Barani

Jeff_Barani

Niveau
1
733 / 750
points

@ RNO bonjour,
Juste pour signaler que je n'ai ni changé de décodeur ni fait une réinstallation complète et pourtant j'ai eu une dizaine de jours sans que "le soucis" ne soit présent. "Soucis" étant revenu depuis maintenant presque deux semaines.
Patience donc en espérant que le correctif soit plus trop long ;-)
@James69 bonjour,
Pour ce qui était d'avoir de la neige sur fond d'écran, pour le moment cela ne s'est plus représenté ( et heureusement !!). Comme je l'avait indiqué à l'époque, j'ai un téléviseur LG 42 PW 451.
Bien Cordialement à tous les deux.

gurumeditation
gurumeditation

gurumeditation

Niveau
4
5000 / 5000
points

@James69

Ce qui prouve bien (et je le redis) que les ralentissements, proviennent bien de la nouvelle interface installée et pas des MAJ.

?? La nouvelle interface est issue d'une mise-à-jour du logiciel (la webapp en l'occurrence). N'est-ce pas ce que tu appelles une MAJ ?

James69
James69

James69

Niveau
4
5000 / 5000
points

@ RNO , tndtnd , Jeff_Barani et aux autres, pour info :

J'ai fait l'essai donc de changer de décodeur G9 et prendre celui de la chambre que j'utilise qu'en soirée et de le mettre dans le salon (il tourne pratiquement du matin au soir dans le salon) et là, aucun ralentissement constaté , disque dur branché et connecté a internet et sur satellite !!!

A savoir que celui que j'avais dans la chambre est aussi un G9 TECHNICOLOR comme l'autre, mais il ne possède pas la nouvelle interface, puisque les MAJ de celle-ci, ont été arrêté, suite au Bug des ralentissements ....

Ce qui prouve bien (et je le redis) que les ralentissements, proviennent bien de la nouvelle interface installée et pas des MAJ.

Par contre, je trouve bizarre que certains qui ont un décodeur TECHNICOLOR et qui ont cette nouvelle interface, n'ont pas de ralentissement constaté.

Pour la neige sur fond d'ecran , je ne l'ai jamais constaté ce probleme , sur mes deux télévisieurs en 4k Smart TV connecté ( Samsung & Philips )

Cdt

RNO
RNO

RNO

Niveau
4
5000 / 5000
points

@Jeff_Barani bonjour,
La disparition provisoire après un changement de décodeur ou une réinstallation complète s'explique par la nature du bogue (que j'assimile à une saturation d'un buffer qui ne se vide pas assez vite).
Je vous confirme que le correctif ne devrait pas tarder, même si je ne maîtrise pas la date de déploiement de la mise à jour qui l'intègre.
Patience donc.

Jeff_Barani
Jeff_Barani

Jeff_Barani

Niveau
1
733 / 750
points

Bonjour à toutes et tous et particulièrement @RNO et @tndtnd.
Juste ce petit message afin de vous signaler qu'après quelques jours où je n'avais plus de problèmes de lenteur ni de bandeau des chaînes qui restent longtemps à l'affichage, depuis mercredi dernier, soit le mercredi 30 juin, "ces soucis "sont revenus.
Donc j'ai eu presque une dizaine de jours où tout à bien fonctionné (voir mes anciens messages). Par contre je n'ai plus eu - ou pas encore ?? - la neige sur fond noir à l'écran tel que je l'avais aussi signalé en son temps.
Aussi en espérant comme vous tous que la prochaine mise à jour résolve enfin "ce soucis".
Bien Cordialement.

tndtnd
tndtnd

tndtnd

Niveau
4
5000 / 5000
points

A RNO
Toujours aussi optimiste ;-)
Cdt

Le Boss
Le Boss

Le Boss

Niveau
0
75 / 100
points

Bonsoir

merci pour l info. Espérons que la prochaine mise à jour ne tarde pas.

RNO
RNO

RNO

Niveau
4
5000 / 5000
points

@Le Boss, bonjour,
Il faut attendre la prochaine mise à jour.
Elle ne devrait pas tarder :-)