Sujet en attente de réponse

Conflit de quadrant sans rien faire

christian90000
christian90000
Niveau
2
1266 / 2000
points

Bonjour,

Je sais qu'il y a déjà quelques sujets avec ce titre, mais mon problème semble un peu différent, alors j'ouvre le mien.

Possesseur du décodeur canal depuis environ 3 semaines, j'avais déjà eu des enregistrements programmés interrompus à cause de "conflit de quadrant". J'avais pas trop compris pourquoi, alors j'avais mis ça sur une mauvaise manip (zapping involontaire sur un chaîne étrangère).

Mais hier, ça m'est arrivé deux fois et j'ai pu bien observer ce qu'il se passait:
J'effectuais un enregistrement programmé et regardais une video enregistrée dans "mes videos". Bref, je regardais pas la télévision en direct.

Tout à coup, alors que je touchais même pas la télécommande: logo canal sur fond noir (comme au démarrage), écran gris une seconde puis écran d'accueil. Mes videos: l'enregistrement en cours n'est plus là. Programmations: "conflit de quadrant".

Je redémarre l'enregistrement, reprend le visionnage de ma video. 15 minutes plus tard, pareil: logo canal, enregistrement effacé, conflit de quadrant.

Je crois que ce conflit de quadrant est un histoire de polarisation, que le décodeur ne peut recevoir en même temps deux chaînes avec des polarisations différentes, quand on a une seule tête satellite.
Ca m'arrivait d'avoir un message similaire sur le Cube mais ça m'avertissait, c'est tout, ça ne m'arrêtait pas l'enregistrement en cours. Et surtout, ça arrivait en zappant.

Là, certes j'enregistrais, mais je ne regardais pas une chaîne en direct mais une video. Et je ne touchais même pas la télécommande! Alors je vois pas quel conflit de polarisation il peut y avoir.

Est-ce que quelqu'un comprend ce qui se passe?

Et quand il y a un conflit de quadrant sur le décodeur canal, est-ce que c'est juste un message pour avertir qu'il ne peux pas afficher la chaîne ou est-ce que ça arrête également l'enregistrement en cours (c'est ce qui se passe chez moi)?

J'ai un seul décodeur, une seule tête, un seul cable.

Merci.

Réponses de la communauté

christian90000
christian90000
Niveau
2
1266 / 2000
points

Bon, j'ai fait une réinstallation partielle. On verra bien.

christian90000
christian90000
Niveau
2
1266 / 2000
points

Merci jcp77!

christian90000
christian90000
Niveau
2
1266 / 2000
points

Je pense que je vais tenter une réinstallation partielle, même si je n'en espère pas grand chose.
Mais j'hésite encore par peur de perdre mes enregistrements. Je sais que partielle veut dit qu'on garde en théorie les enregistrements. Mais entre la la théorie et la pratique... Sans parler de tout reconfigurer.

Quant à demander un échange, c'est exclu, ça fait seulement 3 semaines que je l'ai!

Sur le Cube, j'ai eu plein de problèmes, j'ai probablement ouvert entre 15 et 20 sujets sur l'ancien forum d'assistance et sur celui-ci. Pour tenter de résoudre ces différents problèmes, sur quelques années j'ai fait 7 ou 8 réinstallations partielles, 3 ou 4 complètes, changé le disque dur, le décodeur. Et ça n'a jamais rien résolu. Si le processeur est trop lent, la RAM insuffisante ou l'OS buggé, ça ne sert à rien de changer pour un appareil identique.
Alors, sur le Cube, j'ai fini par abandonner les réinstallations, c'est juste une perte de temps de mon point de vue.
Mais je pense que je vais laisser une chance au Décodeur Canal et voir si une réinstallation partielle fait quelque chose.

En tout cas, merci à jcp77 et aux autres pour l'aide et les conseils.

christian90000
christian90000
Niveau
2
1266 / 2000
points

J'ai eu un nouveau conflit de quadrant hier soir alors que j'étais en train de naviguer dans le service à la demande: logo canal, enregistrement stoppé et effacé.

J'ai relancé un enregistrement et effectué manuellement l'actualisation de l'interface: conflit de quadrant, jcp77 avait vu juste.

Après pourquoi chez moi ça intervient tout seul...

Je me demande si le décodeur ne lance pas l'actualisation de l'interface pour débloquer un plantage en cours.
Sur le Cube ça m'arrivait aussi de me retrouver tout à coup avec le logo canal voire même un arrêt complet puis redémarrage complet.

christian90000
christian90000
Niveau
2
1266 / 2000
points

Ok merci.

J'essaierai de faire un enregistrement et de faire l'actualisation de l'interface, pour voir si ça coupe l'enregistrement en cours.

christian90000
christian90000
Niveau
2
1266 / 2000
points

Merci.

Mais c'est quoi l'actualisation de l'interface?

Normalement, l'enregistrement a toujours priorité et ne doit pas s'arrêter tout seul.

Mais depuis quelques semaines, l'actualisation de l'interface (dans les paramètres) stoppe les enregistrements alors que ce n'était pas le cas avant.
Apparemment chez vous, l'actualisation de l'interface se fait toute seule (écran noir + "canal+"), d'où le problème de quadrant.