Sujet en attente de réponse

Que faire en cas d'écran noir ou de passage automatique en qualité 1080p avec Le Décodeur CANAL+ ?

A la demande des ayants-droit, nous ne pouvons plus autoriser la connexion à un équipement qui ne supporte pas le protocole HDCP 2.2 lorsque la qualité 4K-UHD est proposée.

Nous avons ainsi renforcé la sécurité du protocole HDCP 2.2 sur le Décodeur CANAL+ pour l'affichage des contenus 4K-UHD :

 

Si vous rencontrez un écran noir, si au réveil du décodeur l'écran est bloqué sur le logo CANAL+, si vous rencontrez le message "pas de signal" ou si la qualité 2160p ne vous est plus accessible (1080p forcée), nous invitons à vérifier que :

 

  • Votre TV est bien compatible 4K-UHD (note : les premiers téléviseurs 4K commercialisés sur le marché n'étaient pas tous compatibles HDCP 2.2).
  • Le port HDMI sur lequel est branché votre décodeur est bien compatible HDCP 2.2 (parfois seuls les ports 3 ou 4 sont compatibles). 
  • Votre répartiteur HDMI ou votre ampli sont bien compatibles HDCP 2.2.
  • Si votre ampli n'est plus compatible avec Le Décodeur CANAL+, nous vous invitons à connecter votre décodeur en direct à votre TV. 
  • Vous pouvez également tenter de réinitialiser les ports HDMI du téléviseur : débrancher le câble d'alimentation de la TV / appuyer 20 secondes sur le bouton ON/OFF de la TV / rebrancher la TV et la rallumer. 

 

 


 

Note du 29/01

Nous rencontrons un incident technique. Certains utilisateurs peuvent observer un écran noir ou un message d'erreur HDMI.

Rendez-vous ici pour suivre sa résolution et consulter les solutions de contournement.

Réponses de la communauté

JVDLQ
JVDLQ

JVDLQ

Niveau
4
5000 / 5000
points

Je ne comprends pas ce conseil parce que justement il vaut mieux passer par l'ampli.
Pour tester mettez votre décodeur en 1080p et audio Dolby sur hdmi.
Éventuellement éteignez tout électriquement et redémarrer , pour synchroniser.

Votre ampli est-il bien à jour.
https://www.sony.fr/electronics/support/audio-components-...

Comment est réglé votre ampli.

gibe6
gibe6

gibe6

Niveau
1
369 / 750
points

gurumeditation

Bonjour,

En fait j'ai eu l'écran noir en janvier 2020. A cette époque tout passait par mon ampli. Ensuite, comme recommandé par C+, j'ai branché directement le décodeur sur la TV et le son par optique tv/ampli. Depuis cela fonctionne. Décodeur en 2160 p, tv en HDR. Je réceptionne par satellite et je suis également connecté par internet. Mes appareils sont compatibles HDCP 2.2. J'ai essayé de remettre les branchements antérieurs (décodeur sur ampli prise HDMI SAT/CATV), mais je n'ai pas de son.

JVDLQ
JVDLQ

JVDLQ

Niveau
4
5000 / 5000
points

Qu'est-ce qui ne fonctionne pas ?
Le G9 est branché sur quel entrée hdmi de l'ampli.
https://www.samsung.com/fr/support/model/QE65Q7FAMTXXC/

gurumeditation
gurumeditation

gurumeditation

Niveau
4
5000 / 5000
points

@gibe6
Vous constatez un message d'erreur ou un écran noir ? sur quels contenus ou chaînes ?
Votre terminal G9 est installé en mode de réception satellite, Internet ou satellite+Internet ?

gibe6
gibe6

gibe6

Niveau
1
369 / 750
points

Bonjour,

Ma TV Samsung QE65Q7FAM de 2017 et mon ampli Sony STR -DN1080 de 2019 sont tous les deux à la norme HDCP 2.2. Pourquoi lorsque je veux remettre mon ancien branchement: décodeur canal + 4 K directement à l'ampli cela ne fonctionne pas ?

Merci

pierrickand
pierrickand

pierrickand

Niveau
4
5000 / 5000
points

@danielmalbec

Votre G9 est branché sur quel équipement ?

Il faut que toute la chaîne HDMI ente le G9 et le TV soit compatible UHD 4k et HDCP 2.2.

danielmalbec
danielmalbec

danielmalbec

Niveau
0
42 / 100
points

impossible de régler le g9 en 2160, que fait canal a part répondre que le 1080 est de la haute définition!!!auparavant ca fonctionnait ,
bougez vous et résolvez les problèmes des abonnes.
merci.
on a franchement l'impression que vous ne faites rien quand des problemes surgissent.
je resilie

Grogu83
Grogu83

Grogu83

Niveau
4
5000 / 5000
points

Bonjour
Il y a un nouvel incident :
essayez de sortir puis de remettre la carte située sur le côté droit de votre décodeur, plusieurs fois si besoin ;)

thierry08
thierry08

thierry08

Niveau
0
21 / 100
points

Bonjour
ce matin logo Canal plus puis ecran noir , quand je vois le prix de l abonnement , ce n 'est pas normale impossible de contacter le SAV

emmanuelf
emmanuelf

emmanuelf

Niveau
0
49 / 100
points

Bonjour,

ce matin pour la 2eme fois en 2 semaine pareil pas d image , pas de son

arret du decodeur electriquement pendant un bon1/4 d'heure et après ca remarche

information qu une mise a jour de la telecommande est disponible

entre temps utilisation de la freebox delta pour avoir canalsat , elle au moins il n y a pas de souci avec les normes

Canalsat devrait demander à n'importe quel FAI de faire leur décodeur , il y aurait moins de souci et pourrait virer tous les incompétents qui font les décodeurs

j'attend avec impatience le renouvellement du contrat pour partir et rendre ce décodeur de m...

Olivier16631533
Olivier16631533

Olivier16631533

Niveau
0
24 / 100
points

Merci Stefen 83
Ça a fonctionné
Jusqu'à quand on verra car j'ai très souvent des problèmes avec ma box
Mais en tout cas merci

Grogu83
Grogu83

Grogu83

Niveau
4
5000 / 5000
points

Bonjour Olivier, Éric essayez de sortir puis de remettre la carte située sur le côté droit de votre décodeur, plusieurs fois si besoin ;)

Olivier16631533
Olivier16631533

Olivier16631533

Niveau
0
24 / 100
points

Bonjour
J'ai la même chose que certains utilisateurs
On allume la box, le logo canal+ apparaît puis écran noir
Reinitialisation des ports hdmi faite, changement des ports fait
Télé neuve
Donc ça ne vient pas de la télé
Merci de nous aider

eric3503891
eric3503891

eric3503891

Niveau
1
445 / 750
points

Bonjour. Ce matin impossible d’allumer le décodeur , logo canal s’allume et puis écran noir. Pourtant solution de contournement établie depuis plusieurs mois ( janvier)
Ça sent la réinitialisation ( sûrement suite à maj nocturne)
C’est quand même navrant de devoir faire ça pour un problème qui date de fin JANVIER ( canal n’arrivant pas à trouvé de solution)
Suis-je le seul à avoir un écran noir même en contournant le problème ???

pierrickand
pierrickand

pierrickand

Niveau
4
5000 / 5000
points

@johanna70

Du coup coup vous n'êtes pas sur le bon sujet. Lire au-dessus de quoi il parle.

Ouvrez le votre en décrivant votre problème, ou contactez le service client.

johanna70
johanna70

johanna70

Niveau
0
21 / 100
points

je n'ai toujours pas d'image depuis hier sur mon mac....

Jolicaro
Jolicaro

Jolicaro

Niveau
0
24 / 100
points

Rien à faire. La réinitialisation ne fonctionne pas. Y a-t-il une autre moyen ?

synerg
synerg

synerg

Niveau
0
44 / 100
points

@gurumeditation

J'ai applique la re-initialisation et l'image est de retour.

Sur la chaine 920 j'ai pu controler le n° CA decodeur et c'est bien le bon qui m'etait propose pour faire l'association.
Donc je viens de la valider dans mon interface.

Merci pour votre aide.

synerg
synerg

synerg

Niveau
0
44 / 100
points

@gurumeditation

Oui, j'ai l'ecran entierement bleu )apres l'affichage CANAL sur fond noir) puis affichage CANAL+ sur fond noir.
Les touches + et - ne produisent aucun effet.
Le bouton on/off en facade met le decodeur en veille.

J'ai laisse le decodeur pendant une longue periode sans y toucher une fois qu'il a demarre et rien ne change.

Comment se fait la re-initialisation forcee ?

gurumeditation
gurumeditation

gurumeditation

Niveau
4
5000 / 5000
points

@synerg
Après démarrage puis affichage du splash screen CANAL, le terminal affiche t-il un écran bleu ou le logo CANAL+ ou le logo CANAL+ sur fond bleu ? Les touches +, - et ON/OFF en face avant du terminal sont-elles sans effet ? Avez-vous essayé de laisser le terminal dans cet état plusieurs minutes sans intervenir ? Avez-vous tenté une ré-initialisation forcée ?

synerg
synerg

synerg

Niveau
0
44 / 100
points

@gurumeditation

Oui, le n° de carte commence bien par 111 et est la bonne.
Pour le materiel present :

  • LE DECODEUR CANAL+ n° 0700xxxxx
  • Carte abonné n° 111xxxxx
  • Disque Dur n° 175xxxxx

J'ai essaye de demarrer sans etre relie a internet. Meme probleme.
J'ai aussi essaye de demarrer sans le disque dur relie au decodeur. Meme probleme.

gurumeditation
gurumeditation

gurumeditation

Niveau
4
5000 / 5000
points

@synerg
Votre espace client vous demande d'appairer une carte 111 avec un terminal ?
Pouvez-vous énumérer les matériels associés à votre contrat d'abonnement ainsi que les premiers chiffres des numéros de ces matériels ? (https://client.canalplus.com/materiel/)

synerg
synerg

synerg

Niveau
0
44 / 100
points

Bonjour,
Depuis ce matn, notre decodeur 4K(completement eteint chaque nuit ansi que la TV) affiche au demarrage le logo Canal puis un ecran bleu pour le logo Canal +.
La tv indique qu'elle recoit du 1080p puis plus de signal hdmi.
J'ai verifie cette meme entree hdmi avec un pc et elle fonctionne tres bien avec un signal 1080p.

La TV est une Sony 1080p.

A noter que dans mon interface client, j'ai un message me demandant d'associer une carte avec mon decodeur. En cliquant dessus, il m'est propose d'associer un n° de carte proposee avec un 'CA decodeur' trouvable sur la chaine 922 (que je ne peux pas consulter vu mon probleme).
Le N° de carte correspond bien a celui de mon interface client. Par contre le CA decodeur ne correspond pas au n° de decodeur apparaissant dans le materiel liste dans mon interface.
donc je n'ai pas valider cette association.

Le probleme viendrait il de la ?

Serge.

ludob59570
ludob59570

ludob59570

Niveau
0
49 / 100
points

Réinitialisation complète du décodeur.
Ca refonctionner... jusqu'à quand...

Bonjour @tndtnd
Exact, la coupure électrique entraîne, progressivement au bout de plusieurs secondes, une décharge complète de tous les condensateurs, mémoires volatiles, etc...(expérience professionnelle ;-))
Cordialement.

A gerarmanvuca
C'est une info donnée sur un autre fil, que tu as peut-être lu, qu'à repris Remy.
Effectivement lorsque l'on y réfléchit, le fait d'appuyer sur un bouton alors qu'il n'y a plus d'alimentation électrique est superflu.
En débranchant le téléviseur électriquement on fait une petite remise à zéro et vidage mémoire.
Cdt

Bonjour à tous

@Remy de l'équipe Canal a rajouté dans les vérifications:

"Vous pouvez également tenter de réinitialiser les ports HDMI du téléviseur : débrancher le câble d'alimentation de la TV / appuyer 20 secondes sur le bouton ON/OFF de la TV / rebrancher la TV et la rallumer."

On peut se dispenser d'appuyer 20 secondes sur le bouton ON/FF, alors que vous avez coupé électriquement le TV (ce bouton n'a plus aucun effet sur l'électronique embarquée dans cet état physique des atomes).

Pour réinitialiser les HDMI, du moins pour certains TVs Samsung (pour les autres TVs, à tester), il suffit tout simplement de débrancher le TV de la prise électrique une bonne minute (pour être sûr du résultat).

Cela pourrait être moins, en fonction du TV .

C'est une manipulation que j'effectue, parfois, sur un TV Samsung 2015, lors d'une non reconnaissance HDMI d'une de mes clés Chromecast, récalcitrante.

Cordialement.

darcet
darcet

darcet

Niveau
4
5000 / 5000
points

@foyard
Faite vous rappeler par le service technique depuis mycanal car le rappel est gratuit.
Exposez votre problème et demandez un geste commercial: ils sont assez large en ce moment...
Mais qui ne demande rien...
Amitié