Ce sujet a été résolu

Du son mais pas d'image sur mycanal

michele
michele

michele

Niveau
0
17 / 100
points

Bonjour,
J'ai du son mais pas d'image sur mycanal.
A noter que pour d'autres applis (FranceTV, Arte, MyTF1, etc) tout fonctionne correctement.
J'ai une tablette ASUS sous Android 5.
Pourriez-vous me venir en aide svp?
Par avance, merci.

Cette réponse vous a-t-elle aidé ?

Non (0)

Oui (0)

0% des internautes ont trouvé cette réponse utile

Bonjour à tous, n'hésitez pas en effet à suivre les conseils ci-dessous donnés par Michèle si votre équipement n'est pas compatible avec le codec audio EAC3.

Rendez-vous sur cette FAQ.

Réponses de la communauté

@horlnico : ce post ayant été ouvert par Michèle au sujet d'un problème sur Android, n'hésitez pas à ouvrir un nouveau fil de discussion concernant le problème que vous rencontrez sur iPhone.

Pensez à vérifier que votre iPhone est bien à jour, ainsi que votre appli myCANAL. Une réinstallation de l'appli peut être nécessaire.

horlnico
horlnico

horlnico

Niveau
1
254 / 750
points

Bonjour Rémy,
Merci mais la FAQ est pour androïd et je suis sous iOS
C’est la même procédure ?

michele
michele

michele

Niveau
0
17 / 100
points

Mon débit est correct, je peux suivre les autre chaines TV.
Pour résoudre mon problème, j'ai suivi cette procédure :
https://assistance.canalplus.com/questions/2275211-resoud...)
Et j'ai "tripatouillé" les réglages.
Je vous souhaite le même succès.
Bon courage à tous

horlnico
horlnico

horlnico

Niveau
1
254 / 750
points

Bonjour,
Idem le son mais pas d’image sur iPhone
Débit adsl à 60 mégas

guy30534246
guy30534246

guy30534246

Niveau
0
52 / 100
points

même souci depuis le 06/09