Sujet en attente de réponse

Comment résoudre le problème d'absence de son sur l'appli myCANAL Android / Android TV ?

Equipe CANAL
Equipe CANAL

Equipe CANAL

Niveau
0
30 / 100
points
Equipe

Si votre équipement Android n'est pas compatible avec le codec audio EAC3, vous pouvez rencontrer un problème de décodage audio sur l'appli myCANAL Android / Android TV.

 

Lorsque vous constatez l'absence de son lors de la lecture d'une vidéo, nous vous invitons à forcer l'audio en stéréo (codec AAC) depuis le menu caché des réglages de myCANAL :

 

  • Ouvrir l'application myCANAL
  • Cliquez sur la photo de votre profil en haut à droite
  • Choisir le menu "Réglages" puis "Informations / Informations de l'appareil"
  • Appuyer 4 à 5 fois consécutivement sur le N° de la version myCANAL
  • Le son "tchi tcha" va être joué puis une vidéo "Message à caractère informatif" apparaît à l'écran.
  • Faire "retour arrière" (flèche à gauche de "Réglages")
  • Se rendre dans le section "DEBUG" (dans la rubrique "Informations" tout en bas de l'écran).
  • Activer "Forcer l'audio en stéréo"

 

Liens utiles : 

Comment résoudre le problème de freeze d'image sur l'appli myCANAL Android ?

Pourquoi la qualité d'image peut se dégrader sur myCANAL le soir ? 

Réponses de la communauté

Gilbert30546494
Gilbert30546494

Gilbert30546494

Niveau
0
46 / 100
points

Bonjour, toujours le même problème de son même en forçant l'audio en stéréo, le flux audio reste en AC3. Le problème est présent sur les contenus a la demande comme les séries "the king" et "la guerre des mondes", par contre sur les contenus en direct, j'ai bien le son. Même avec la version 5.2.0 le problème persiste.

Gilbert30546494
Gilbert30546494

Gilbert30546494

Niveau
0
46 / 100
points

Bonjour Olivier, j'ai le même problème sur 2 box Android, lune est en Android 7.2.1 et l'autre en Android 6.0.1.
Toutes les 2 présentent le même problème, le flux audio reste en AC3 même en forçant l'audio en stéréo. J'ai contourné le problème en réinstallant la version 4.10.0 de mycanal toutes les versions supérieures jusqu'à 5.1.0 présentent le.meme problème.

Gilbert30546494
Gilbert30546494

Gilbert30546494

Niveau
0
46 / 100
points

La fonction "forcer l'audio en stéréo" ne fonctionne plus, même en l'activant le flux audio reste en AC3 sur mycanal 5.1.0

MADA7
MADA7

MADA7

Niveau
0
21 / 100
points

Marre des messages d'erreur UPES 159 ou autre.

Christophe32100069
Christophe32100069

Christophe32100069

Niveau
0
13 / 100
points

Bonjour,

J'ai le même problème de son depuis aujourd'hui sur ma sony bravia connecté. J'ai l'image mais plus le son malgré la manipulation dans la partie "plus"
J'ai la version 4.10.2

Est ce que le correctif va être déployé ?

pierrickand
pierrickand

pierrickand

Niveau
4
5000 / 5000
points

@Thierry45845020

Le problème audio sur la Shield, pour les contenus avec uniquement de l'audio en DD+, est résolu sur la version bêta de myCanal.
Demandez éventuellement au support myCanal (adresse email sur le PlayStore), si vous pouvez passer dans le programme beta, pour l'avoir.

Thierry45845020
Thierry45845020

Thierry45845020

Niveau
0
13 / 100
points

Même problème depuis NVIDIA Shield. J'ai trouvé une solution. Je cast mycanal depuis mon téléphone Android vers la Shield, et là le son fonctionne parfaitement (Hippocrate S2e05, MIB International, par exemple)

slibz
slibz

slibz

Niveau
0
28 / 100
points

Toujours rien pour moi, des sdmaines que cela dure (Tenet maintenant, génial). Qu'avez-vous prévu pour les abonnés ?

legrand62200
legrand62200

legrand62200

Niveau
0
29 / 100
points

merci beaucoup,problème résolu.Mercredi 12 mai 2021

pierrickand
pierrickand

pierrickand

Niveau
4
5000 / 5000
points

@Frédéric45888121

Lire juste en dessous votre message.

Par contre, si vous avez le soucis sur une Shield et pas sur l'autre, c'est en testant sur le même TV?
Ce serait intéressant d'ajouter votre retour sur l'autre sujet, avec les vos configurations respectives pour les 2 Shield, lorsque cela fonctionne et lorsque cela ne fonctionne pas (en inversant les Shield éventuellement).

Frédéric45888121
Frédéric45888121

Frédéric45888121

Niveau
0
12 / 100
points

Bonjour,
le problème n'a pas été résolu avec votre manipulation.
Les programmes À LA DEMANDE en 4k uhd (hippocrate 2; Spiderman far from home; Raoul TABURIN; Your honor - derniers épisodes... ) ne diffusent pas de son sur mon appareil Android tv Nvidia shield tv 2017.
Par contre, le son est bien diffusé sur les chaînes LIVE UHD.
Sachant que les nouveaux programmes sont en 4k UHD, pourriez vous trouver de nouvelles solutions svp.
Je ne rencontre pas ce problème avec un Nvidia shield tv pro 2017.

pierrickand
pierrickand

pierrickand

Niveau
4
5000 / 5000
points

@slibz

Si vous avez une Shield, voir ce sujet https://assistance.canalplus.com/questions/2637686-aucune-bande-the-gentlemen-films-oui

L'équipe Canal+ indique qu'ils investiguent.

Le problème ne vient pas du flux qu'ils envoient, mais d'un soucis avec la compatibilité DD+ sur certaines configurations. Car ce sont des contenus qui n'ont que de l'audio en DD+ proposé, contrairement aux autres.

Il y a une solution proposée par une abonnée sur ce sujet, en forçant la compatibilité du DD+ dans les paramètres de la Shield, qui peut éventuellement fonctionner (plus on moins bien).

slibz
slibz

slibz

Niveau
0
28 / 100
points

Bonjour,

même souci de son sur CERTAINS contenus à la demande. Le dernier spiderman, la série Hypocrate... ça vient clairement du flux ou de chez vous @mycanal (j'ai testé le debug sur ma shield à jour,rien à faire), on fait comment ? :)

horatio1
horatio1

horatio1

Niveau
0
18 / 100
points

un grand merci pour vos conseils k net pure tv

gerarmanvuca
gerarmanvuca

gerarmanvuca

Niveau
4
5000 / 5000
points

@f*cast
Voici un modèle Yamaha qui pourrait vous convenir avec la fonction Airplay 2 (en solde):
https://www.son-video.com/article/home-cinema-chaines-hom...
Cordialement

gerarmanvuca
gerarmanvuca

gerarmanvuca

Niveau
4
5000 / 5000
points

@f*cast
Si vous voulez réellement une barre de son Home Cinéma, le produit que vous avez retenu ne me semble pas adapté.
Vous risquez de vous retrouver dans le même cas de figure.
Il vous faut une " vraie barre de son" .;-)
Cordialement

f*cast
f*cast

f*cast

Niveau
1
154 / 750
points

Bonjour @gerarmanvuca,
Merci beaucoup pour vos conseils et pour votre aide, et effectivement, les références que vous suggérez ont l'air vraiment impressionnantes. Mais j'aimerais aussi une barre de son qui intègre AirPlay 2 + Google Assistant, dans un budget inférieur à 500€. C'est pour cela que je suis tombé sur la Bose. Serait-elle tout de même compatible avec MyCanal et les chaines en ec-3 ? Ou est-ce un mauvais choix ?

gerarmanvuca
gerarmanvuca

gerarmanvuca

Niveau
4
5000 / 5000
points

Bonjour à tous

@f*cast
Par rapport au prix que vous vous êtes fixé, il y a une barre de son à ne pas négliger techniquement, avec un subwoofer sans fil pour bien améliorer les basses, c'est la Yamaha YAS-207, capable de créer un son 3 D virtuel avec entrée et sortie HDMI 4K- HDCP 2.2.
Il y aussi la LG SN8YG qui a l'air pas mal du tout.
Ces 2 modèles sont dans le hit des "Années Laser".

Comme d'habitude il faut aller les écouter.
Apparemment, Boulanger les possède dans leurs magasins, et peut-être, d'autres..

De mon point de vue, la meilleure solution qualitative, c'est de passer par la barre de son en HDMI et de sortir, bien-sûr, en HDMI vers le TV.

Cordialement.

f*cast
f*cast

f*cast

Niveau
1
154 / 750
points

Bonjour @gerarmanvuca,
Je crois que je vais devoir me rendre à l'évidence et remplacer mon enceinte Bluetooth par une basse de son. J'envisage la "Bose Smart Soundbar 300" (pas soldée, ce serait trop simple sinon), qui pourra remplacer de manière équivalente mon enceinte pour l'écoute de musique (connectivité Bluetooth / Google Assistant / AirPlay). J'espère juste ne pas perdre au change en qualité de son pour la musique.

La barre de son en question n'est pas compatible Dolby Atmos, ni DTS (est-ce grave ?) mais affiche bien une compatibilité Dolby Digital. J'imagine que ça résoudrait mes déboires avec MyCanal ? Est-ce que l'absence d'Atmos & de DTS risque de rendre cette barre obsolète sous peu ?

Enfin, en termes de set-up, le plus pertinent est-il de la brancher en HDMI ARC ou optique sur ma TV Samsung UE40MU6405 ou directement sur la Shield ? Je sais que les TV Samsung sont capricieuses niveau connectivité... Mais j'aimerais éviter de renouveler ma TV également et être sûr de commander une barre qui fonctionnera avec mon set-up

gerarmanvuca
gerarmanvuca

gerarmanvuca

Niveau
4
5000 / 5000
points

@@f*cast
Dans votre choix d'un équipement HC, vérifiez bien toutes ses caractéristiques techniques en audio. ;-)
Cordialement.

gerarmanvuca
gerarmanvuca

gerarmanvuca

Niveau
4
5000 / 5000
points

@f*cast
Malheureusement pour vous, oui.
Vous avez le choix actuellement, avec en plus les soldes !!!. ;-)
Cordialement

f*cast
f*cast

f*cast

Niveau
1
154 / 750
points

@gerarmanvuca, merci !
Donc si je comprends bien, la possibilité de forcer le son des chaînes en m4a va complètement disparaître ? Ma seule solution est d'investir dans un nouveau HC ?

gerarmanvuca
gerarmanvuca

gerarmanvuca

Niveau
4
5000 / 5000
points

@f*cast
"Pour ma part, l'audio est connecté en Bluetooth sur ma NVIDIA."

Nous en avons pas mal discuté ensemble, c'est bien cela votre pb avec la conversion du signal Dolby Digital Plus (ec3) .
Si vous pouvez, il faudrait, peut-être, songer à une liaison directe HDMI avec un équipement HC adéquat pour le Dolby Digital Plus. ;-)

Cordialement.

f*cast
f*cast

f*cast

Niveau
1
154 / 750
points

@gerarmanvuca : Bonjour, oui, j'ai fait un reset électrique et je fais partie de ceux qui sont passé en 4.9.2. En effet, j'ai quasiment toutes les chaines en ec3, sauf que mon set-up ne fonctionne correctement que lorsque les chaînes sont en m4a. Pour ma part, l'audio est connecté en Bluetooh sur ma NVIDIA.

gerarmanvuca
gerarmanvuca

gerarmanvuca

Niveau
4
5000 / 5000
points

Bonjour à tous

@f*cast
Avez-vous effectué un reset électrique de la Nvidia Shield ?
D'autre part, nous allons avoir prochainement une nouvelle version de myCANAL 4.9.2 (certains abonnés l'ont déjà).
Quasiment, à ce jour, toutes les chaines sont au format Dolby Digital Plus (ec3) en 2.0 ou 5.1, en fonction des programmes sur myCANAL si on a l'équipement HC correspondant en liaison HDMI.

Cordialement.

doudou1956
doudou1956

doudou1956

Niveau
1
142 / 750
points

voilà ce que j'ai trouvé dans la doc du vieux LG

doudou1956
doudou1956

doudou1956

Niveau
1
142 / 750
points

Ma question était de savoir si le problème pouvait venir du vieux LG 47LE5310 de Mai 2010 puisque lorsque je branche le même boitier beelink sans rien changer dans les paramètres sur un smart TV WEBOS5-LG 65NANO867NA acheté très récemment sa marche impeccable.
Problème de standart HDMI, ou problème de codage audio pas accepté par le vieux LG etc...

f*cast
f*cast

f*cast

Niveau
1
154 / 750
points

Bonjour,
Effectivement, les problèmes sont de retour depuis quelques jours pour moi sur une majorité de chaînes, Nvidia Shield 2019. Lorsque je connecte une enceinte Bluetooth à Shield, je perds le son sur toutes les chaines qui diffusent en ec-3, avec l'option "Forcer le son en stéréo". Pour les chaînes en m4a (France 2, Canal+), le son fonctionne nickel. Sauf que la quasi totalité des chaines sont en ec3 (il y a eu un switch il y a quelques jours sur de nombreuses chaînes m4a => ec3).
Merci d'avance pour votre aide