Sujet en attente de réponse

Code erreur UPES 156 et UPES 157

Olivier33943414
Olivier33943414

Olivier33943414

Niveau
0
17 / 100
points

Bonjour,

J'ai un code erreur " UPES 157 "qui apparaît lorsque je veux regarder en live un programme et UPES 156 lorsque je veux regarde un replay.
Mon my canal est sur Android en pièce jointe la version de mon my canal.

Merci pour votre réponse

Réponses de la communauté

momo2157
momo2157

momo2157

Niveau
0
28 / 100
points

Bonjour
le problème persiste malgré vos conseils

votre appli myCANAL est bien à jour sur le Play Store,
j'ai la dernière mise a jour disponible [ 5.0.3 (440020156) - FR/cpfra

votre équipement est à jour de la dernière version Android disponible,
Android 11 API 30

les certificats de votre équipement Android/Android TV sont à jour,
je ne sais pas ou vérifié ça

votre équipement est compatible Widevine Level 1
oui

j'ai même forcé en 720P et j'ai toujours ce problème, erreur UPES 156 lorsque une pub va commencer

Remy - Equipe CANAL
Remy - Equipe CANAL

Remy - Equipe CANAL

Niveau
4
5000 / 5000
points
Equipe

Bonjour à tous,

Si vous rencontrez un message d'erreur de type "UPES", nous vous invitons à vérifier que :


  • votre appli myCANAL est bien à jour sur le Play Store,
  • votre équipement est à jour de la dernière version Android disponible,
  • les certificats de votre équipement Android/Android TV sont à jour,


Comment forcer la qualité en 720p ?


  • Ouvrez l'application myCANAL
  • Cliquez/appuyez sur votre profil en haut à droite
  • Choisissez le menu "Réglages"
  • Appuyez 4 à 5 fois consécutivement sur le N° de la version myCANAL
  • Le son "tchi tcha" va être joué puis une vidéo "Message à caractère informatif" apparaît à l'écran.
  • Faites "retour dans la section "DEBUG"
  • Activez "Limiter en HD 720p"


A noter que myCANAL n'est pas disponible :


  • en dehors de l'UE,
  • si vous utilisez un VPN.


Si le défaut persiste malgré ces conseils, n'hésitez pas à contacter un conseiller pour un diagnostic en ligne.

momo2157
momo2157

momo2157

Niveau
0
28 / 100
points

Bonjour,
j'ai le même problème que " finuchet " sur plusieurs replay lorsque une pub va commencer il y a la mire rose qui tourne au milieu de l'écran et l'erreur 156 apparait.
C'est sur un système ANDROID TV

LAURENT45367117
LAURENT45367117

LAURENT45367117

Niveau
0
26 / 100
points

Bonjour,

J'ai aussi le même code erreur.
Cordialement /LG

Olivier - Equipe CANAL
Olivier - Equipe CANAL

Olivier - Equipe CANAL

Niveau
4
5000 / 5000
points
Equipe

Bonjour Elke et finuchet,

Je transmets vos deux derniers témoignages à nos équipes. Nos équipes de développement continuent de travailler à la résolution de ce souci.

Nous vous remercions de votre patience et vous présentons nos excuses pour la gêne occasionnée.

finuchet
finuchet

finuchet

Niveau
0
69 / 100
points

Pour mon cas chaque série en replay précédée d'une pub ( bleu de chanel par ex ) produit une erreur 156 , s'il n'y a pas de pub il n'y a pas de problème , ceci essayé sur une douzaine de séries.

Elke33049177
Elke33049177

Elke33049177

Niveau
0
45 / 100
points

Toujours erreur UPES_157 et des séries qui ne chargent pas, le son sur les émissions live est haché. Deux techniciens contactés, tout réinstallé, rien résolu. Le tout depuis la nouvelle version. A combien doit-on se désabonner pour obtenir réparation? Revenez à l'ancienne version, elle marchait très bien si la nouvelle n'est pas au point !

finuchet
finuchet

finuchet

Niveau
0
69 / 100
points

Bonjour,
En forçant L3 ça a fonctionné 2 jours ...puis à nouveau erreur 156 .
Désinstallé, réinstallé, L3, stéréo, toutes sortes de config streaming ou qualité, rien n'y fait. Ça commence à faire long...

mimijo41
mimijo41

mimijo41

Niveau
1
258 / 750
points

Bien sur, c est : Passerelle multimédia Google Chromecast avec Google TV. Cordialement bonne soirée

Saïd - Equipe CANAL
Saïd - Equipe CANAL

Saïd - Equipe CANAL

Niveau
4
5000 / 5000
points
Equipe

Je transmets la cas à nos devloppeurs. 

Pouvez-vous me communiquer le modèle exact de votre appareil (appellation commerciale) ?.

Merci.

mimijo41
mimijo41

mimijo41

Niveau
1
258 / 750
points

Ah non, il n est pas rooté..

Saïd - Equipe CANAL
Saïd - Equipe CANAL

Saïd - Equipe CANAL

Niveau
4
5000 / 5000
points
Equipe

Je sèche alors.L'appareil ne serait pas rooté à tout hasard ? 

mimijo41
mimijo41

mimijo41

Niveau
1
258 / 750
points

En mettant streaming minimale. Et afficher profils vidéo voilà ce que cela donne :

mimijo41
mimijo41

mimijo41

Niveau
1
258 / 750
points

Oui fait, forcer la stéréo. Mais toujours la même erreur.

Saïd - Equipe CANAL
Saïd - Equipe CANAL

Saïd - Equipe CANAL

Niveau
4
5000 / 5000
points
Equipe

Par curiosité, Pouvez-vous forcer la stéréo ? (juste pour voir)

mimijo41
mimijo41

mimijo41

Niveau
1
258 / 750
points

Merci Saïd, mais avec les manipulations que j ai déjà faites je ne pense pas que le service client puisse faire plus. Malgré mes années d abonnement, ainsi que les différents abonnement que je gère pour ma famille, je vais vraiment réfléchir si les résiliations ne sont pas les meilleurs solutions. Je vous souhaites une bonne fin de journée. Cordialement

mimijo41
mimijo41

mimijo41

Niveau
1
258 / 750
points

Desinstallation, redémarrage, réinstallation, premier essai en laissant les paramètres tel quel, cela ne fonctionne toujours pas. Retour dans réglage manip pour début, forcer L3 activé, 2eme essai, cela ne fonctionne toujours pas.

Saïd - Equipe CANAL
Saïd - Equipe CANAL

Saïd - Equipe CANAL

Niveau
4
5000 / 5000
points
Equipe

Si l'anomalie persiste, un diagnostic plus poussé est nécessaire. 

Dans ce cas il faut contacter un conseiller pour faire des manipulation en temps réel.

Vous pouvez demander à être rappelé par un conseiller. Rendez-vous sur votre ESPACE CLIENT , sélectionnez la thématique de votre choix et cliquez sur "Rappel immédiat"

mimijo41
mimijo41

mimijo41

Niveau
1
258 / 750
points

Oui je peux le refaire, même si je l ai déjà fait 3 fois.

Saïd - Equipe CANAL
Saïd - Equipe CANAL

Saïd - Equipe CANAL

Niveau
4
5000 / 5000
points
Equipe

Pouvez-vous désinstaller/réinstaller l'application et me dire si l'anomalie persiste ? 

Merci.

mimijo41
mimijo41

mimijo41

Niveau
1
258 / 750
points

Erreur upes 156

Saïd - Equipe CANAL
Saïd - Equipe CANAL

Saïd - Equipe CANAL

Niveau
4
5000 / 5000
points
Equipe

Quelle erreur rencontrez-vous ?

mimijo41
mimijo41

mimijo41

Niveau
1
258 / 750
points

Oui j ai bien forcé L3 dans le menu debug. J ai également essayé en laissant l3 et mettant limiter 720p.

Saïd - Equipe CANAL
Saïd - Equipe CANAL

Saïd - Equipe CANAL

Niveau
4
5000 / 5000
points
Equipe

Vous avez bien forcé le L3 dans le menu débug ?

mimijo41
mimijo41

mimijo41

Niveau
1
258 / 750
points

Bonjour saïd,
La version de mycanal est la version 5.0.2(440019763). Version Android 10 api 29, sur Google chromecast (celui avec la télécommande). Cordialement

Saïd - Equipe CANAL
Saïd - Equipe CANAL

Saïd - Equipe CANAL

Niveau
4
5000 / 5000
points
Equipe

Bonjour Mimijo, 

Quelle est la version myCANAL installée sur votre appareil ? 

Est-ce que cet appareil est rooté par exemple ?

mimijo41
mimijo41

mimijo41

Niveau
1
258 / 750
points

Bonjour, bien fait le forcage L3, mais le problème persiste ! C'est usant ! Remboursé ! Cordialement

mapijean
mapijean

mapijean

Niveau
1
100 / 750
points

Bonsoir.

Je viens de passer en L3 et je n'ai plus les messages d'erreurs upes_057 et 056

Saïd - Equipe CANAL
Saïd - Equipe CANAL

Saïd - Equipe CANAL

Niveau
4
5000 / 5000
points
Equipe

Bonjour à tous,

Pour ceux qui rencontrent toujours les messages d'erreur, pourriez-vous forcer le L3 et me dire si cela persiste ?

Cette FAQ devrait vous y aider. >> https://t.co/LqZxO96GSr

Merci pour vos retours.

mimijo41
mimijo41

mimijo41

Niveau
1
258 / 750
points

Même problème en replay, ueps 156...pas résolu