Ce sujet a été résolu

couplage mini décodeur

Daniel634328
Daniel634328

Daniel634328

Niveau
1
125 / 750
points

bonjour,

je viens de recevoir le nouveau decodeur et le mini. Le décodeur principal fonctionne très bien et est connecté à internet (fibre) normalement. La télé fonctionne bien. Mais le mini décodeur Canal+ reste sur "Couplage au décodeur Canal+" depuis plus de 5 minutes et ne sort pas de là. J'ai essayé de réinstaller le tout mais rien n'y fait. Comme je n'ai pas encore renvoyé mes "cubes" je reste avec un "cube" branché sur un téléviseur et l'autre téléviseur avec le nouveau décodeur.

Est ce que je dois renvoyer malgré tout un des cubes avec le mini décodeur qui ne fonctionne pas ?

Merci de me répondre.

Cette réponse vous a-t-elle aidé ?

Non (0)

Oui (0)

0% des internautes ont trouvé cette réponse utile

pierrickand
pierrickand

pierrickand

Niveau
4
5000 / 5000
points

Bonjour

Le mini decodeur ne fonctionne actuellement sur si le décodeur principal est utilisé en reception sat.

Avez-vous bien parametré en le décodeur principal en reception sat et pas uniquement internet ?

Si oui, le mini decodeur est-il paramétré en wifi direct sur le décodeur principal, ou via votre réseau local ?

Réponses de la communauté

Daniel634328
Daniel634328

Daniel634328

Niveau
1
125 / 750
points

merci à tous, et au technicien de canal+ qui a pu me dépanner très gentiment.
La programmation usine a été remise.
Tout marche !

Daniel634328
Daniel634328

Daniel634328

Niveau
1
125 / 750
points

@christophedu13250
Bonjour,
non, il ne se passe rien du tout.
J'ai déjà essayé de réinstaller l'ensemble avec un nouveau code Multiroom et quand je passe sur le mini, j'ai l'écran de couplage et c'est tout, je n'ai aucune action sur la télécommande, je veux dire que je ne peux pas continuer.

Daniel634328
Daniel634328

Daniel634328

Niveau
1
125 / 750
points

Je suis bloqué depuis 20 minutes sur cet écran et impossible de m'en sortir exactement comme hier.

Daniel634328
Daniel634328

Daniel634328

Niveau
1
125 / 750
points

@pierrickand
C'est ok pour le décodeur.
En fait il fallait rallumer le décodeur en appuyant sur la touche moins en façade.
Là, je suis tombé sur l'installation correcte et avec les flèches j'ai pu retrouver mon adresse internet.
Après ces efforts, j'essaierai, demain, de revenir sur l'installation du mini décodeur.
Merci, vous m'avez été d'un grand secours.

Daniel634328
Daniel634328

Daniel634328

Niveau
1
125 / 750
points

@pierrickand
Pas de chance !
Après la mise à jour, je reviens exactement à l'endroit de la connexion internet.
Mon adresse Internet est bien à l'écran en 3e position mais malheureusement le curseur (avec la flèche vers le bas) ne descend pas.
Je ne sais plus quoi faire !
Quelqu'un a une idée ? Elle sera bienvenue.
Merci d'avance.

Daniel634328
Daniel634328

Daniel634328

Niveau
1
125 / 750
points

@pierrickand
Merci du tuyau.
Je suis sorti de l'impossibilité d'avancer à une mise à jour.
C'est un grand pas, maintenant j'espère que cela va fonctionner jusqu'au bout.

pierrickand
pierrickand

pierrickand

Niveau
4
5000 / 5000
points

@Daniel634328

Il y a une procédure de reset avec des appuis sur les touches du décodeur.

Je ne suis pas sûr de cette procédure (ne l'ayant pas effectuée et ne retrouvant plus un sujet où elle est donnée), mais de mémoire il faut l'éteindre par le bouton arrière, appuyer sur + et - en façade (et rester appuyé), puis relâcher les bouton lorsque le logo Canal apparait.

Daniel634328
Daniel634328

Daniel634328

Niveau
1
125 / 750
points

Ré bonjour à tous, j'ai changé d'ordi pour être plus près de ma télé.
J'ai même relancé ma box internet pour être sûr que je suis bien connecté.
Je suis toujours bloqué sur mon écran télé à la connexion internet et rien n'y fait je ne peux pas bouger avec les curseurs.
Je crois que c'était une bêtise de vouloir faire une réinstallation.
Quelqu'un peut-il me dire comment m'en sortir ?
Merci d'avance.
J'avais une télé qui marchait sur les deux, maintenant je n'en ai plus aucune à moins de repasser sur mon vieux "cube"

Daniel634328
Daniel634328

Daniel634328

Niveau
1
125 / 750
points

j'ai voulu faire une réinstallation partielle à partir décodeur principal et maintenant je suis bloqué. On me demande de choisir un réseau Wifi, mais le curseur ne descend pas et il n'y a pas de reconnaissance du réseau.
Pourtant j'avais un réception "excellente".
Il est impossible de revenir au début, la touche MENU est inopérante.

Daniel634328
Daniel634328

Daniel634328

Niveau
1
125 / 750
points

oui, merci, j'ai déjà fait hier, les opérations que vous m'indiquez et cela n'a pas marché.
Pour en être vraiment sûr, je vais recommencer.
J'espère que cela marchera.....

Bonjour,
Vous avez bien activé le multiroom sur le décodeur principal ?
Maintenant le mieux est de recommencer l'installation à zéro.
Pour ce faire, effectuez une réinitialisation en suivant les instructions du point 4 ici :
https://assistance.canalplus.com/questions/2098762-mini-decodeur-multiroom-topic-trucs-astuces
Ensuite refaite l'installation (en vous aidant du post cité si vous le souhaitez).

Daniel634328
Daniel634328

Daniel634328

Niveau
1
125 / 750
points

Merci de m'avoir répondu. Oui le mini décodeur est paramétré en wifi sur le décodeur principal.
Quant au décodeur principal il reçoit directement les images depuis le satellite.
Il n'y a qu'une cloison qui sépare les deux décodeurs et la liaison wifi est excellente.
Y a t il un problème matériel, logiciel ?
Je ne sais pas ce que je dois faire.